Aller au contenu

Filament ABS

Alfawise U20 / Alimentation HS X2 / Plateau chauffant


Messages recommandés

Bonjour,

J'ai une Alfawise U20 depuis 3ans. Je l'ai choisie à l'époque pour sa bonne qualité d'impression. Cependant j'ai des problèmes d'adhérence depuis toujours.
J'ai eu le plateau bombé que j'ai remplacé par un carré en verre de chez Brico. Le problème n'a pas été résolu. J'ai constaté que mon plateau ne chauffait pas très bien.

J'ai changé de plateau par un plateau de chez AliExpress. Depuis les impressions en PLA sont impeccable !
L'impression adhère très bien et se décolle facilement une fois le plateau refroidi.
J'ajoute au passage que je suis contre tous artifices d'aide à l'adhérence comme de la laque, PLA fondu ou autre.

Quelques jours plus tard j'ai voulu imprimer une pièce en ABS. Et là, c'est le drame ! Il y a eu un gros paf puis plus rien. 
J'ai pensé que l'alimentation était HS, j'en ai commandée une autre (la même) sur AliExpress.  Un mois plus tard, je la branche et ça fonctionne super en PLA.
 Une fois que j'ai lancé une impression ABS.... Paf alimentation HS.

Plateau chauffant
Alimentation

Apparement c'est le plateau chauffant ou la manière dont je l'ai connecté qui n'est pas correct.
J'ai commandé le plateau en 12V. Est-ce ok ?

J'ai mis quelques photos en annexe pour aider.

En même temps, j'aimerais essayer de réparer mes deux alimentations. Je ne mettrai plus 30€ pour cette imprimante.
Cependant je n'ai pas envie de la jeter non plus 🙂

Merci pour votre aide.

Alimentation.zip

Lien à poster
Partager sur d’autres sites

Salut,

Le 02/04/2021 at 15:28, Aconit a dit :

J'ai commandé le plateau en 12V. Est-ce ok ?

Je pense que la réponse est dans la question, non?

Tu alimentes un plateau 12V 0.65ohms (valeur aberrante d'après moi, plutôt 1.1 ohms) avec une alim 24V, soit plus de 20A à fournir alors qu'elle ne peut envoyer que 15A maxi . En gros, tu la mets quasiment en cours circuit! Évidemment qu'elle n'apprécie pas la blague. C'est même un miracle que la carte-mère n'ait pas les pistes qui ont fondues.

PS: bon courage pour la réparation de l'alimentation 😉

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Salutation !

Oui @remibora souligne un truc critique ! le bon voltage ... pour brancher un truc 12V sur une sortie en 24V tu aura besoin d'un abaisseur de tension ...

Niveau réparation de l'alimentation

  • a tu vérifié le fusible ?
  • le truc pour choisir entre le 220V ou  le 110V tu aurais pas zapé cela

https://manuals.whadda.com/article.php?id=126 

Citation

Par exemple : si vous habitez aux États-Unis, vous devez sélectionner 100-120 VAC, et si vous habitez en Belgique ou en France, vous devez sélectionner 200-240 VAC. Vérifiez quelle tension du réseau est utilisée dans votre pays, puis sélectionnez soit 115 V, qui représente 100-120 VAC ou 230, qui représente 200-240 VAC.

 

Il y a de bonne vidéo pour la réparation d'alimentation : https://www.youtube.com/results?search_query=alimentation+a+decoupage+%2B+depannage

Bonne continuation !

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 40 minutes, Neolink a dit :

Effectivement, pourquoi avoir par 2 fois tenté d'alimenter un plateau 12v en 24v ?

Il y a une devise Shadok pour cela 😉

Ce n'est qu'en essayant continuellement que l'on finit par réussir.  Autrement dit : plus ça rate, plus on a de chances que ça marche | Shadok,  Citation, Devise

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...