Aller au contenu

Filament ABS

Ender3 V2 : Fuite de filament ?


Messages recommandés

Bonjour à tous et bon week-end de Pâques !

Je sollicite votre aide aujourd'hui concernant un élément que j'ai remarqué à l'instant sur l'une de mes Ender 3V2.

N'étant pas forcément bon mécanicien, je préfère d'abord demander un avis "global" de la communauté histoire d'essayer de cibler plus précisément le problème avant de commencer à tout démonter.

Juste après avoir terminé un print, j'ai remarqué 3 ou 4 petit débris de fin filament complètement marron foncé/noir alors que je n'utilise QUE du gris.

Je décide de jeter un coup d'oeil à la buse et là je me dit : "Tiens c'est bizarre, elle l'air plus "foncée" que d'habitude...."

J'allume ma lampe de poche, je jette un coup d'oeil et je remarque une "couche" foncée sur les contour de la buse. Je décide donc de retirer simplement le cache du heatbreak et là je me rend compte qu'il y a la même substance entre le bloc de chauffe et la buse. Cela ressemble un peu à de la "rouille" au premier abord mais je pensait surtout à une possible légère fuite de filament entre la buse et le tube PTFE qui aurait commencé à "brûler" et noircir....



Vos avis ? Démontage complet de la tête, nettoyage et recoupe du PTFE ?

Merci d'avance 😉

Cordialement

3v201.png

3v202.png

Lien à poster
Partager sur d’autres sites

Hey ! Merci pour la réponse.

J'extrude à 205°C comme sur toutes mes autres Ender 3 V2 qui n'ont jamais eu de soucis ( j'utilise maintenant toujours la même marque/couleur de filament ).

Possible que ce soit un défaut d'usinage/montage au niveau de la jonction buse/PTFE alors... 🤔

Lien à poster
Partager sur d’autres sites

Regarde la titi's procédure pour le démontage nettoyage et remontage de la tête 

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Titi78 a dit :

Regarde la titi's procédure pour le démontage nettoyage et remontage de la tête 

Oui oui merci titi, j'avais déjà commencé à la suivre avant de lire ton message 😉

D'ailleurs, effectivement la tête est pas jolie jolie à voir et le tube PTFE n'est pas parfaitement à 90° donc je pense que le soucis est bien là 😉

 

buse.png

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...