Aller au contenu

bug webcam octopi


Camille Bender Grossel

Messages recommandés

bonjours a tous , depuis 1 semaine la webcam ne fonctionne plus sous octopi, apres 1 an sans trop de soucis (au pire je redemarer octopi et c'etait bon) 

j'ai fait les commandes indiquer sur le post  et voicis les resultat:

 

 

Citation

pi@octopi:~ $ lsusb
Bus 001 Device 005: ID 045e:076d Microsoft Corp. LifeCam HD-5000
Bus 001 Device 006: ID 0403:6001 Future Technology Devices International, Ltd FT232 Serial (UART) IC
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

(ps cette webcam fonctionnais déjà sous ubuntu 8.10) 

Citation

pi@octopi:~ $ cd /home/pi/mjpg-streamer/
pi@octopi:~/mjpg-streamer $ ./mjpg_streamer -i "./input_uvc.so" -o "./output_http.so"
MJPG Streamer Version: git rev: 501f6362c5afddcfb41055f97ae484252c85c912
 i: Using V4L2 device.: /dev/video0
 i: Desired Resolution: 640 x 480
 i: Frames Per Second.: -1
 i: Format............: JPEG
 i: TV-Norm...........: DEFAULT
ERROR opening V4L interface: No such file or directory
 i: init_VideoIn failed
pi@octopi:~/mjpg-streamer $


une petite idée ? 

Lien vers le commentaire
Partager sur d’autres sites

En ssh sur le RPi, essaie en répétant deux fois la commande suivante :

Citation

sudo pkill mjpg_streamer

Ceci dit, ta webcam n'est pas listée dans les Webcams connues même si son USBID (045e:…) est proche : https://community.octoprint.org/t/usb-webcams-known-to-work-with-mjpg-streamer/21149

Modifié (le) par fran6p
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...