Aller au contenu

Cliquetis suspect au niveau de l'extrudeur


chacha007

Messages recommandés

Bonjour,

Je trouve ce cliquetis suspect, il vient à la rétractation mais pas à chaque fois...
Vous en pensez quoi svp ?

pour info : rétractation 7mm , vitesse 50, Z hop when retracted, hauteur du Z hop 0.5mm

Merci

Lien vers le commentaire
Partager sur d’autres sites

Déjà je vois un problème, ton PTFE qui avance et recule à chaque retration. Ca ce n'est pas normale.

Je te conseil de sortir ton PTFE, et d'en couper genre 5mm et de le remettre, il ne devrait plus bouger.

Pour le bruit, je ti'nvite à démonter ton extrudeur et de regarder si le pignon cranté ne bouge pas autour de l'axe du moteur, et en profiter pour tout bien nettoyer.

Tiens nous au courant.

Modifié (le) par Jonathan06
  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Tu semble avoir un jeu du tube PTFE, visuellement, l’étiquette dessus bouge bcp d’avant en arrière ! non ? peut être faut t'il mieux fixer le tube PTFE en sortie de l'extrudeur. mais pour le comment je ne sais pas, je n'ai pas se genre de système ...

Après le clic, j'ai du mal a l'identifier ... mais souvent si les roues d'engrenage sont pas pile poile a la bonne distance l'une de l'autre tu peux avoir des petit blocage. Là, moteur a l’arrêt, il fraudais vérifier, Tube PTFE déconnecté, si quand tu fait tourné la roue denté, tu n'a pas une zone de point dure ou de clic ... et donc éventuellement devoir nettoyer a la brosse les dents ou mettre un tout petit peux de lubrifiant sur les dents ou revoir l’écartement entre les roues.

Aussi, il y a souvent un système de serrage du filament sur une roue d'entrainement, la roue peut être a nettoyer ou le serrage a ajuster.

Enfin, si tu ai en légère sur-extrusion, la pression étant trop forte, le filament peux glisser (sauter un des crans d'entrainement) créant des "clics" mais là cela s’entend surtout  qd il n'y a pas de rétraction lors de l'extrusion ...

Edit : forcement j'aurais du attendre que @Jonathan06  réponde 😉 avant de me mettre a tapoter un pavé !

Modifié (le) par PPAC
  • Haha 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Jonathan06 a dit :

Déjà je vois un problème, ton PTFE qui avance et recule à chaque retration. Ca ce n'est pas normale.

Je te conseil de sortir ton PTFE, et d'en couper genre 5mm et de le remettre, il ne devrait plus bouger.

Pour le bruit, je ti'nvite à démonter ton extrudeur et de regarder si le pignon cranté ne bouge pas autour de l'axe du moteur, et en profiter pour tout bien nettoyer.

Tiens nous au courant.

Merci pour ta réponse, je vais pas pouvoir m'en occuper avant mardi, ma copine vient pour un long week-end et vu comme je suis tombé accro de cette bécane, la miss risque de me faire une crise si je m'occupe plus de la machine que d'elle🤣, donc ma nouvelle maitresse est sous cloche jusque là et sûr je vous tiens au courant, encore merci pour l'entraide ça fait plaisir 🙂

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, llaq a dit :

C'est pas forcément le PTFE à couper, mais je vois pas le clip orange, regarde dans les pièces fournies avec la D12  😉

Ben regardez bien, moi je le vois le clips orange 😉

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

On va dire qu'il est saumon, mais il y est bien 😄 

  • Haha 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Le 07/04/2021 at 18:52, Jonathan06 a dit :

Déjà je vois un problème, ton PTFE qui avance et recule à chaque retration. Ca ce n'est pas normale.

Je te conseil de sortir ton PTFE, et d'en couper genre 5mm et de le remettre, il ne devrait plus bouger.

Pour le bruit, je ti'nvite à démonter ton extrudeur et de regarder si le pignon cranté ne bouge pas autour de l'axe du moteur, et en profiter pour tout bien nettoyer.

Tiens nous au courant.

 

Le 07/04/2021 at 18:52, PPAC a dit :

Salutation !

Tu semble avoir un jeu du tube PTFE, visuellement, l’étiquette dessus bouge bcp d’avant en arrière ! non ? peut être faut t'il mieux fixer le tube PTFE en sortie de l'extrudeur. mais pour le comment je ne sais pas, je n'ai pas se genre de système ...

Après le clic, j'ai du mal a l'identifier ... mais souvent si les roues d'engrenage sont pas pile poile a la bonne distance l'une de l'autre tu peux avoir des petit blocage. Là, moteur a l’arrêt, il fraudais vérifier, Tube PTFE déconnecté, si quand tu fait tourné la roue denté, tu n'a pas une zone de point dure ou de clic ... et donc éventuellement devoir nettoyer a la brosse les dents ou mettre un tout petit peux de lubrifiant sur les dents ou revoir l’écartement entre les roues.

Aussi, il y a souvent un système de serrage du filament sur une roue d'entrainement, la roue peut être a nettoyer ou le serrage a ajuster.

Enfin, si tu ai en légère sur-extrusion, la pression étant trop forte, le filament peux glisser (sauter un des crans d'entrainement) créant des "clics" mais là cela s’entend surtout  qd il n'y a pas de rétraction lors de l'extrusion ...

Edit : forcement j'aurais du attendre que @Jonathan06  réponde 😉 avant de me mettre a tapoter un pavé !

Voila c'est fait, j'ai coupé du tube, démonté et nettoyé l'extrudeur. Maintenant ça m'a l'air ok. Merci pour l'aide 😉

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...