Aller au contenu

J'ai besoin de votre aide pour le réglage du bed


Titoudu37

Messages recommandés

Bonjour à tous,

Je viens de recevoir une X1 et j'ai terminé de la monter. Quelques petits à ajuster : des points durs sur l'axe y, et les poulies pas bien centrées par rapport aux courroies sur Y et X. Bref, pas grand chose. 

C'est ma première imprimante perso, après avoir utilisé des Ultimaker au taf. Là je galère un peu sur le réglage du bed. J'utilise la bonne vielle technique de la feuille de papier aux 4 coins. J'arrive à régler pour avoir grosso modo le même écart buse-plateau. Le seul pb c'est qu'au centre, la buse est encore loin du plateau.
J'ai tenté (sans grands espoirs) d'imprimer le cube fourni, mais la buse est loin du plateau et la première couche n'adhère pas et les lignes (bien distinctes) se décollent.

J'ai réalisé plusieurs motifs de Calibration du bed (des petits carrés aux 4 coins). J'arrive à obtenir quelquechose de correct dans les coins, mais le motif central ne convient pas et les motifs au centre des bords du plateau ne sont pas terribles également. Bref, c'est bien, juste sous les 4 vis de réglage de hauteur.

Le motif complet

Motif complet

En bas à gauche : 

bas gauche

Milieu gauche milieu gauche

 

centre Centre

 

Voilà, ...
Avez vous un conseil pour m'aider à régler ce problème ? 

Modifié (le) par Titoudu37
Lien vers le commentaire
Partager sur d’autres sites

  • Titoudu37 changed the title to J'ai besoin de votre aide pour le réglage du bed

Salutation !

Cela ressemble a un plateau d'impression légèrement courbé au centre ! ( les coin trop haut, le centre trop bas ....)

Ajuster au mieux le niveau buse/plateau au centre car cette zone est le plus souvent utilisé ...

et utiliser une hauteur de couche initial/ 1er couche suffisamment haute ex: 0.2mm voir 0.3mm ?

Mais là je pense que tu devrais te tourner vers le SAV pour te faire changer le plateau d'impression ! 

(ou plaque de verre ultra plat ? ou BLTouch ? ou trouver un moyen pour dé-courbé mais alors là ... cela semble impossible si le plateau n'est pas suffisamment flexible)

Modifié (le) par PPAC
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Merci @PPAC.

En effet, ça ressemble bien à un plateau courbé... J'ai ouvert un ticket auprès d'Artillery. On verra bien. 

Le plateau est un ultra base sur cette machine, donc en verre. Ça va être chaud pour le mettre à plat 😄
Apparement, il existe des solutions en changeant le firmware et en mettant un qui dispose d'un Mesh Bed Leveling,... mais j'y comprends pas grand chose pour le moment dans tout ça...
 

Là j'essaye d'imprimer une petite pièce dans un coin, mais ça décolle tout le temps 😬

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, Titoudu37 a dit :

mais ça décolle tout le temps

Ha oui les coins pas facile d'avoir la température qu'il faut car cette zone prend du temps a bien chauffer et elle perd très vite la chaleur ... mais aussi attention rien que des traces de doigts empêche une bonne adhérence, il faut bien nettoyer/dégraisser avec le produit adapté a ton plateau !

Pour la solution Mesh Bed Leveling ... surement ! mais je ne sais pas comment on s'y prend et il faut surement l'activer dans le firmware marlin donc le modifier/ le mettre a jour sur cette machine ... Navré pas de solution simple !

Quand j'ai u un panneau de verre courbé sur une de mes imprimante (un kit d'extension), j'ai du prendre mon mal en patience avec le SAV...

Bon courage et bonne continuation !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

j'ai nettoyé plusieurs fois le plateau : éponge, plus liquide vaisselle, en rinçant et laissant sécher avec le plateau encore un peu chaud. J'essaye de pas y toucher non plus ! Mais ça finit par décoller. Je vais mettre une bordure sur cette pièce pour tester.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Salut @Titoudu37 oui ton plateau est creux ce qui est assez fréquent sur les bed verre trempé qu'utilise Artillery. 

Tu peux rapproché un peux la buse pour que dans le centre ce soit mieux, mais si tu imprime de grande pièce sur les bords la buse sera trop proche et cela posera soucis.

j'avais le même soucis que toi sur la Genius.

Lien vers le commentaire
Partager sur d’autres sites

il y a 32 minutes, MrMagounet a dit :

j'avais le même soucis que toi sur la Genius.

et, @MrMagounet comment tu t'y es pris pour régler le truc ? 

Sinon, la pièce avec une bordure, ça a marché... bon, mais une fois ailleurs sur le plateau, c'était pas forcément mieux..

Modifié (le) par Titoudu37
Lien vers le commentaire
Partager sur d’autres sites

Bien pour ma part j'ai réduit le soucis car j'utilise des feuille d'acier avec PEI et base magnétique, j'ai poncé la base magnétique pour rectifier un peu le Bed. De plus j'utilise un BLT car j'utilise plusieurs surface d'impression différente.

Une possibilité est aussi de modifier le firmware pour activer le MBL (Mesh Bed Leveling), mais bon un flash de firmware est faire ne connaissance de cause c'est pas sans risque.

Lien vers le commentaire
Partager sur d’autres sites

Merci à toi pour ces infos...👌

je crois que je vais prendre le temps de démonter le plateau, le prendre entre les mains, et essayer de voir où ça coince. On va voir si en mettant une cale entre le centre du plateau et son support ça fait quelque-chose... en espérant qu'il ait un peu de souplesse.

Le coup du flash de firmware, ça viendra peut-être après. 
Si j'ai bien compris, faut que

  • je trouve un firmware : y'en a apriori plein !  Le Molise qu'on peut trouver ici peut correspondre à ce qui pourrait m'intéresser à savoir la X1 d'origine + le MBL.
  • Une fois tout ça récupéré, faut ouvrir l'imprimante pour débrancher le connecteur d'écran. Là, j'ai sans doute pas toutes les bonnes infos encore. Car, on enlève soit les fils rouge/noir chez certains, soit le connecteur à 4 fils blancs... Et parfois, on le déplace... Faut que je fouille encore un peu ce truc.
  • flasher à partir du fichier .hex et de Cura par exemple avec l'imprimante branchée à l'aide du câble USB.
  • rebrancher le 220, et utiliser les fichiers de flash de l'écran logés sur une microSD.

Bon, je vais me farcir encore quelque tutos pour mieux comprendre tout ça... Ce serait con de bricker la carte mère. 🙄


 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Titoudu37 a dit :

Merci à toi pour ces infos...👌

je crois que je vais prendre le temps de démonter le plateau, le prendre entre les mains, et essayer de voir où ça coince. On va voir si en mettant une cale entre le centre du plateau et son support ça fait quelque-chose... en espérant qu'il ait un peu de souplesse.

Le coup du flash de firmware, ça viendra peut-être après. 
Si j'ai bien compris, faut que

  • je trouve un firmware : y'en a apriori plein !  Le Molise qu'on peut trouver ici peut correspondre à ce qui pourrait m'intéresser à savoir la X1 d'origine + le MBL.
  • Une fois tout ça récupéré, faut ouvrir l'imprimante pour débrancher le connecteur d'écran. Là, j'ai sans doute pas toutes les bonnes infos encore. Car, on enlève soit les fils rouge/noir chez certains, soit le connecteur à 4 fils blancs... Et parfois, on le déplace... Faut que je fouille encore un peu ce truc.
  • flasher à partir du fichier .hex et de Cura par exemple avec l'imprimante branchée à l'aide du câble USB.
  • rebrancher le 220, et utiliser les fichiers de flash de l'écran logés sur une microSD.

Bon, je vais me farcir encore quelque tutos pour mieux comprendre tout ça... Ce serait con de bricker la carte mère. 🙄


 

Dans les grandes lignes tu as tout bon. Regarde ça sur ma review de la Genius tu as tout plein d'information qui pourront te servir la Genius et la X1 sont presque identique.

Oui le pour le firmware  avec MBL tu as le molise qui peux en effet convenir.

Lien vers le commentaire
Partager sur d’autres sites

Hello,

bon, après de multiples réglages, j'ai décidé de caler le bed comme il faut sur sa partie centrale. J'ai fait le petit cube fourni, et il est plutôt bien sorti. J'ai néanmoins ajusté la première couche pendant l'impression.

Là j'imprime des petits capots de protection pour la machine. Sur les 2 pièces, ça s'est décollé un peu, mais la pièce est restée fixée au plateau (pas de bordure). D'ailleurs une fois imprimé, ça accroche bien ! faut bien attendre que ce soit refroidi.

 IMG_7369.thumb.jpg.1cfeea85e4532f884ab45ca84a811870.jpg

Sur la photo, la paroi  visible à gauche n'est pas super régulière. (Couches de 0,2mm). Y'a moyen d'améliorer ça ? (PLA bleu azur chromatik)
Je continue de "pimper" la machine, tout en lisant plein de trucs pour affiner mes impressions.


Merci à vous. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, Titoudu37 a dit :

Hello,

bon, après de multiples réglages, j'ai décidé de caler le bed comme il faut sur sa partie centrale. J'ai fait le petit cube fourni, et il est plutôt bien sorti. J'ai néanmoins ajusté la première couche pendant l'impression.

Là j'imprime des petits capots de protection pour la machine. Sur les 2 pièces, ça s'est décollé un peu, mais la pièce est restée fixée au plateau (pas de bordure). D'ailleurs une fois imprimé, ça accroche bien ! faut bien attendre que ce soit refroidi.

 IMG_7369.thumb.jpg.1cfeea85e4532f884ab45ca84a811870.jpg

Sur la photo, la paroi  visible à gauche n'est pas super régulière. (Couches de 0,2mm). Y'a moyen d'améliorer ça ? (PLA bleu azur chromatik)
Je continue de "pimper" la machine, tout en lisant plein de trucs pour affiner mes impressions.


Merci à vous. 

Ton soucis d'irrégularité ne vient pas de ton slice, ni du chromatik (sauf si tu l'a laisser des jours a prendre l'humidité) qui est super filament. Ceci est a la mécanique de la machine a ajuster un peu, vérifie la tension des courroies X et Y, et le serrage de tous les excentriques déjà.

Après a tu effectué une calibration de ton extruteur ?

Pour le soucis de Warping si tu utilise Cura comme slicer télécharger le plug-in Anti-Warping Tab qui te permet de placer des bordures manuellement sur les angles et partie fine des pièces a print cela évite ce genre de soucis sur du PLa en 1 couche d'épaisseur sur du PETG il peux être utile dans mettre 3 couches.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Le chromatik, je l'ai récupéré la semaine dernière à Leroy Merlin. J'avais commandé du filament sur le net, mais j'avais pris de l'ABS pensant que c'était du PLA... pour commencer, c'est pas le mieux 😕 Je ne savais pas que c'était du bon matos. Par contre pas d'indication sur le packaging concernant la date de fabrication. (un Batch FBX499-39)

  • Pour la tension : je l'ai fait sur Y lorsque j'ai démonté mon plateau. Sur X, ça m'a l'air un peu lâche en effet.
  • Les excentriques ça j'y avais regardé. Mais sans trop d'expérience non plus sur leur réglage, c'est peut-être pas encore aux petits oignons. 
  • Pour la Calibration oui, c'est fait. 100mm extrudé, et 101mm sorti, et 100mm sorti sur un deuxième essai. 
  • Je ne connaissais pas ce plug-in sur Cura. (J'ai déjà mis Calibration sapes, Settins Guide, Sidebar GUI)
  • Le PETG, est en attente pour le moment.  Faut d'abord que je me fasse la main sur le PLA. 


Merci à toi pour ton aide. 

Modifié (le) par Titoudu37
Lien vers le commentaire
Partager sur d’autres sites

+1

Calibrer l'extrusion ! Je pense que certains soucis viens de là. Sauf si tu l'as déjà fait à te lire...

Regarder les accélérations d'extrusion... et voir si elles ne sont pas trop élevées.
Cura... a une sale habitude d'utiliser des accélérations un chouia trop élevée... ce n'est que mon avis.

Côté filament :
Le Chromatik... mon avis est mitigé sur ce filament... j'en ai des bons et des mauvais souvenirs... 😑
Il n'est pas un "mauvais filament"... mais ce n'est pas le meilleur avec lequel j'ai imprimé...

Côté Warping/décollement :

Quand tu imprime de "petites pièces", j'ai envie de dire franchement : Les bordures, elles ne sont pas faites pour les grandes pièces, bien au contraire, elles sont d'une aide précieuse sur les petites pièces. Donc ne pas hésiter à "élargir" la zone d'impression avec une bordure de 8 à 20 lignes, selon la taille de l'impression et le matériau.

Après, pour aider à coller la première couche : Une couche initiale plus épaisse... c'est également d'une aide précieuse.
Exemple : En imprimant à 0.2mm, en mettant une couche initiale  à 0.25 ou 0.30, tu obtiendra un très léger surplus de filament qui aide à coller la première couche.

Concernant la paroi visible à gauche :

Ces défauts apparaissent sur tout le tour ?

Si oui, de mémoire, avec le Chromatik, j'ai toujours obtenu ce type de résultat.
Mais il est possible d'atténuer un peu...

Là, il faut aller voir l'épaisseur de coque et/ou d'autres paramètres...

Modifié (le) par Bosco2509
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...