Aller au contenu

Problème au demarrage de mon imprimante


Messages recommandés

Bonjour,
Je possède une Creality ender-3 depuis moins d'un an et je me suis décidé de mettre une tête d'impression E3DV6 (ou plutôt un clone bien noté).
J'imprime toutes les pièces qu'il me faut pour l'adaptation. Je monte la nouvelle tête en gardant l'ancienne cartouche de chauffe et thermistance (celle qui était livrée est en 12V).
Au moment d'allumer mon imprimante, écran bleu avec le symbole "Ender" et un gros bip en continue… et cela sans discontinuer. Pas d'accès au menu et pas de possibilité de recharger le firmware…
Je ne sais plus quoi faire… Quelqu'un aurait eu le même problème ?
Merci.

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Tu a peut être bougé d'autre connecteur lors du changement ... ou alors tu a mis en court circuit la cartouche de chauffe et/ou la thermistance ou mal reconnecté ou erreur de connecteur ?

A tu tester de déconnecter la cartouche et la thermistance et de rallumer pour voir ?

Attention bien débrancher l’alimentation du secteur qd on débranche / rebranche un truc sur la carte mère pour éviter de griller qq chose ...

Lien vers le commentaire
Partager sur d’autres sites

Salut @PPAC
Merci beaucoup pour ton message car effectivement c'est bien la thermistance qui était en défaut... Il semblerait que j'ai trop serré la vis de maintien... la blague...

Problème résolu !
Merci encore ! 😉

Modifié (le) par lukas21
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...