Aller au contenu

recherche firmware i3 pro w avec 3dtouch


Benoitj39

Messages recommandés

je n'ai pas le temps de faire le reglage offset ,

une erreur apparais :erreur chauffe lit ,

l'imprimante se met en alarme (sonore) et je suis obligé de la redémarrer 

 

J'ai reglé mes PID en farfouillant sur le forum, ca ne plante plus,

Modifié (le) par Benoitj39
Lien vers le commentaire
Partager sur d’autres sites

Salut,

A priori, c'est parce que tu n'as pas réglé les PIDs de la buse et/ou du plateau. Je te redonne les instructions pour le faire:

Pour la buse:
M303 E0 S210 C8
en retour, tu devrais avoir quelque chose comme ça (les valeurs seront différentes):
RECU: p:17.22 i:1.00 d:74.22
tu n'as plus qu'à envoyer la commande avec tes propres valeurs:
tete: M301 P17.22 I1.00 D74.22

Pour le plateau chauffant:
M303 E-1 S70 C8
en retour:
RECU: p:841.68 i:152.12 d:1164.25
tu envoies la commande avec tes propres valeurs:
M304 P841.68 I152.12 D1164.25
Tu sauvegardes et tu lis les valeurs de l'eeprom:
M500
M501

Si tu as un message d'erreur avec la commande M303 E-1 S70 C8, essaie de faire le réglage à 60°C, soit : M303 E-1 S60 C8

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...