Aller au contenu

Ender 3 - Sous extrusion aléatoire


mozaert

Messages recommandés

Bonjour à tous,

Il y a quelques semaines je me lançait dans le monde des imprimantes 3D en achetant une petite Ender 3 d'occasion, après avoir résolu la plupart de mes problèmes et compris pas mal le fonctionnement (merci votre communauté & Youtube 😄), il me reste un dernier truc que j'arrive pas à éluder ... Je me lance ici du coup !

Pour faire dans l'ordre :

Au départ j'avais des problème de leveling, et de filament bloqué, en démontant la buse j'ai vu que c'était pas en très bon état, comme les pièces ne coutent pas trop chère j'ai donc changé la buse, corps de chauffe, le heatbreak, le rad et le tube PTFE, et les ressorts du lit tant qu'on y est.

J'en ai profité pour faire le mod qui consiste à placer un bout de tube ptfe entre la buse et le raccord au dessus du rad (décrit ici :  )
J'ai également démonté l'extrudeur pour le nettoyer au cas où.

Leveling foireux résolu, première couche réussi, mais toujours de la sous extrusion 😞 beaucoup moins mais présent.

 

Une photo pour mieux illustrer :

A gauche - J'ai arrêté le massacre quand j'ai vu que ça n'allait pas, c'est plié parce que j'ai voulu tester la résistance

Au milieu - Même pièce, voyant que certains parlent d'un problème de rétractation, je l'ai diminué à 1mm & 25mm/s (contre 5 et 40 par défaut)

C'était bien parti, puis rebelote manque des couches 😞

A droite  - J'ai voulu tester un autre filament, j'ai effectué un calibrage de l'extrudeur et j'ai lancé une autre pièce, pareil manque quelques couches, à la différence que cette fois ci je poussais manuellement le filament, et celui-ci repartait sans problème.

1618336130092.thumb.jpg.eaf8ab905f0b44aa068a10e4c80a15b5.jpg

 

Constatations :

- Lorsque le filament bloque, l'extruder tourne bien, elle ne claque pas

- par 2 fois lorsqu'elle à commencé à tourner dans le vide, j'ai arrêté l'impression et démonté l'hotend pour voir comment ça se présente

Déjà une bonne chose pas de fuite, la petite modif est super !

Il y a juste un truc qui me parait bizarre mais c'est peut-être normal, sur une toute petite portion dans le tube ptfe (entre la buse et +- la fin du rad), le filament s'est "élargi" et prend tout le tube, le milieu du filament est creux. En essayant de bouger le filament dans le tube, cette partie élargie m'a donné beaucoup de résistance, je me demande si l'extrudeur n'a pas du mal à pousser le filament.

image.png.f85c7a92135bdb5e5ae12c447003fab9.png1618336995963.thumb.jpg.69bc71cae84f7f660d0044463b1c62eb.jpg

 

Les filaments m'ont été vendu avec l'imprimante, tous de la marque Real Filament

Sinon le ventilateur tourne à 100%, le filament est bien configuré sur 1.75, température du end à 200°c & bed 60°c

J'ai vu également que beaucoup conseillent de changer l'extrudeur, j'en ai commandé une sait-on jamais.

 

Désolé pour le long texte, j'ai tenté d'être le plus précis possible, et merci d'avoir lu jusqu'ici et pour vos futurs réponses 🙂

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Se genre de déformation du filament dans la zone de heatbreak laisse penser a une mauvais ventilation / refroidissement de celui ci ...

mais tu a peut être un problème d'extrudeur cf  le bras de l'extrudeur qui est cassé ...

 

Sinon si tu n'a pas encore lu cela :

 

Dit nous (le forum) si cela t'a aidé ou non !

Edit : aussi belle présentation du sujet avec les info. qui'il faut !

Bonne continuation !

Modifié (le) par PPAC
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Essaie peut-être de couper le bout du tube PTFE.

Ou de faire entrer ton filament plus droit dans ton extrudeur comme sur la photo car il peut bloquer à l'entrée.DSCN0163.thumb.JPG.abb31133ae9c8a682a4b2c4d113bf323.JPG

Modifié (le) par Spag39
  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

Hello !

J'ai déjà rencontré ce problème de sous-extrusion sur ma CR-10 V2 avec un dépôt de filament qui s'élargit dans le PTFE au contact du heatbreak.

Ma solution a été de couper le morceau de tube PTFE bouché à 90°, histoire que tout soit nikel et de diminuer le nombre et la distance de rétractions. En effet, il y avait trop de rétraction et sur une trop grande distance ce qui fait que de minuscules dépôts de filaments fondus "remontaient" le long du PTFE pour s'accumuler en refroidissant dans la partie tube juste à la sortie du heatbrake et commençait à boucher le tube.

Si ça peut t'aider 😉😉😉

  • J'aime 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Salut,

@PPAC Ayant bien nettoyé la partie extrudeur je m'y suis pas plus attardé dessus, peut-être que j'aurai du !

J'avais diminué la distance de rétraction mais pas le nombre, voila qui est fait aussi.

Après quelques tests : Faire entrer le filament plus droit aide pas mal, merci @Spag39, plus qu'a imprimer le petit guide pour filament.

Puis au final, en poussant un peu sur le levier pour augmenter la pression sur le filament, je remarque ça avance bien plus facilement, du coup je tend vers un éventuel manque de rigidité du ressort, voir même la roue cranté qui est top usée ? Du coup j'espère que le pack extrudeur an alu va résoudre ça 🙂 A moins que je puisse vérifier encore autre chose.

 

La ventilation j'ai vérifié elle tourne bien à 100%, en espérant qu'elle soit pas défaillante.

 

Un grand merci à tous ! Je ferai un retour prochainement.

Lien vers le commentaire
Partager sur d’autres sites

L'extrudeur en plastique de la ender 3 est une **** un alu équivalent règle bien des problèmes. En profiter pour faire le réglage des step au changement.

Afin de compresser le ressort je me suis imprimé 2 rondelles a mettre de chaque côté (cela doit être visible sur mon post en signature)

Une photo du dessus de ton extrudeur aiderait 🙂 

Modifié (le) par Idealnight
Lien vers le commentaire
Partager sur d’autres sites

Le levier de pression de l'extrudeur en plastique a tendance à se fendre, ce n'est visible qu'en le démontant 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...