Aller au contenu

Imprimante qui ne démarre plus (Alfawise u30 PRO)


Messages recommandés

Bonsoir,

Bon c'est avec regret que je vous pose mon problème.

De base je voulais améliorer la qualité de mes prints, donc j'ai voulu calibrer mon extrudeur ( une diff de 12.4mm sur 100mm). Bref, Je connecte l'imprimante en USB, installe les drivers et c'est la que les galères commencent. Impossible de me connecter sur l'imprimante, j'ai essayé toutes les vitesses différente,  d'autre port USB, un autre câble, différent logiciel( repetier,  Putty, Pronterface) mais rien.

Que m'est il passé par la tête en essayant Arduino, je pense que c'est la que mon problème vient. Je pense avoir réussi à me log sur l'imprimante, et j'ai cliqué sur Téléversé, et je pense que ça a effacé mon logiciel 😢 : voir la video

 

Avez vous une idée de comment je peux réparer tout ce bazard ?

 

Capture repe.PNG

pronterface.PNG

putty.PNG

Lien vers le commentaire
Partager sur d’autres sites

Sans trop regarder tes screens (désolé); Tu es sûr du port COM?

Ton windows doit détecter quelque chose (gestionnaire de périphériques), si l'imprimante et les drivers CH340 (je crois) sont bien installés, tu devrais la retrouver dans les ports COM, si elle n'est pas reconnue, il te faudra la désinstaller, puis réinstaller...

Sinon, à la barbare comme je pratique quelques fois), tu essaies COM1, puis COM2, puis COM3, etc etc.

Modifié (le) par Bestor
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Edit 2 : j'avais pas vu le message "Repetier serveur" !

Si tu a installé "Repetier Server" en plus de "Repetier Host", "Repetier Server" ouvre automatiquement la connecxion a l'imprimante et donc garde le port COM (au démarrage de Windows au lancement du serveur ...) et donc ne le lâche pas sauf si tu stop le serveur repetier !

 

Il faut savoir qu'une seul application peut accéder au port COM en même temps. Il faut fermer celle qui l'utilise pour que l'autre puisse se connecter. (une erreur "accées refusé" ... car surement déjà ouvert par une autre appli ...)

Mais de temps en temps, (par exemple après un téléversement raté ou ? divers bug d'une appli.) il faut redémarrer Windows ...

 

Aussi sous repetier host Protocol de Transfert : ASCII et

vitesse soit 250000 ou 115200 selon la config ...

 

Après pour la vidéo de l’écran de l'imprimante qui "load"  ... là vue les messages sous Putty tu a bien flashé le firmware, il va te falloir en retrouver un pour cette machine ...

 

Edit : aussi tu dit Port COM 5 (et la capture d'ecran Putty le confirme) mais d’après la capture d’écrans du "gestionnaire de périphériques" se serai Port COM 4 ... il faut mieux revérifier quelle nouveau port apparaît sous le "gestionnaire des périphériques" a la connexion du câble USB pour enlever tt doute.

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Je lui ai demandé de vérifier un par un les ports COM, tu as vu sa réponse, il dit que c'est OK, donc je suppose qu'il a testé...

Pour repetier, oui effectivement il maintient l'activité sur port com...

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...