Aller au contenu

help plateau ne chauffe plus (Ender 5 plus)


manu70

Messages recommandés

Bonjour

(désolé si je pose la question au mauvais endroit)

hier l'imprimante voulait encore chauffer le plateau j'ai même encore imprimé une pièce

mais ce matin j'ai voulu chauffer le plateau à 70 °C et j'ai un message bizarre

des idées ???

J'ai une Ender 5 plus

Merci à vous

cdt

manu

DSC06380.JPG.a4ff9295173eb60f1fa89bd2ab0f9f05.JPG

DSC06381.JPG.2b133b620eebae97274cca0ba7d67a3f.JPG

Lien vers le commentaire
Partager sur d’autres sites

c'est pas très bon sur le heatbreak ça va encore sur le bed pour changer le système de chauffe c'est plus chaud (ou pas ^^...)...

As-tu fais un changement juste avant d'avoir cette erreur ?

Pour le bed le changement du système de chauffe est plus délicat donc attends d'autres réponses pour savoir ce qu'il est possible de faire 🙂 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Idealnight a dit :

As-tu fais un changement juste avant d'avoir cette erreur ?

Salut

non aucun changement a été effectué de ma part

c'est simplement ce matin quand j'ai voulu chauffer le plateau

merci

cdt

Lien vers le commentaire
Partager sur d’autres sites

Ferme la fenêtre 😉. Depuis quelques jours, il fait à nouveau froid.

OK, je_sors.gif.62c6152098f7880f57a240cf5f7a0fec.gif

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, fran6p a dit :

Ferme la fenêtre 😉. Depuis quelques jours, il fait à nouveau froid.

OK, je_sors.gif.62c6152098f7880f57a240cf5f7a0fec.gif

La température ambiante est de 19 °C si c'est ce que tu veux savoir

mais hier elle était aussi de 19 °C et ça marchait bien

cdt

Lien vers le commentaire
Partager sur d’autres sites

C'était de l'humour mais visiblement ça n'a pas été pris comme tel 😞

Cordialement (j'aime moyennement le langage SMS).

🙂

Lien vers le commentaire
Partager sur d’autres sites

Salut ,

je ne connais pas tes connaissances en elec , mais pour commencer il faudrait contrôler la tension a la sortie du mosfet du bed , et contrôler le résistance du bed .

le firmware contrôle la courbe de température, si la consigne n'est pas atteinte dans un temps donné , ou si la température dérive par rapport a la consigne la machine se met en sécurité.D’où ton message d'erreur.

  • +1 2
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Avrel a dit :

mais pour commencer il faudrait contrôler la tension a la sortie du mosfet du bed , et contrôler le résistance du bed .

le firmware contrôle la courbe de température, si la consigne n'est pas atteinte dans un temps donné , ou si la température dérive par rapport a la consigne la machine se met en sécurité.D’où ton message d'erreur.

Ok merci je vais voir ça

cdt

Lien vers le commentaire
Partager sur d’autres sites

Le message que tu as reçu est une alerte de sécurité qui détecte un dysfonctionnement  - ce que tu as constaté par toi-même vu que le plateau ne chauffe pas.

Pour essayer d'identifier le source du problème, procède comme le suggère @Avrel

  • mettre le bed en chauffe et avant le message d'alerte mesure la tension du bed sur les bornes de la carte-mère. Si tu vois moins de 24V, c'est que le mosfet est mort - remplacer la carte mère ; si tu mesures 24V tu passes à l'étape suivante
  • tu débranches le bed au niveau de la carte-mère et tu mesures la résistance du plateau + câble; tu devrais lire une valeur comprise entre 2 et 4 Ohms; si ce n'est pas le cas (valeur mesurée beaucoup plus grande voire infinie) refaire la mesure sur les bornes (soudure) du plateau); si c'est bon à ce niveau tu as un problème avec le câble (à remplacer) sinon c'est le plateau qui est mort à remplacer.

Bonne chance.

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour

j'ai mesuré et non sur la prise d'alimentation du plateau j'ai 0 volts

😭😭😭😭

donc c'est laquelle carte qu'il faut changer

celle qu'il y a sur l'écran ou l'autre ??? c'est celle ci ??? https://www.amazon.fr/imprimante-3D-silencieuse-TMC2208-Ender-3/dp/B07TY3HQ5H/ref=sr_1_2?dchild=1&keywords=carte+électronique+pour+ender+5+plus&qid=1618584217&s=industrial&sr=1-2

Merci à VOUS

cdt

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,
Effectivement si tu mesures 0V sur les bornes du BED en chauffe (avant de recevoir le message d'erreur) c'est le mosfet qui est mort et tu n'as d'autre choix que de remplacer la carte-mère (si tu n'est pas bricoleur/électronicien pour remplacer seulement le mosfet).

La carte à remplacer pour une Ender 5 Plus est celle-çi (compare la référence avec celle de ton imprimante):
https://www.amazon.fr/Creality-Upgrade-imprimantes-convient-standard/dp/B086D8P2CV/ref=sr_1_1?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=B086D8P2CV&qid=1618584733&sr=8-1

Maintenant je m'interrogerais avant de remplacer la carte sur la cause du problème, "ce n'est pas en remplaçant un fusible qui a sauté que le problème sera résolu".

Un mosfet ne claque pas comme cela sans raison. La cause la plus probable est un court circuit sur le circuit du Bed - vérifie quand même la résistance du circuit du bed (câble + bed) par précaution. Si tu mesures 0 Ohm le problème vient de là. Tu devras donc y remédier avant de changer la carte. Si tu mesures de l'ordre de 2 à 4 Ohms, tout est OK. Dans ce cas aurais tu fait une manipulation qui aurait pu provoquer un court-circuit ?

Bonne chance.

Modifié (le) par bernard3D
  • J'aime 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bonjour

je viens de recevoir la nouvelle carte de creality 🙂

par contre, je n’ai pas fait gaffe aux deux fils qui alimentent la buse pour chauffer le plastique

et je ne sais par les repérer, car ils sont tous les deux de la même couleur

c'est peu importe le quel va sur le + et le quel sur le - sinon comment les repérer

merci

cdt

DSC06426.thumb.JPG.31f83a02e1764fbbfe0f19ed94fb5725.JPG

Lien vers le commentaire
Partager sur d’autres sites

il y a 43 minutes, manu70 a dit :

Bonjour

je viens de recevoir la nouvelle carte de creality 🙂

par contre, je n’ai pas fait gaffe aux deux fils qui alimentent la buse pour chauffer le plastique

et je ne sais par les repérer, car ils sont tous les deux de la même couleur

c'est peu importe le quel va sur le + et le quel sur le - sinon comment les repérer

merci

cdt

DSC06426.thumb.JPG.31f83a02e1764fbbfe0f19ed94fb5725.JPG

Il n'y a pas de polarité pour une résistance d’où la même couleur de fil, tu peux donc les brancher comme ça vient 😉 

  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...