Aller au contenu

Tube teflon et hotend


Messages recommandés

il y a un tuto quelque part pour expliquer comment on monte une hotend V5?

j'ai changé ma buse l'autre jour, et j'ai eu apres qq heures d'impression une texture jaune / orange qui est allé sur le corps de chauffe.

J'ai du raté quelque choses .... J'ai tout démonte et passé au chalumeau, et je vois que le teflon est noir, donc il était trop descendu ?

je voudrais tout remonter proprement 🙂

signal-2021-04-17-183334.jpg

Lien vers le commentaire
Partager sur d’autres sites

Si le tube ptfe traverse de part en part il y a la titi's procédure épinglée dans la rubrique creality et dans ma signature 

  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

Sur la Mega-S, la hotend est PTFE-lined, le tube va au contact de la buse.

Le dépôt, c'est du téflon brûlé, ou le tube est rempli également de ce dépôt noir ? Dans les deux cas, tu devrais couper cette partie brûlée, car le sceau formé par le contact du tube et de buse ne sera plus assuré. Tu as probablement trop chauffé à des températures que ce tube de qualité moyenne ne tolère pas.
Tu peux éventuellement changer le tube par un Capricorn, de bien meilleure facture.

L'écoulement que tu mentionnes, c'est ton filament qui a trouvé un chemin pour déborder. C'est justement à cause du sceau mentionné juste avant, qui n'était pas correct. 😉

Pour remonter la hotend, rien de plus simple :

  1. Vu que tu as tout nettoyé, commence par revisser, à froid, la buse sur le corps de chauffe. Visse-la à fond, à la main, et desserre-la d'un quart de tour, voir un demi-tour.
  2. Assemble ça avec le heatsink, ne serre pas trop l'ensemble. Normalement, le filetage du heatsink devrait être (presque) entièrement dans le bloc de chauffe.
  3. Remonte le tout sur le bloc d'impression de la Mega-S.
  4. Ré-insère le tube en téflon jusqu'à ce qu'il soit bien en contact avec la buse.
  5. Chauffe la tête à 230°C, max 250 (pour ne pas cramer le téflon ! sur la mienne, passée en V5 all-metal, je peux le faire à 290°C)
  6. Maintiens le bloc de chauffe avec une clef à molette, et serre correctement la buse avec la clef à pipe de 7mm fournie. Ne serre pas trop, ça doit être juste serré.
  7. C'est fini, le sceau doit être bon et le filament doit s'écouler normalement et uniquement par la sortie de la buse. 🙂

Voilà la procédure. Comme tu vois, c'est pas bien compliqué, il faut juste faire un peu gaffe.

  • J'aime 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Lidocain777 a dit :

Sur la Mega-S, la hotend est PTFE-lined, le tube va au contact de la buse.

Le dépôt, c'est du téflon brûlé, ou le tube est rempli également de ce dépôt noir ? Dans les deux cas, tu devrais couper cette partie brûlée, car le sceau formé par le contact du tube et de buse ne sera plus assuré. Tu as probablement trop chauffé à des températures que ce tube de qualité moyenne ne tolère pas.
Tu peux éventuellement changer le tube par un Capricorn, de bien meilleure facture.

L'écoulement que tu mentionnes, c'est ton filament qui a trouvé un chemin pour déborder. C'est justement à cause du sceau mentionné juste avant, qui n'était pas correct. 😉

Pour remonter la hotend, rien de plus simple :

  1. Vu que tu as tout nettoyé, commence par revisser, à froid, la buse sur le corps de chauffe. Visse-la à fond, à la main, et desserre-la d'un quart de tour, voir un demi-tour.
  2. Assemble ça avec le heatsink, ne serre pas trop l'ensemble. Normalement, le filetage du heatsink devrait être (presque) entièrement dans le bloc de chauffe.
  3. Remonte le tout sur le bloc d'impression de la Mega-S.
  4. Ré-insère le tube en téflon jusqu'à ce qu'il soit bien en contact avec la buse.
  5. Chauffe la tête à 230°C, max 250 (pour ne pas cramer le téflon ! sur la mienne, passée en V5 all-metal, je peux le faire à 290°C)
  6. Maintiens le bloc de chauffe avec une clef à molette, et serre correctement la buse avec la clef à pipe de 7mm fournie. Ne serre pas trop, ça doit être juste serré.
  7. C'est fini, le sceau doit être bon et le filament doit s'écouler normalement et uniquement par la sortie de la buse. 🙂

Voilà la procédure. Comme tu vois, c'est pas bien compliqué, il faut juste faire un peu gaffe.

merci,

ah donc c'est probablement l'autre jour,  c'est parti en vrille à 285° l'autre jour, saloperie de marlin qui par defaut limite à 300 ou 400, ridicule, j'ai baissé la valeur... donc le teflon a fondu.... ca puait severe et fumait noir. il n'a pas du tout aprécié la blague. J'ai changé la tete là 🙂

je vais regarder les tubes capricorn, et investir 🙂

Modifié (le) par guibo
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, guibo a dit :

merci,

ah donc c'est probablement l'autre jour,  c'est parti en vrille à 285° l'autre jour, saloperie de marlin qui par defaut limite à 300 ou 400, ridicule, j'ai baissé la valeur... donc le teflon a fondu.... ca puait severe et fumait noir. il n'a pas du tout aprécié la blague. J'ai changé la tete là 🙂

je vais regarder les tubes capricorn, et investir 🙂

De rien 😉

Ha oui, à 285°C, le téflon n'a pas dû apprécier du tout. C'est donc bien ça, ton tube a cramé. La limite par défaut de Marlin est de 275°C pour les hotend, de mémoire. Cette limite est justement une sécurité, bien qu'elle puisse (doive ?) être ajustée en fonction de l'usage.
Avec un Capricorn, même si tu peux en théorie pousser jusque 260°C d'après le fabricant, limiter à 250°C est raisonnable. Tube PTFE qualitatif, mais ... ça reste du PTFE.

Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, Lidocain777 a dit :

De rien 😉

Ha oui, à 285°C, le téflon n'a pas dû apprécier du tout. C'est donc bien ça, ton tube a cramé. La limite par défaut de Marlin est de 275°C pour les hotend, de mémoire. Cette limite est justement une sécurité, bien qu'elle puisse (doive ?) être ajustée en fonction de l'usage.
Avec un Capricorn, même si tu peux en théorie pousser jusque 260°C d'après le fabricant, limiter à 250°C est raisonnable. Tube PTFE qualitatif, mais ... ça reste du PTFE.

j'utilise une version https://github.com/knutwurst/Marlin-2-0-x-Anycubic-i3-MEGA-S et j'avais trouvé 300 et 400 il me semble en protection... mais je peux me tromper.

Lien vers le commentaire
Partager sur d’autres sites

J'avais utilisé cette version également, un temps. La limite de 300-400, c'est étonnant. 400 pour les steps de l'extrudeur, oui, mais pas pour la température max de la hotend. 

Mais tu as raison, je viens de vérifier. C'est donc un problème critique, ça devrait être à 275 grand max, voire 260 pour rester raisonnable. 

Modifié (le) par Lidocain777
Infos complémentaires
Lien vers le commentaire
Partager sur d’autres sites

Oui normalement... mais marlin la valeur par defaut était pas du tout bonne, donc quand l'imprimante est partie en vrille quand j'ai coupé elle était déja à 285 ... forcément cela ne l'a pas fait du tout.

J'ai voulu mettre à jour le firmware il build plus, son repo et cassé, faut que je corrige le build.

Lien vers le commentaire
Partager sur d’autres sites

Au pire, prends un Marlin d'un autre repo. Davidramiro en a fait un, si ça peut te dépanner. 

Lien vers le commentaire
Partager sur d’autres sites

@guibo il existe des hotends qui te permettent d'aller jusqu'à 300° (voir jusqu'à 500), donc "la valeur de marlin" que tu as pris était peut-être bonne pour le gars qui l'a compilé, mais pas pour tous le monde ...

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, RT36 a dit :

@guibo il existe des hotends qui te permettent d'aller jusqu'à 300° (voir jusqu'à 500), donc "la valeur de marlin" que tu as pris était peut-être bonne pour le gars qui l'a compilé, mais pas pour tous le monde ...

Je l'ai compile, mais j'ai vu les valeurs après....

Lien vers le commentaire
Partager sur d’autres sites

Le 17/04/2021 at 21:45, Lidocain777 a dit :

Au pire, prends un Marlin d'un autre repo. Davidramiro en a fait un, si ça peut te dépanner. 

https://github.com/davidramiro/Marlin-Ai3M-2.0.x

Il ne supporte pas mon écran qui à un fond bleu.

Mais de toute facon je vais virer le touch screen est passer à un mini 12864.

 

Je suis repassé en version précédente en attendant qu'il corrige le build (j'ai ouvert un bug).

J'ai limité les temps à 255 pour la tete et 140 pour le bed.

Donc je ne devrais plus rencontré ce genre d'erreur 🙂

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, guibo a dit :

Je suis repassé en version précédente en attendant qu'il corrige le build (j'ai ouvert un bug).

J'ai limité les temps à 255 pour la tete et 140 pour le bed.

Donc je ne devrais plus rencontré ce genre d'erreur 🙂

 Ouaip, normalement ça devrait être impec. 😉  En souhaitant que le "bug" soit fixé rapidement. C'est vraiment rapide à corriger.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...