Aller au contenu

Duplicator 12 ne chauffe pas et n'imprime pas


Haorsis

Messages recommandés

Salut à tous depuis ce matin je veux lancer une impression, pas de soucis j'allume l'imprimante, etc

Une fois le fichier choisi l'imprimante m'affiche le menu d'impression mais ne chauffe pas et lorsque je la fais chauffer "manuellement" il ne se passe rien.

Si jamais l'un de vous à déjà eu un problème similaire ou sait comment le résoudre je suis preneur.

Bonne journée :)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 months later...

Bonjour je remonte se sujet car j'ai le même problème. J'utilise une bonne carte SD et certaine de mes impression ne se lance pas. Comme si le fichier crée par cura ne plaisait pas a l'imprimante. Des idées? (Je suis débutant)

Je partage un des fichiers qui ne veux pas se lancer. J'ai au début pensé que le fichier thingiverse posé problème, mais j'en ai plusieurs qui me font la mème chose.

WD12230M_TBS_Source_One_BN220_GPS_Mount.gcode

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

il y a 53 minutes, jamlan a dit :

WD12230M_TBS_Source_One_BN220_GPS_Mount.gcode 3 Mo · 1 download

Le fichier semble cohérent ...

imprimer a 228°C semble beaucoup si tu imprime du PLA et tu n'utilise donc pas le plateau chauffant mais cela ne devrait pas être le problème.

Si tu vois la monté en température après avoir atteins 228°C il devrait y avoir un Home (prise d'origine des Axes X, Y et Z). 

Donc si il n'y a pas un Home, tu a peut être une erreur de chauffe de la machine si le délais de réponse de mise en chauffe prend trop de temps ou que la sonde de mesure de température ne mesure pas correctement ...

Donc peut être vérifier la tête, le placement de la sonde de température. SI le ventillateur ne souffle pas sur la sonde de mesure de température. Si les câbles sont bien branché et ne sont pas abîmés ...

Sinon arrive tu a faire un Preheat / préchauffage depuis l’écran de l'imprimante ?

Pas de messages d'erreurs sur l’écran de l'imprimante ?

La température affiché sur l’écran se trouve telle cohérent a froid et monte telle lors de la mise en chauffe ?

Vois tu la température cible et la température mesuré changer lors de la mise en chauffe ?

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Ho ... ba alors ... j'ai oublié la base ... la carte SD ! (je ne suis fait avoir par le "bonne carte SD" de ton message. voici mon copier collé habituel 🙂 )

 

il faut savoir que la Carte SD fournis n'est pas de bonne qualité le mieux est d'en changer.

Une carte SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur ou égale a 32Go (limite de taille pour formater en FAT32 https://fr.wikipedia.org/wiki/FAT32 ) bien formaté en "FAT32" avec des taille d'unités/block de "4096" 

 

Mais donc tu a déjà trouvé la solution alors bonnes impressions !

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...