Aller au contenu

Phénomène buse d'extrusion bouchée alors qu'elle ne l'est pas


S-M-S

Messages recommandés

bonjours à tous, 

je me tourne vers vous apres avoir visionner des dizaines de tutos, lu des dizaines d'articles sur le forum.

j'ai un phénomène de buse bouchée (le plastic sort par au dessus de bloc de chauffe) sur ma ENDER3 V2. au début j'ai crus que ma buse était bouchée, j'ai donc tout nettoyer purger débouché. 

après remontage même soucis, j'ai donc recommandé un extrudeur complet.

j'ai monté le nouvel extrudeur et la pareil le plastic sort par au dessus c'est un carnage.

si quelqu'un a eu le souci ou peut m'aider ce serait super.

Modifié (le) par S-M-S
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

A tu lu et appliqué celui là :

Que l'on trouve en lien dans celui ci (lui aussi a bien lire ...) :

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, PPAC a dit :

Salutation !

A tu lu et appliqué celui là :

Que l'on trouve en lien dans celui ci (lui aussi a bien lire ...) :

sauf que moi le tube ptfe n'est pas en contact avec la buse, il y a un tube en alu avec un rétrécissement ou le tube ptfe vient s'insérer et ce tube en alu vas se visser dans le bloc de chauffe contre la buse. et j'ai changer le bloc complet donc propre nikel.

Lien vers le commentaire
Partager sur d’autres sites

Sur le bloc de chauffe il y a d'un côté le tube métallique heatbreak et de l'autre la buse. 

La buse doit se serrer en appui sur le tube de heatbreak et pas en appui sur le corps de chauffe. 

Il faut que le heatbreak soit vissé suffisant dans le corps de chauffe pour cela 

Regarde le schéma de la titi's procédure 

Lien vers le commentaire
Partager sur d’autres sites

yes c'est ce que j'ai fait j'ai viser le tube heatbreak suffisamment pour que quand la buse soit visser contre il reste 1mm entre buse et bloc de chauffe,  j'ai fait chauffer le bloc et redonner un couom de serrage sur la buse mais pas trop car j'ai déjà niker le filet sur mon ancien extrudeur. mais malgré ça j'ai toujours du plastic qui sort par  le dessus du bloc

il y a 6 minutes, Titi78 a dit :

Sur le bloc de chauffe il y a d'un côté le tube métallique heatbreak et de l'autre la buse. 

La buse doit se serrer en appui sur le tube de heatbreak et pas en appui sur le corps de chauffe. 

Il faut que le heatbreak soit vissé suffisant dans le corps de chauffe pour cela 

Regarde le schéma de la titi's procédure 

Lien vers le commentaire
Partager sur d’autres sites

se méfier avec le frein-filet. risque de non tenue avec la température et si ca tien tu ne pourras plus démonter 

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Titi78 a dit :

se méfier avec le frein-filet. risque de non tenue avec la température et si ca tien tu ne pourras plus démonter 

ok je test d'abord avec Téflon 

et je vous dis quoi

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, cachou501 a dit :

Salut

Comme dit @Titi78 pas de "frein filet" ou octite, tu ne pourra plus démonté sans rien abimé. Le teflon c 'est plus raisonnable.

ok c'est noté je commande ça et je test

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Idealnight a dit :

Il penser a mettre les bagues pour bloquer les pneufits aussi (extrudeur + tête d'impression).

elles sont mises mais malgré ça, ça dégueule par au dessus du bloc de chauffe 

Lien vers le commentaire
Partager sur d’autres sites

Tu imprime quelle type de matériau ? du PLA ? ( car tu dit "plastic" ...)

a quelle température de consigne pour quelle température préconisé ? (si tu chauffe trop ... c bcp plus fluide ... cela passe plus facilement par le haut du bloc ?)

Aussi, il va falloir nous mettre une belle photo du truc qui "dégueule" et de l’écran avec la température de consigne et celle mesuré ...! 😉 (enfin je pense déjà savoir a quoi cela ressemble mais juste pour être sur ! )

 

Edit essai d'avoir dans la photo de visible la sonde thermique et le guide de ventilation si il y en a un pour vérifier que tu refroidis pas la sonde et donc que tu imprime pas en réel a une température plus haute que mesuré ...

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, PPAC a dit :

Tu imprime quelle type de matériau ? du PLA ?

a quelle température de consigne pour quelle température préconisé ? (si tu chauffe trop ... c bcp plus fluide ... cela passe plus facilement par le haut du bloc ?)

Aussi, il va falloir nous mettre une belle photo du truc qui "dégueule" et de l’écran avec la température de consigne et celle mesuré ...! 😉 (enfin je pense déjà savoir a quoi cela ressemble mais juste pour être sur ! )

je vous fais ça demain. mais j'ai ça avec le pla, abs et petg. par contre j'ai pas eu ça avec le tpu. les températures utilisées ont été celles préconisé sur les bobines 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, PPAC a dit :

Tu imprime quelle type de matériau ? du PLA ? ( car tu dit "plastic" ...)

a quelle température de consigne pour quelle température préconisé ? (si tu chauffe trop ... c bcp plus fluide ... cela passe plus facilement par le haut du bloc ?)

Aussi, il va falloir nous mettre une belle photo du truc qui "dégueule" et de l’écran avec la température de consigne et celle mesuré ...! 😉 (enfin je pense déjà savoir a quoi cela ressemble mais juste pour être sur ! )

 

Edit essai d'avoir dans la photo de visible la sonde thermique et le guide de ventilation si il y en a un pour vérifier que tu refroidis pas la sonde et donc que tu imprime pas en réel a une température plus haute que mesuré ...

voilà pour ceux qui veulent voir le carnage après une impression de 2h

20210420_063428.jpg

20210420_063610.jpg

20210420_063618.jpg

20210420_063630.jpg

20210420_063801.jpg

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Tu parles que tu as le problème avec le PLA, PETG et ABS

Penses-tu a bien purger ta buse quand tu changes de matériaux ?

-> car quand tu es sur 250° puis qu'ensuite tu passes a 200/210° si tu n'as pas fais de purge c'est le bouchage assuré.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Bon je suis dépassé ... quand je relies les messages, d’après se que tu dit tu fait bien comme il faut ...

La sonde thermique semble bien placé ...

Enfin tu dit, que tu ne serre  pas de trop car tu a déjà abîmé un heatbreak. Pour moi, il ne reste que cela ... pas simple de trouver le juste serrage qui n’abîme rien mais qui soit suffisant pour garantir un bon scellé ... peut être utiliser une clé dynamométrique ?

Ou alors, tu a des défaut et/ou bavure métallique sur les éléments et ils ne peuvent pas créer un sellé suffisant ...( le pas de vis ou les filetages abîmé ou mal usiné, ou les faces des jonctions / contactes entre la buse et le heatbreak a aplanir sur un papier de verre ultra fin pour vraiment avoir des surface en contacte bien plane afin de créer un bon scellé ... ?)

Aussi, bien purger quand tu a passe a un matériau qui a un température d'impression plus base ( ex du PETG ou de l'ABS vers le PLA ...) (faire passer (pousser a la main) 10 cm de filament du nouveau matériau jusqu’à obtenir un filament extrudé bien "beau" / ronde et lisse ) a la température du précédent matériau pour bien nettoyer / purger ...

 

P.S.

Évite le multipost 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
https://www.lesimprimantes3d.fr/forum/uploads/monthly_2020_12/editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Idealnight a dit :

Tu parles que tu as le problème avec le PLA, PETG et ABS

Penses-tu a bien purger ta buse quand tu changes de matériaux ?

-> car quand tu es sur 250° puis qu'ensuite tu passes a 200/210° si tu n'as pas fais de purge c'est le bouchage assuré.

oui je sort à chaque fois le tube ptfe et je fais passer le nouveau materiau sur 10 voir 15 cm 

Lien vers le commentaire
Partager sur d’autres sites

Tu aurais une photo ou un lien du heatbeak car j'ai un gros doute sur celui qui est installé sur ta photo ?

Si c'est un «full metal» et qu'il a bien été monté / vissé au contact de la buse alors soit le plan haut de ta buse n'est plus «plan» soit c'est l'extrémité inférieure de ton heatbreak qui ne l'est pas. Là, le filament réussit à s'immiscer entre ces deux plans et suivant la loi de Murphy, il choisit la voie du moindre effort 😄

🙂

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, fran6p a dit :

Tu aurais une photo ou un lien du heatbeak car j'ai un gros doute sur celui qui est installé sur ta photo ?

Si c'est un «full metal» et qu'il a bien été monté / vissé au contact de la buse alors soit le plan haut de ta buse n'est plus «plan» soit c'est l'extrémité inférieure de ton heatbreak qui ne l'est pas. Là, le filament réussit à s'immiscer entre ces deux plans et suivant la loi de Murphy, il choisit la voie du moindre effort 😄

🙂

yes full métal 

Screenshot_20210421-194932_Amazon Shopping.jpg

Screenshot_20210421-194957_Amazon Shopping.jpg

Lien vers le commentaire
Partager sur d’autres sites

@S-M-S

Désolé mais ce n'est pas une «full metal» 😉 (c'est la tête classique des CR10, CR10S, Ender3, Ender5, …). Dans une «full metal», le heatbreak est différent.

A gauche, un heatbreak «pass-through», à droite un «full metal» :

heatbreaks.thumb.jpg.328f86c061ba8ba0f7656e98752e5816.jpgheatbreaks-2.thumb.jpg.1e6498fd90825bb927aaacf5a46188b1.jpg  heatbreaks-3.thumb.jpg.ccd93af159e29fd3f9e9657e03713c0f.jpg

Vue d'ensemble                                                         Vue côté buse                                                      Vue entrée PTFE

Le PTFE doit aller jusqu'au contact de la buse si tu ne veux pas subir de colmatage de la tête.

🙂

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, fran6p a dit :

@S-M-S

Désolé mais ce n'est pas une «full metal» 😉 (c'est la tête classique des CR10, CR10S, Ender3, Ender5, …). Dans une «full metal», le heatbreak est différent.

A gauche, un heatbreak «pass-through», à droite un «full metal» :

heatbreaks.thumb.jpg.328f86c061ba8ba0f7656e98752e5816.jpgheatbreaks-2.thumb.jpg.1e6498fd90825bb927aaacf5a46188b1.jpg  heatbreaks-3.thumb.jpg.ccd93af159e29fd3f9e9657e03713c0f.jpg

Vue d'ensemble                                                         Vue côté buse                                                      Vue entrée PTFE

Le PTFE doit aller jusqu'au contact de la buse si tu ne veux pas subir de colmatage de la tête.

🙂

ok et tu as un lien pour ce produit ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...