Aller au contenu

Pb adhérence avec CR-10 et Cura 4.8.0


Messages recommandés

Bonjour,

Je rencontre un pb d'adhérence avec ma CR-10.

Aucun essai ne fonctionne, j'ai modifié les températures de la buse, du plateau, rien n'y fait. La hauteur du plateau a été vérifié à chaud à plusieurs reprises.

J'ai installé la nouvelle version de Cura, est-ce un pb récurrent avec cette version ? Je ne rencontrai aucun pb avec les anciennes versions.

Est-ce que cela peut provenir d'une buse partiellement bouchée ?

Merci

Laurent

capture1_cura.thumb.png.61ff87a610ddeeb9dd9068105b71027f.pngcapture2_cura.thumb.png.829fe008ce036d1eefaac37db576dca1.pngcapture3_cura.thumb.png.f7da71ae714cc293a46d6a27108db162.png

 

capture3_cura.png

Modifié (le) par Laurent239
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

il y a 26 minutes, Laurent239 a dit :

la nouvelle version de Cura

la fraîche d'y a moins de 5h la v4.9.0 ou la v4.8.0 ? ou autre chose genre une beta ou une alpha  ? cf : https://github.com/Ultimaker/Cura/releases 

 

Tu imprime donc de l'ABS ou du PLA ou du PETG ? (au vu des température 220°C avec 100°C pour le plateau et de la vitesse ? ABS en température base ?) ? (mais tu garde le PLA comme matériaux ?) si ABS alors pourquoi la ventilation ? Si PLA pourquoi un plateau a 100°C

Et tu a bien une buse de 0.4mm ? tu a vérifié le diamètre du filament dans la config de l'imprimante ?

Sinon la hauteur de la couche initial et le débit de la couche initial ?

Et tu veux dire quoi par problème d'adhérence ? la couche initial ne tien pas ou tu a du warping ?

Peut être qu'une bordure pourrais aider si tu a du warping ...

Mais là y a bcp trop de suppositions ! Donne plus d'info STP ! Merci !

Modifié (le) par PPAC
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, PPAC a dit :

Salutation !

la fraîche d'y a moins de 5h la v4.9.0 ou la v4.8.0 ? ou autre chose genre une beta ou une alpha  ? cf : https://github.com/Ultimaker/Cura/releases 

 

Tu imprime donc de l'ABS ou du PLA ou du PETG ? (au vu des température 220°C avec 100°C pour le plateau et de la vitesse ? ABS en température base ?) ? (mais tu garde le PLA comme matériaux ?) si ABS alors pourquoi la ventilation ? Si PLA pourquoi un plateau a 100°C

Et tu a bien une buse de 0.4mm ? tu a vérifié le diamètre du filament dans la config de l'imprimante ?

Sinon la hauteur de la couche initial et le débit de la couche initial ?

Et tu veux dire quoi par problème d'adhérence ? la couche initial ne tien pas ou tu a du warping ?

Peut être qu'une bordure pourrais aider si tu a du warping ...

Mais là y a bcp trop de suppositions ! Donne plus d'info STP ! Merci !

Bonjour,

Je vais tenter de répondre à toutes ces questions :

Version Cura 4.8.0 sous PC Ubuntu

Impression PLA (Bobine PLA BQ  1.75 mm) et le second entre le PLA et ABS cf fiche jointe, la temp élevée est préconisée pour le filament OWA

La buse est une 0.4, celle d'origine, pas eu de problème avant

Hauteur couche 0.2

Le pb d'adhérence se pose dès l'impression du "skirt"

170609_TDS_PS_OWA.pdf

 

Nouvel essai ce matin

PLA BQ buse 200°, plateau 60°

Pas d'adhérence

Je joins le fichier Gcode si cela peut aider

Merci

CCR10_support carre _9mm_V4.gcode

Modifié (le) par Laurent239
Lien vers le commentaire
Partager sur d’autres sites

Le top serait aussi d'avoir un export HTML du profile d'impression de cura ... cf https://marketplace.ultimaker.com/app/cura/plugins/5axes/HTMLCuraSettings

car je n'ai encore trouvé de bon "parseur" de .gcode pour déterminer les paramétrées d'impression ... 🙂  et je voudrais connaitre le débit de la couche initial et d'autre trucs ...

De se que j'ai regardé rien de de louche dans le gcode ... mais bon rien rater a la lecture d'un fichier g-code en mode texte ... pas facile j'ai pas encore le décodeur intégré 😉 

Aussi tu peut utiliser  https://gcode.ws/ pour analyser des fichier .gcode et donc comparer un qui passe et celui là ...

Sinon une citation de fran6p (un admin du forum) :
Évite le multipost 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
editer-un-post-maj-forum-octobre2020.jpg

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, PPAC a dit :

Le top serait aussi d'avoir un export HTML du profile d'impression de cura ... cf https://marketplace.ultimaker.com/app/cura/plugins/5axes/HTMLCuraSettings

car je n'ai encore trouvé de bon "parseur" de .gcode pour déterminer les paramétrées d'impression ... 🙂  et je voudrais connaitre le débit de la couche initial et d'autre trucs ...

De se que j'ai regardé rien de de louche dans le gcode ... mais bon rien rater a la lecture d'un fichier g-code en mode texte ... pas facile j'ai pas encore le décodeur intégré 😉 

Aussi tu peut utiliser  https://gcode.ws/ pour analyser des fichier .gcode et donc comparer un qui passe et celui là ...

Sinon une citation de fran6p (un admin du forum) :
Évite le multipost 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
editer-un-post-maj-forum-octobre2020.jpg

Merci pour le conseil sur le multipost ;-)

Voici donc le fichier au format html

CCR10_support carre potager_9mm_V4.html

Lien vers le commentaire
Partager sur d’autres sites

Il y a 19 heures, Laurent239 a dit :

Je ne rencontrai aucun pb avec les anciennes versions.

Tu a regardé le "débit de la couche initial" sur l'ancienne version de cura , car là d’après se profile elle ai a 100% or chez moi j'ai souvent besoin de le mettre a 110% pour avoir une adhérence parfaite ...

Si tu ne l'as pas encore fait, je te recommande d' installer via la place de marché de Cura, l'extension «Cura Settings Guide». Cela permet d'avoir des informations très utiles concernant les différents paramètres.

image.png

Et de mettre la visibilité des paramètres a "All"
image.png

car là rien d'autre ne me semble inadapté ... mais bon je ne connais pas ta machine ...

Aussi a tu bien fait un calibrage de t'on extrudeur ? :
https://www.lesimprimantes3d.fr/forum/topic/34123-tuto-conseils-quelques-réglages-à-réaliser-avant-de-se-lancer/

Et je suppose que tu nettoie correctement ton plateau et que tu fait aussi correctement le réglage de la hauteur buse/plateau ... ! (Si en augmentent le débit de la couche initial tu a tj le problème là il faudra nous en dire plus ... sur cela ... nettoyage et réglage plateau ...)

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Quelques nouvelles :

Après révision de l'assemblage de l'imprimante, et toujours pas de bon résultat, j'ai mesuré le diamètre du fil en sortie de la buse et celui-ci faisait 0.25 environ pour une buse de 0.4. J'ai démonté l'ensemble de la tête d'impression et constaté que la buse était bouchée. Après son remplacement, et nouveau réglage du plateau tout est revenu dans l'ordre avec les valeurs de Cura "par défaut".

Dans tous les cas, je vous remercie "PPAC" car j'ai appris beaucoup de choses sur le fonctionnement de Cura et surtout l'extension du guide, c'est pas mal fait et cela permet de comprendre les différents réglages.

Merci encore

Laurent

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Ho ... j'ai honte ... au début je pensé tj a demander si l'extrusion a le bon diamètre et là j'ai zappé ... car j'ai fait de fausses suppositions ...

Mais bon, cool que cela imprime et tu me rappel de ne pas oublier "les suspects habituel" 😉 !

Savoure, bonnes impressions ! et bonne continuation !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...