Aller au contenu

Filament ABS

Messages recommandés

Fait nous voir ton Gcode de START. C'est louche ton histoire ;D

Soit ton capteur X ou Y est trop avancé sur le plateau, soit ton Gcode déconne...

Lien à poster
Partager sur d’autres sites

voila ce qui il a dans cura :

; X5SA Pro Start Code

G21

G90

M82

M107 T0

M140 S{material_bed_temperature_layer_0}

M104 S{material_print_temperature_layer_0} T0

M190 S{material_bed_temperature_layer_0}

M109 S{material_print_temperature_layer_0} T0

G28

G92 E0

 

Lien à poster
Partager sur d’autres sites
il y a une heure, Filoucaenais a dit :

J'ai un décalage de plateau voir photo, c'est déjà arriver à quelqu'un ?

as-tu déjà vérifié que ta buse était bien au centre du plateau pour un 0,0 sous Cura ?

Si non, imprime le fichier cible.stl en position X0Y0 et mesure.

Le fichier est dispo dans ce sujet:

Corrige en indiquant dans Cura les écarts mesurés:

image.thumb.png.8f779db078c5fbb6cd69acfdd84c055d.png

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

Ce sont des problèmes différents, la position de la buse pour le z-offset est paramétré dans le firmware.

Pour moi, ton problème d'impression est dans le trancheur. Il faut imprimer la cible au centre Cura, mesurer et corriger dans l'onglet "extrudeur"

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites

Une réponse simple, ton contacteur fin de course Y est décalé de 15 mm...

Quand ton chariot est en contact Y, ta buse est bien juste au bord du plateau ?

Modifié (le) par Yellow T-pot
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

donc j'ai compris c'est la différence entre l'emplacement du capteur fin de course Y et le plateau.

et j'ai la même différence pour X

pour Y je pourrais régler le capteur mais sa dérange car je ne pourrais plus nettoyer la buse facilement. 

mais pour X pas de reglage possible

Modifié (le) par Filoucaenais
Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Filoucaenais a dit :

quand je fais un Z offset la tète est censé ce mettre au centre mais

je mesure 165 en X et et 180 en Y

alors que l'afficheur système me dit 165 sur XY.

Si je relis ton message, tu n'as qu'un problème en Y, non ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...