Aller au contenu

Filament ABS

La Voron-0 de Yomgui


Messages recommandés

Mon dieu quel titre pourxx.

Bref, vous avez compris je me prépare une Voron-0 et aussi autre chose de plus grand... mais c'est un autre sujet.

 

Pour commencer petite présentation: je possède une delta depuis 2015 que j'ai construite entièrement tout seul basé sur aucun plan mais avec des pièces pour une kossel, donc c'est une kossel (on va dire).

Un peu comme beaucoup je suis tombé sur la vidéo de CNC Kitchen parlant de la Voron-0 et j'ai découvert une imprimante DIY vraiment intéressante.

Cela fait longtemps que je pense à "remplacer" (j’espère qu'elle ne m'écoute pas) ma delta qui prend de l'age et qui n'a pas été conçue pour des plastiques autres que le PLA.

Donc c'est parti... pas mal avancé, toutes les commandes sont faites et globalement reçues (à 95% en faite 100% mais je recommande d'autres pièces pour tester d'autres possibilités).

J'ai eu beaucoup de misère avec la delta pour la convertir à l'ABS mais tout ceci va être raconté en images animées (ok... vidéo) mais cela me demande de la préparation donc on en reparlera.

 

Il est tard et boulot demain donc en attendant voici une photo de ma pauvre delta et de mainsail lors de l'impression des dernières pièces (après celles-là il ne manque plus que les grilles du bas).

kossel.thumb.jpg.60a0be4a98a46c059ceb21467f7fa641.jpg286061424_27Printing-ETA0115-Voron-0a_pocketwatch.gcode.thumb.png.292b2fa70e98b5f57102c6673a379875.png

Lien à poster
Partager sur d’autres sites
  • Réponses 68
  • Created
  • Dernière réponse

Top Posters In This Topic

@akoirium Merci!

 

Justement j'ai enfin reçu mes vis M3x6 BHCS que j'attendais (je n'avais plus que des SHCS en stock... qui ne vont pas pour fixer les rails entre eux)

Donc le bloc Z est en cours, presque fini, il ne me manque que les panneaux que je dois découper (je vais les faire dans des panneaux de carton-dur, 3mm, que je vais peindre en noir à la bombe).

J'ai eu qq erreurs (inversion du sens du bloc portant le bed, oublis de nut, des classiques 😶)

Par contre j'ai aussi fendu une des pattes du porte moteur-Z en forcent sur la visse sans m'en apercevoir... fixé à la cyano.

 

J'ai tout filmé, donc je prépare aussi une vidéo YT avec explications (enfin dès que j'ai le temps du montage 😅)

 

z_en_cours.jpg

casse.jpg

Lien à poster
Partager sur d’autres sites

C'est noël tous les jours depuis 1 mois: regardez qui viens d'arriver, la plaque d'alu du bed en 350mm pour le grand frère de la Voron-0, une Voron-2.4

Oui je sais, j'ai à peine commencé la 0 que la 2.4 est en commande. Mais vu que les bateaux ont des soucis de marche arrière en ce moment, je m'y prend d'avance.

Cela sera pour un autre thread 😜

PS: notez la qualité d'emballage pour du Aliexpress: il y a des protèges coins. Heureusement car c'est massif comme pièce.

 

bed_2.4.jpg

Lien à poster
Partager sur d’autres sites

la distance entre les 2 extrusions supportant l'axe Z est de 54mm normalement, je l'ai en haut (facile ce n'est pas maintenu pour l'instant) mais pas en bas où j'étais à 55mm.

J'ai compris pourquoi, la pièce imprimée supportant la vis élico à un angle à 90° mais l'impression fait que l'arrête de cet angle est un poil arrondie.

Après un grattage j'ai pu gagné un peu, je passe à 54.5 mm. on va dire que c'est dans les tolérances...

angle.jpg

Lien à poster
Partager sur d’autres sites

c'est pas bien grave ... car de toute façon si tu suit bien le manuel de montage... a un moment tu doit desserrer les vis pour bien aligner toute la structure avant de les resserrer... et donc les pièces prendront leur place au serrage grâce a la souplesse du plastique 😉 ...

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
il y a 28 minutes, akoirium a dit :

c'est pas bien grave ... car de toute façon si tu suit bien le manuel de montage... a un moment tu doit desserrer les vis pour bien aligner toute la structure avant de les resserrer... et donc les pièces prendront leur place au serrage grâce a la souplesse du plastique 😉 ...

tout à fait. mais là on ne peut pas serrer plus car la dimension minimale est fixée par la pièce imprimée.

 

Bon finalement changement de plan pour le panneau arrière: j'avais des feuilles de contre-plaqué de 3mm. J'en ai marquée une avec ma graveuse laser (qui ne découpe pas encore du 3mm, laser de 7W oblige... j'ai un 40W qui attend la voron-0 pour faire une plaque adaptation).

Ensuite découpe à la scie sauteuse et finitions en noir avec de la teinture cuir à base d'eau qui me laisse le grain du bois sortir. Magnifique (ok ce dernier point est discutable ☺️)

 

 

plaque_arrière.jpg

Modifié (le) par Yomgui1
Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Yomgui1 a dit :

tout à fait. mais là on ne peut pas serrer plus car la dimension minimale est fixée par la pièce imprimée.

Falais l'imprimé en TPU ! 😄😄😄 ...

il y a 19 minutes, Yomgui1 a dit :

Magnifique (ok pour ce dernier point est discutable ☺️)

Moi j'aime bien le bois ... c'est joli !...

T'aurais même pus éviter le noir et faire une déco de gravure a l'électricité avec un transfo de four micro-onde :

 

Modifié (le) par akoirium
Lien à poster
Partager sur d’autres sites

Vous n'avez pas dégraissé vos chariots pour les rails à billes ?

J'ai passé les miens dans un bain d'alcool isopropylique pour virer l'huile de stockage et les lubrifié à l'huile de vaseline.

Pensé au moins à les lubrifier maintenant, car l'huile de stockage pour empêcher l'oxydation n'assure pas la lubrification.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 7 heures, Kliptow a dit :

Vous n'avez pas dégraissé vos chariots pour les rails à billes ?

J'ai passé les miens dans un bain d'alcool isopropylique pour virer l'huile de stockage et les lubrifié à l'huile de vaseline.

Pensé au moins à les lubrifier maintenant, car l'huile de stockage pour empêcher l'oxydation n'assure pas la lubrification.

sssssiiiii c'est la première chose que j'ai faite en les recevant. isopropyle, puis huile silicone partout, laisser sécher une nuit et enfin graisse téflon juste sur les billes.

Modifié (le) par Yomgui1
Lien à poster
Partager sur d’autres sites

Bon galère... enfin légé retard: je pensé trouver un moyen de ne pas utiliser les 2 "Makerbeam M3 T-slot nut" qui servent à maintenir les courroies.

Malheureusement non! Pas trouvé de moyen. Si j'ai une fausse note à trouver dans la Voron-0 c'est justement cette pièce qui sert à maintenir les courroies que je déteste.

Bref commande passée chez Makerbeam, j’espère que les 12 euros de frais port seront au moins utile et que cela va vite arriver.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

En attendant les écrous Makerbeam j'ai avancé sur l'électronique. Cela sent ... le brulé? Non, la fin voyons!

Déjà testé toutes les tensions, tout est ok.

PS : oui je sais, je n'ai pas encore mis les pieds en caoutchouc. Et je n'ai pas suivi les positions proposées, je préfère avoir la carte de contrôle le plus proche du trou où arrive tout les câbles.

 

cablage.jpg

Modifié (le) par Yomgui1
Lien à poster
Partager sur d’autres sites

Question con ... j'espére que tu as la bonne pince a sertir pour les connecteurs JST ... et autres ... ?

indispensable pour un câblage propre et sécurisé !...

D'ailleur pour ceux qui ne l'on pas ... je met le lien de la mienne ... Pas chére de tres bonne qualité et on peut tout sertir ! ... :

https://fr.aliexpress.com/item/4000406778464.html?spm=a2g0s.9042311.0.0.27426c37ABp7ko

 

J'ai pris la version avec toutes les mâchoires et la housse pour un poil plus de 30€ !....

Elle est parfaite !!! et vraiment de tres bonne qualité !!!! 😉

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, akoirium a dit :

Question con ... j'espére que tu as la bonne pince a sertir pour les connecteurs JST ... et autres ... ?

indispensable pour un câblage propre et sécurisé !...

D'ailleur pour ceux qui ne l'on pas ... je met le lien de la mienne ... Pas chére de tres bonne qualité et on peut tout sertir ! ... :

https://fr.aliexpress.com/item/4000406778464.html?spm=a2g0s.9042311.0.0.27426c37ABp7ko

 

J'ai pris la version avec toutes les mâchoires et la housse pour un poil plus de 30€ !....

Elle est parfaite !!! et vraiment de tres bonne qualité !!!! 😉

Des pinces? Les vrais n'utilisent que leurs dents voyons! 😉

 

Voron-0: Ne pas en perdre la tête

 

tête.jpg

Lien à poster
Partager sur d’autres sites
il y a 15 minutes, akoirium a dit :

ha je vois que tu a pensé a faire ce que j'ai pas pensé a faire 😄

GG !!! 😉

Faire en rouge la tête et repasser au feutre noir le nom VORON pour qu'il soit plus visible? 🙂

Lien à poster
Partager sur d’autres sites

@akoirium petite question: tu as fait passer par où tes câbles venant de la tête? suivre le ptfe et passer entre moteurs A/B, puis par l'encoche en bas?

Lien à poster
Partager sur d’autres sites

Oui... et j ai mis un colier pas trop serré pour pas que tout ce monde vienne frotter sur les courroies 😉

 

20210503_173542.jpg

Modifié (le) par akoirium
Lien à poster
Partager sur d’autres sites

@akoiriumQuelle longueur du tube PTFE tu as mise? j'ai l'impression que j'en ai trop laissé...

 

En tout cas c'est bon le cablage est fini. Il me restera à faire passer tous les câbles dans une gaine tressée, mais j'attends que toutes les connexions soit testées avant en cas de pb de câblage.

Mes câbles USB-mini/micro (j'utilise un RPi-0...pour la Voron-0, logique!) arrivent demain et mes écrous M3 makerbeam arrivent mercredi.

Donc demain je devrais pouvoir tout tester, sauf la méca qui attendra mercredi pour le serrage des courroies.

Restera à lui faire des panneaux latéraux et un couvercle: je ne pense pas partir sur le modèle fournis je n'aime pas vraiment cette forme. J'aimerai garder le côté carré de l'ensemble. Donc un peu de design sous FreeCAD m'attend.

 

cablage1.jpg

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, Yomgui1 a dit :

Quelle longueur du tube PTFE tu as mise? j'ai l'impression que j'en ai trop laissé...

J ai pas mesurer...

Et comme en plus mon bowden n est pas a l endroit prévus... ça t aidera pas...

En fait j ai couper le tube en fonction de la position de la tête la plus éloignée du bowden et de façon à ce que ça ne tire pas trop dessus en gardant un bon rayon de courbure... 😉

Lien à poster
Partager sur d’autres sites
il y a 53 minutes, akoirium a dit :

J ai pas mesurer...

Et comme en plus mon bowden n est pas a l endroit prévus... ça t aidera pas...

En fait j ai couper le tube en fonction de la position de la tête la plus éloignée du bowden et de façon à ce que ça ne tire pas trop dessus en gardant un bon rayon de courbure... 😉

Merci de l'info, oui c'est à peu près ce que j'ai aussi fait. Je vais attendre que tout soit opérationnel pour faire les ajustements. Cela va conditionner le couvercle.

cablage2.jpg

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Et voilà: les câbles usb mini/micro étant arrivés j'ai pu enfin tout faire fonctionner et commencer les premiers tests. Quelques galères tout de même:

  • certaines connections se sont barrées: mal serties, j'ai repris le temps de les refaire et tout vérifier
  • pb avec le build du firmware: il faut mettre le GPIO à !PA14 et pas !PA13 comme indiqué dans le manuel de config, il est fait pour la SKR MINI E3 v1.2 et pas la v2.0 (merci aux membres sur discorde qui me l'ont fait remarqué), sinon pas de USB.
  • les manuel (v0.0 et v0.1) ont une erreur sur le branchement des moteurs, ils disent que le moteur A (sur le flan droit) va sur la borne X de la carte et le moteur B (sur le flan gauche) va sur la borne Y. Sauf que dans le manuel de configuration logiciel ils disent que X=B et Y=A. Et c'est ce dernier qui est bon, donc j'ai du inverser les moteurs A/B.
  • les directions (de tous les moteurs là) étaient inversées mais cela est dû au fabricant qui n'a pas suivi le même ordre de branchement des câbles que ceux de LDO et StepperOnline (les miens viennent d'un kit moteur V0 d'aliexpress, mais ils ne sont pas marqué donc impossible de savoir la provenance).
  • mais le pire est arrivé avec la tête: j'ai inversé les fils du fan frontal avec un des côté et la sonde thermique avait un faux contact. Sauf que tout était branché avec un molex microfit-3 à 10 pins: c'est juste pas changeable! Obligé de tout couper et tout refaire. Pour ne pas me faire avoir 2x je suis passé à des version 2-pins, un pour chaque composant (sauf les 2 fans de côté qui sont sur la même alim). Moins joli et bien plus gros mais au moins en cas de changement de composants je ne refait pas tout... avis pour ceux qui ont envis de passer à un molex 10-pins, mauvaise idée!

Bref avec toutes les corrections et qq heures plus tard j'ai pu faire la calibration en temperature de la tête et du lit chauffant.

Demain avec l'arrivé du T-nut makerbeam je vais pouvoir faire la première impression 😅

Modifié (le) par Yomgui1
Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Yomgui1 a dit :

certaines connections se sont barrées: mal serties, j'ai repris le temps de les refaire et tout vérifier

Tu vois que les dents ça vaut pas une bonne pince a sertir !

Il y a 5 heures, Yomgui1 a dit :

b avec le build du firmware: il faut mettre le GPIO à !PA14 et pas !PA13 comme indiqué dans le manuel de config, il est fait pour la SKR MINI E3 v1.2 et pas la v2.0 (merci aux membres sur discorde qui me l'ont fait remarqué), sinon pas de USB

Bizzard car sur le site de voron design... c est bien précisé et il fournissent la procédure pour les 2 cartes...

 

Il y a 5 heures, Yomgui1 a dit :

les manuel (v0.0 et v0.1) ont une erreur sur le branchement des moteurs, ils disent que le moteur A (sur le flan droit) va sur la borne X de la carte et le moteur B (sur le flan gauche) va sur la borne Y. Sauf que dans le manuel de configuration logiciel ils disent que X=B et Y=A. Et c'est ce dernier qui est bon, donc j'ai du inverser les moteurs A/B.

J ai eu aussi le cas... mais rien de méchant 

 

Il y a 6 heures, Yomgui1 a dit :

les directions (de tous les moteurs là) étaient inversées mais cela est dû au fabricant qui n'a pas suivi le même ordre de branchement des câbles que ceux de LDO et StepperOnline (les miens viennent d'un kit moteur V0 d'aliexpress, mais ils ne sont pas marqué donc impossible de savoir la provenance).

Idem ...

Il y a 6 heures, Yomgui1 a dit :

mais le pire est arrivé avec la tête: j'ai inversé les fils du fan frontal avec un des côté et la sonde thermique avait un faux contact. Sauf que tout était branché avec un molex microfit-3 à 10 pins: c'est juste pas changeable! Obligé de tout couper et tout refaire. Pour ne pas me faire avoir 2x je suis passé à des version 2-pins, un pour chaque composant (sauf les 2 fans de côté qui sont sur la même alim). Moins joli et bien plus gros mais au moins en cas de changement de composants je ne refait pas tout... avis pour ceux qui ont envis de passer à un molex 10-pins, mauvaise idée!

Dommage...mais peut-être que tu ne connais pas l astuce...

Avec un petit tube du bon diamètre... genre les antennes telescopique de poste radio... il suffit de l enfoncer dans le connecteur pour repousser les lamelles de la broche pour la sortir du logement en plastique...

Pas besoin de tout couper et tout refaire...juste déplacer les broches au bon endroit 😉

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...