Aller au contenu

Filament ABS

Petit problème sur le cube


Edso60

Messages recommandés

Bonjour à tous,

Je me suis lancé dans un tout un tas de réglages pour essayer de sortir un beau cube.

J'ai un problème sur la première couche et sur la dernière. Le reste est bien. 

Les dimensions ne sont pas bonne sur le X (29.72 au lieu de 30) et Y (29.64 au lieu de 30). le Z est correct à 20

La température du plateau est 60°, la buse à 200°. L'épaisseur des couches est de 0.25 et la vitesse de 40mm/s.

Avez-vous quelques pistes réglages à me suggérer?

Merci pour vos réponses.

Edso

IMG_20210426_221428.jpg

IMG_20210426_221438.jpg

IMG_20210426_221447.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salutation

A tu lu cela

Avec le défaut de ton plateau pas "ultra plat" ... pas simple d'avoir une bonne couche initial ... 

Si tu a tranché toi même le cube, si sous cura, peut être ajouter une ou deux "Couches supérieures" ou augmenter "Épaisseur du dessus" ...

Aussi chez moi (autre machine) j'imprime bien souvent a la limite base des température préconisé voir en dessous ... donc peut être tester a 190°C au lieu de 200°C (édit: si bien du PLA) ?

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Question c'est le cube de la clé ou un cube que tu as slicer ?

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, PPAC a dit :

Salutation

A tu lu cela

Avec le défaut de ton plateau pas "ultra plat" ... pas simple d'avoir une bonne couche initial ... 

Si tu a tranché toi même le cube, si sous cura, peut être ajouter une ou deux "Couches supérieures" ou augmenter "Épaisseur du dessus" ...

Aussi chez moi (autre machine) j'imprime bien souvent a la limite base des température préconisé voir en dessous ... donc peut être tester a 190°C au lieu de 200°C (édit: si bien du PLA) ?

Bonjour, il s'agit bien de Pla. Intéressant l'article ! Je vais calibrer mes axes X et Y. 

Merci pour ton aide ! 

Edso 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, MrMagounet a dit :

Question c'est le cube de la clé ou un cube que tu as slicer ?

Bonjour, il s'agit du cube STL tranché avec Simplify 3D.

J'ai imprimé le cube en gcode au tout début de mes tests et la base du cube était effondrée, j'en avais conclu que la température du bed était trop haute pour mon filament (température de 80° pour un filament donné à 60°)

Edso

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Motard Geek a dit :

La buse est clairement trop éloignée du lit.

Donc, retour sur mon problème de planéité 😕

Merci pour ton aide. 

Edso 

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Edso60 a dit :

Bonjour, il s'agit du cube STL tranché avec Simplify 3D.

 

il y a 2 minutes, Edso60 a dit :

Donc, retour sur mon problème de planéité 😕

Tu peux grossier / élargir la première couche pour palier à ce problème si tu n'as pas déjà essayé :s 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Le 27/04/2021 at 09:54, Motard Geek a dit :

 

Tu peux grossier / élargir la première couche pour palier à ce problème si tu n'as pas déjà essayé :s 

Merci, bonne journée!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...