Aller au contenu

Filament ABS

Question

Bonjour à tous,

 

Je viens vers vous suite à un soucis d'impression avec ma CR10 MAX.

Lors d'un premier test 3D Benchy avec le filament de base aucun problème.

Je suis passé à du filament ArianePlast Eco et les filaments de mes couches d'impressions semblent ne pas se coller ne forment donc pas un morceau rigide.

 

Avez vous des solutions pour cela ?

 

Merci d'avance à tous Mauprou !

Impression Vue 1.JPG

Impression Vue 2.JPG

ZOOM.JPG

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0

Tu as fait une tour de température? As-tu calibré le "flow" (débit propre à chaque filament).

Le filament Arianeplast (testé deux), n'est pas le plus facile ni le plus beau.... et il reste cher.... donc je te recommande aussi de tester un autre filament.

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour Bestor,

 

Pas de tour de température --> Thingiverse ?

Je vais voir comment calibré le flow car je ne l'ai pas fait pour le premier filament.

Cher ? Je n'ai pas trouvé moins cher... Je vais aussi fouillé sur le forum.

Merci d'avance je vais voir tout ca.

 

Maupro

Lien à poster
Partager sur d’autres sites
  • 0

Je ne connais pas d'autres slicer que Cura (je débute aussi).

Tu dois aussi vérifier si ta buse est bien sélectionnée (0.4 ou autre), vérifier si le diamètre du filament est le bon aussi.

tu peux demander d'imprimer 0.44 avec ta buse de 0.4, certains du forum, imprime avec 0.5 demandé pour une buse de 0.4.

Ta tour de température, c'est utile mais pas nécessaire dans ton problème.

Par contre le flow, c'est vraiment selon ton filament.... J'ai des filaments qui vont de 88 à 104% (pour 0.44 demandé en largeur...).

Tu peux aussi jouer sur l'épaisseur des parois (intérieures et extérieures), mais faudrait un spécialiste simplify3d...

Pour le travel, je ne sais pas ce que c'est....

Lien à poster
Partager sur d’autres sites
  • 0

Bonjour Bestor,

 

Merci pour ton aide.

Taille de buse et diametre de filament --> OK

Je vais essayer de passer à 0.44. 

Le flow où règles-tu cela sur ton logiciel ? Tu peux me montrer une capture ? J'essayerai de trouver sur simplify.

 

Merci d'avance.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...