Aller au contenu

Filament ABS

Je debute en impression 3D... et ca ne fonctionne pas


Elyplouf

Messages recommandés

bonjour,

je vais essayer de faire simple. J'ai recu ma wanhao D12_230 il y a un mois. Montage surper facile, au moment du reglage probleme de chauffe mais c'est reglé. Je continue avec les tutos.. j'arrive à imprimer le cube de test, et 2 benshi avec les gcodes fournis. Du coup pleine de confiance je me lance, je trouve un fichier stl, je le slice sur CURA 4.8.. echec d'impression ca demarre, purge ok, puis ca imprime (je dirai que ca vide du filament) dans le coin inferieur gauche du plateau... 

j'ai tenté d'autres fichiers stl toujours le meme resultat. 

j'ai tenté d'installer CURA 4.9 pour repartir de 0, le profil de la wanhao D12 n'y est pas et l'archive du site wanhao ne fonctionne pas (il est pour CURA 4.8)

je n'ai touché à rien, je debute et je n'ai pas voulu jouer a bidouiller 

que me conseillez vous ? réinstaller CURA 4.8 ou garder le 4.9 avec un autre profil d'imprimante proche de la D12? 

et surtout pouvez vous me dire pourquoi aucune de mes impressions ne fonctionne ? je dois louper une etape mais je ne vois pas laquelle ? 

 

mon probleme est peut tre bete comme tout mais je n'ai jamais utilisé d'imprimante 3D avant celle ci 

 

merci 

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

je n'ai pas de D12 ...

Pour la version cura 4.9 je me demande si tu n'a pas mis l extraction de l'archive là ou il ne faut pas ... car je viens de tester chez moi et j'arrive a ajouter une nouvelle imprimante ...https://www.wanhaofrance.com/pages/start :: Cura 4.8.X (MAJ 10/03/2021): Téléchargez l'archive ici, profil pour la D12 mono et dual.

Après avoir extrait l'archive et copié/fusionné les sous rep. dans le bon chemin (config de cura ... chez moi linux :: ~/.local/share/cura/4.9/), Je lance Cura 4.9 et j'arrive a ajouter une D12 230 mono  et ou dual :

image.png.92c0877d6a906991a82e058c112061ed.png

Là le résultat avec la dual :

image.png.eadfd0a9d81cead3eebfc11632b674f2.png

 

Après il faut savoir que la Carte SD fournis n'est pas de bonne qualité le mieux est d'en changer.

Une carte SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096" 

Enfin quand tu aura passé l'installe sous cura 4.9.0, prend le temps de vérifier l’aperçu après découpage, tu essai peut être d'imprimer un objet non collé au plateau sans support ...

Si tu a toujours le problème met nous le .gcode en pièces jointe.

Aussi, je te recommande d' installer depuis le "marché en ligne" sous cura (il te faudra créer un compte Ultimaker ...), l'extension «Settings Guide». Cela permet d'avoir des informations très utiles concernant les différents paramètres.
image.png

Et de regarder quelque vidéo d'utilisation de Cura sous YouTube (ou autre) comme par exemple celle si (qui te sera surement utile plus tard ...):

3 Cura Slicer Setting Tricks For Beginners - YouTube :

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Elyplouf a dit :

puis ca imprime (je dirai que ca vide du filament) dans le coin inferieur gauche du plateau... 

Soit plus précis, ca vide du filament sans bouger ou ça imprime ta pièce dans le coin inférieur gauche ?

Si c'est le second cas ça ressemble à un problème d'origine. Je ne maîtrise pas Cura par coeur car je ne l'utilise plus, mais quelque part (comme dans quasi tous les slicer) tu as une option "origine au centre" (dans les menus de paramètre de l'imprimante).

Si elle est cochée mais que ton imprimante est réglée comme la plupart des imprimantes c'est à dire avec l'origine en bas à gauche, et bien il se passe ce que tu décrit c'est à dire impression en bas à gauche au lieu du centre 🙂

Donc vérifie qu'elle n'est PAS cochée.

cura-parametres-lpr-impression-correcte.thumb.png.a4538b8a102e265b7eb950fbbbec20fc.png

Modifié (le) par merlinx
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Pour qu'on puisse t'aider, c'est vrai que seulement :

Il y a 5 heures, Elyplouf a dit :

ca demarre, purge ok, puis ca imprime (je dirai que ca vide du filament) dans le coin inferieur gauche du plateau... 

 C'est un peu limite comme description...

Et t’inquiètes, avec un peu de persévérance, y a une solution à tout ... 😉

Modifié (le) par chacha007
Lien vers le commentaire
Partager sur d’autres sites

merci beaucoup !!! oui je sais que je ne suis pas tres precise... 

en effet, quand je lance l'impression je pensais que ca lancait l'impression dans le coin. mais ca bouge comme pour une impression normale mais ca n'imprime pas l'objet prevu. je pense que ce sont mes reglages CURA qui ne sont pas bons. peut etre effectivement l'origine mal definie et la piece mal positionnée (j'ai essayé de modifier tout ca mais je ne maitrise pas encore). 

je vais deja reessayer l'installation CURA 4.9 et recommencer en suivant vos recommandations

je suis tout de meme contente, car ce que vous me dites me conforte dans mes demarches (mes reflexions etaient dans le meme sens que ce que vous me dites) et surtout vous m'avez vite repondu... je pensais que mon sujet ne passionnerait pas les foules 😉

je vous tiendrai au courant de ma progression 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 29/04/2021 at 17:37, PPAC a dit :

Pour la version cura 4.9 je me demande si tu n'a pas mis l extraction de l'archive là ou il ne faut pas ... car je viens de tester chez moi et j'arrive a ajouter une nouvelle imprimante

effectivement, c'est moi qui faisait n'importe quoi, ca fonctionne tres bien. j'ai bien pu installer ma wanhao D12. 

 

par contre j'ai de nouveau pris un stl que j'ai slicé et j'ai toujours le meme probleme, j'ai bien verifié tous les parametres que vous m'avez indiqué. j'ai suivi vos recommandations... l'erreur provient de cette étape et il y a certainement quelquechose que je ne fais pas correctement... mais je ne sais pas quoi 😉

 

voici le gcode pour un support de cables que j'ai teste (parmi d'autres)

et en second le gcode du Benshi fourni par Wanhao et qui fonctionne 

3-Benchy.gcode WD12230M_Support_V4.gcode

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Cool pour cura !

Sinon là ...

image.png.dff06ed8496e0f5e7daf9a7b955df46e.png

Déjà pourquoi ne pas faire une rotation pour mettre la pièce sur le coté pour l'impression ?

Après pour l'adhérences, plutôt utiliser une "bordure", qu'une "jupe"

Enfin il y a une option pour activer la bordure du support ...

Sinon regarde la fin de la vidéo que j'ai mentionné plus haut.

Modifié (le) par PPAC
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, PPAC a dit :

Déjà pourquoi ne pas faire une rotation pour mettre la pièce sur le coté pour l'impression ?

effectivement, je n'ai pas mis le bon gcode 😉, je l'ai bien mis sur le cote ca me semblait plus logique 

Mais en soit y a t il quelquechose qui explique que ca imprime dans le coin gauche ? 

Prusaslicer c'est mieux que Cura? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Elyplouf a dit :

Mais en soit y a t il quelquechose qui explique que ca imprime dans le coin gauche ? 

Mes excuses je n'avais pas regardé cela ... Oui il y a un truc qui ne semble pas bon dans le placement ... ? la config de l'imprimante sous Cura ?

WD12230M_Support_V4_vue_repetier_k8400.png.9c0475caadbeae84e69e8205c3efff86.png

il y a 9 minutes, Elyplouf a dit :

Prusaslicer c'est mieux que Cura? 

J'utilise pas vraiment PrusaSlicer (malgré les bon retour que j'ai vu sur le forum)  Je l'utilise et aussi Repetier Host pour l’aperçu des fichier .gcode (celui de Prusa charge vraiment plus rapidement et a plus d'option de mode de vue en prévisualisation : vitesse, hauteur de couche, débit volumique , ....)

Je pense qu'il faut que tu prenne le temps de bien regarder l’Aperçu après découpage sous cura et que tu vérifie l'histoire du centre du plateau dans la configuration de l'imprimante sous cura.

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Oui surement ... je pense que pour la D12, il ne faut pas cocher "Origine au centre" ! dans le profile de base que j'ai installé pour la D12 chez moi cela n'est pas coché !

@Elyplouf

Edit : Aussi pourquoi a tu en Parfum G-code : "Marlin (Volumetric)" ? chez moi le profile de base de la D12 a simplement "Marlin"

image.png.da6ae224f4806350a31d91060b8f4732.png

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
il y a 7 minutes, PPAC a dit :

Aussi pourquoi a tu en Parfum G-code : "Marlin (Volumetric)" ? chez moi le profile de base de la D12 a simplement "Marlin"

je n'ai rien touché... je ne maitrise rien alors je n'ai vraiment rien changé

et voici le bon gcode cette fois ci...

WD12230M_Support_V4.gcode

Modifié (le) par Elyplouf
Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, Elyplouf a dit :

je n'ai rien touché...

Alors ... heu ... un bug de Cura dans la lecture du profile ? cela semble peux probable ... mais pas impossible ...

Je pense qu'il faut corriger et mettre comme sur la capture d’écran que j'ai mis ... mais comme je n'ai pas de D12 je ne suis pas certain !

Il faudrait demander a un possesseur de D12 ( @Jonathan06 ! Merci de nous dire pour la D12 "Parfum G-Code" = "Marlin" ou "Marlin (Volumetric)" ? 🙂 )

Edit

@Elyplouf 

image.png.51b9e43e6c073f42a8e58677ccda1f6a.png

Ok placement relativement mieux ... mais pas vraiment a plat ...

Soit tu décoche "Rotation simplifiée" pour avoir plus de précision, soit tu test "Mettre à plat"

image.png.02915220feafdf0a1a24e5ab2807a89d.png

Et donc je n'ai pas assez souligné le fait de vraiment bien prendre le temps de regarder l’Aperçu ! cela t’évitera bien des impression raté !

Modifié (le) par PPAC
  • J'aime 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, PPAC a dit :

Ok placement relativement mieux ... mais pas vraiment a plat ...

Soit tu décoche "Rotation simplifiée" pour avoir plus de précision, soit tu test "Mettre à plat"

effectivement je n'ai pas reussi à le mettre correctement à plat

il y a 37 minutes, PPAC a dit :

Et donc je n'ai pas assez souligné le fait de vraiment bien prendre le temps de regarder l’Aperçu ! cela t’évitera bien des impression raté !

je prends bien note 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour chers amis,

@PPAC Tu as tout à fait raison, il ne faut pas selectionner "Marlin (Volumetric)" mais "Marlin" tout court.

Et il faut décocher "Origine au centre" c'est pour celà qu'il imprime dans le coin.

  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

youhou !!!!!!!

impression reussie !!! et plutot de bonne qualité.... je ne sais pas exactement ce qui a tout change mais merci, merci, merci...

 

je pense que j'aurai tres vite d'autres questions 

  • J'aime 3
Lien vers le commentaire
Partager sur d’autres sites

Bravo pour ton print réussi !! 😉

Il y a 2 heures, Elyplouf a dit :

Prusaslicer c'est mieux que Cura? 

Perso je préfères, mais je te conseille de d’abord maitriser un peu cura avant de t'y atteler...

Enjoy 😀

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...