Aller au contenu

Filament ABS

Extrudeur qui claque, capteur de fin de filament en tension


Messages recommandés

Bonjour tout le monde,

 

Je me suis laissé tenté par une wanhao d12 230 récemment pour découvrir le monde de la 3d a moindre cout.

Cependant, lors de mes impressions, le filament se met en tension entre l'extrudeur et le capteur de fin de filament. Cela implique des claquements au niveau de l'extrudeur et le filament qui ne va pas jusqu'a la buse. 

J'ai l'impression que la bobine ne tourne pas, ou alors par à-coup. Resultat impossible d'imprimer. J'ai essayer de regler le ressort de l'extrudeur mais rien ne change.

J'ai l'impression que la bobine est trop lourde pour etre entrainé par l'extrudeur. Est-ce normal/possible ( bobine de 0.75 et 1kg). J'ai bien vérifié qu'il n'y a pas de "nœud" dans mes bobines...

 

Avez-vous une solution?

Merci :)

Lien à poster
Partager sur d’autres sites

Salutation !

il y a 45 minutes, boomker a dit :

le filament se met en tension entre l'extrudeur et le capteur de fin de filament.

Il doit y avoir un truc qui bloque le passage du filament, il faut peut être couper le filament en biais pour faciliter son passage ... et si tu pousse le filament a la main en "dégagent" le serrage du filament de l'extrudeur cela passe ?

Si le filament arrive bien au niveau de la buse a tu une température d'impression suffisante ( ? sur l'affichage > 190°C )

A tu déjà lu cela ? pas vraiment le sujet mais il y a des pistes pour toi je pense 

Sinon comme tu début 

Modifié (le) par PPAC
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a une heure, boomker a dit :

Bonjour tout le monde,

 

Je me suis laissé tenté par une wanhao d12 230 récemment pour découvrir le monde de la 3d a moindre cout.

Cependant, lors de mes impressions, le filament se met en tension entre l'extrudeur et le capteur de fin de filament. Cela implique des claquements au niveau de l'extrudeur et le filament qui ne va pas jusqu'a la buse. 

J'ai l'impression que la bobine ne tourne pas, ou alors par à-coup. Resultat impossible d'imprimer. J'ai essayer de regler le ressort de l'extrudeur mais rien ne change.

J'ai l'impression que la bobine est trop lourde pour etre entrainé par l'extrudeur. Est-ce normal/possible ( bobine de 0.75 et 1kg). J'ai bien vérifié qu'il n'y a pas de "nœud" dans mes bobines...

 

Avez-vous une solution?

Merci 🙂

Bonjour,

J'ai eu aussi ce genre de problème, et dans mon cas ça venait du connecteur pneumatique de l'extrudeur qui s’était desserré, après l'avoir resserré tout est rentré dans l'ordre.

Si comme tu le pense ça vient du poids ou des frottement de la bobine (ce qui m’étonne), le fait de la déroulé un peu a l'avance te permettrait de vérifier si oui ou non.

Autrement ça vient peu être comme le dit @PPAC plus haut, du filament qui coince dans la tête. perso, avant de l’insérer, je taille l’extrémité du filament en pointe de crayon plutôt qu'en biseau pour être sur que rien ne l’arrête dans sa course. Vérifies donc, la buse à 210° qu'il descend bien au max en le poussant à la main, si rien ne coince, il devrait normalement commencer à fondre et suinter de la buse...

Tiens nous au courant...

Modifié (le) par chacha007
  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites

As tu verifié le serrage de la vis de reglage de l'extrudeur?

sinon moi l'une des premières modif que j'ai faite c'est imprimer une support bobine à roulement et j'ai rajouté comme sur la photo un tube ptfe pour guider le filament:

20210107_151342.jpg.87ab43841ae4f906a22475e687efacdb.jpg

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...