Aller au contenu

Filament ABS

CR-10 V3 Bavarde !


Messages recommandés

Salut tout le monde,

J'ai depuis peu acquis une imprimante 3D pour compléter mon atelier. Pour me familiariser avec la bête j'ai fait toute sorte d'impressions de type Dé XYZ, Bateau, Plaque de calibrage, Bed level test. J'ai déjà sorti de chouettes choses, je suis assez content. Or depuis peu l'extrudeur fait un bruit de grincement assez étrange ... Ayant déjà pas mal parcouru le site je ne trouve rien qui ressemble à ce que j'ai. 

Je penche pour un problème mécanique vu le bruit ... 

CR-10 v3 Bavarde

Ça vous parle ?? 

J'utilise Cura avec les profils par défaut, Simplify3D ne m'a pas convaincu ... Et je ne sais sans doute pas bien m'en servir :) 

Alors j'ai réduit vitesse et longueur de rétractation, le bruit à disparu, mais s'en est suivi un bourrage ... 20h plus tard ... 

Je me doutais bien que tout n'allais pas être très simple, disons que je me prépare à ne pas foirer mon rêve d'imprimer un castor de 40cm de haut :) :) 

Merci pour vos lumière ! 

Lien à poster
Partager sur d’autres sites

Oui c'est un direct drive. C'est un extruder E3D Titan. J'ai 5mm de rétractation à 45mm/s.

J'ai prévu de changer le ptfe qu'il y'a dans le hotend jeudi normalement...

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, SebK a dit :

J'ai 5mm de rétractation

+

Il y a 2 heures, SebK a dit :

direct drive

= bouchon probable

Pour un direct drive la rétractation devrait être de 2mm maxi avec un heatbreak 'ptfe', beaucoup moins (0,5 - 1) avec un heatbreak métal

  • +1 1
Lien à poster
Partager sur d’autres sites

J'ai effectivement eu un bouchon... est ce que le bouchon est lié au paramétrage de la rétractation ou c'est un problème de refroidissement ou ptfe à la mauvaise taille ?

Lien à poster
Partager sur d’autres sites
il y a 20 minutes, SebK a dit :

est ce que le bouchon est lié au paramétrage de la rétractation

Oui, très probablement, 5 mm c'est trop pour du direct drive

Lien à poster
Partager sur d’autres sites

voilà @Savate a répondu ce que je t'aurais répondu et je m'y attendais. Tes paramètres ne sont pas en corrélation avec ton matériel ^^

entre 1 et 2 de distance sur du direct drive et 25 en vitesse c'est bien.

il te reste plus qu'a nettoyer le tout proprement, remonter correctement, changer les paramètres et tout devrait rouler 😉 

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ces retours. J'ai fait le nettoyage à fond du hotend, changé le PTFE, j'ai appliqué les modifs et tout à l'air de bien se passer. 

Aussi la pièce que j'imprime nécessite de nombreux retraits au cours de chaque couche, je comprends mieux pourquoi le hotend s'est bouché, à force de monter haut et vite le PTFE du hotend chauffe plus et peut se voir entraîner par le haut si le fil coince un peu et qu'il est mal ajusté. Ce qui va créer le fameux jeu ou le filament va venir s'accumuler et boucher. 

D'après ce que je comprends en tant que profane, le montage de l'extrudeur Titan en "direct drive" c'est pas tout à fait un direct drive ... 

En tout cas merci pour vos conseils. 

Je vous dirais fin de semaine s'il m'a fallu tout démonter à nouveau ou non 🙂 🙂 

Merci

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...