Aller au contenu

Filament ABS

Messages recommandés

Bonjour a tout e monde . et merci d'avance pour vos réponses.

j'ai lancé une impression et 1h après elle s'est arrêtée . ventilateur tournant et la led également qui fonctionne. et il me marque ce message d'erreur .

 

Error : heating failed system stopped! he  ater id: 0

 

pourriez vous me dire a quoi il correspond ? comment réparer. bonne journée . 

Lien à poster
Partager sur d’autres sites

Salutation !

Une sécurité du firmware marlin sur une réaction/délais de la chauffe car un capteur de température donne une mesure étrange ...

donc peut être le capteur de température a changer ou a replacer ou ses connexion a vérifier ?

A froid quelle sont les températures mesuré ?

Si tu pré chauffe, cela fonctionne t'il, la température se stabilise telle bien a celle demandé ?

A tu le firmware d'origine ? 

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Comme la Dit @PPACil s'agit d'une protection thermique. Dans ton cas soit ton Bed soit ta buse ne chauffe plus.

Met l'un et l'autre en chauffe et regarde le quel le chauffe pas, a partir la on pourra te dire quoi faire.

Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai déjà eu le problème sur la mienne.

Est ce que tu as le capuchon en silicone bleu sur le bloc ?

0901667121.jpg

S'il a glissé ou si tu l'as enlevé remets le correctement.

Modifié (le) par Sidewaindeur
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...