Aller au contenu

Filament ABS

Problème Anet Et4x la roue crantée qui fait avancer le fil ne fonctionne plus


Messages recommandés

Bonjour, je début l'impression 3D avec une anet Et4x et jusque là tout allait très bien. Seulement entre deux impressions la roue cranté qui fait avancer le fil s'est mise à faire des va et viens et le fil n'avance plus. Ainsi l'imprimante n'imprime pas non plus. Auriez vous une solution ? Je précise bien que c'est arrivé d'un seul coup et que quelques minutes plus tôt tout fonctionnait 

Lien à poster
Partager sur d’autres sites

Salutation !

il y a une heure, Samuel61 a dit :

la roue cranté qui fait avancer le fil s'est mise à faire des va et viens

Si le problème n'est pas lié au fichier .gcode ou a une carte SD de mauvaise qualité (tester avec une autre carte SD et un fichier .gcode qui a deja fonctionné ?)... le contrôleur de moteur pas a pas a peut être un problème ... (il chauffe peut etre ou il faut peut etre le changer si il n'est pas souder a la carte mère ...)

Aussi il y a une protection dans le firmware marlin qui empêche d'extruder si la température de la tête n'ai pas a plus de 170°C (vérifier la température affiché ?)

et si tu a un capteur de fin de filament il faut vérifier qu'il n'ai pas faussement déclenché.

Si tu arrive a ouvrir une connexion a l'imprimante via un câble USB avec un programme comme Pronterface https://www.pronterface.com/ ou Repetier Host https://www.repetier.com/download-now/ , il existe la commande g-code M119 ( https://marlinfw.org/docs/gcode/M119.html ) pour avoir le statue des capteurs de fin de courses et capteur de fin de filament.Il suffit alors de tester avec et sans filament engagé dans le capteur de fin de filament.

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

La molette de l'extrudeur tourne normalement d'après ce que tu dis.

Si tu vois de gros va et viens c'est que tu as de grosses valeurs d'extrusion

Possible que le filament soit rompu.

 

Fais voir un changement de filament.

Tu devrais peut être réduire la longueur ou la vitesse de rétractation pour éviter de laminer le fil.

Il est également possible de réduire le nombre de rétractation et de ne les autoriser que quand ça sert vraiment à quelquechose.

Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Sidewaindeur a dit :

La molette de l'extrudeur tourne normalement d'après ce que tu dis.

Nous n'avons pas la même interprétation de :

il y a une heure, Samuel61 a dit :

la roue cranté qui fait avancer le fil s'est mise à faire des va et viens et le fil n'avance plus.

Où alors tu parle d'autre chose ! non ?

Edit : mais bon il est vrai que cela manque de détails ...

@Samuel61 quelle genre de vas et viens ? de l'ordre de 1 mm ou ? le filament se trouve t'il rongé ? arrive tu a pousser le filament a la main et cela sort t'il par la buse si a la température adapté ? ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Rebonjour, 

J'ai changé la buse, elle était simplement bloquée tout à l'air de fonctionner maintenant. Je m'excuse de vous avoir pris de votre temps et merci de vos réponses j'ai appris avec ! 

Encore désolé 

  • +1 1
Lien à poster
Partager sur d’autres sites

Pas de problèmes !

Content de lire que tu a trouvé la solution.

Merci de nous rappeler la base ... demander si il n'y a pas une obstruction de la buse et/ou du heatbreak.

Bonnes impressions et bonne continuation !

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
Le 18/05/2021 at 16:52, PPAC a dit :

Salutation !

Si le problème n'est pas lié au fichier .gcode ou a une carte SD de mauvaise qualité (tester avec une autre carte SD et un fichier .gcode qui a deja fonctionné ?)... le contrôleur de moteur pas a pas a peut être un problème ... (il chauffe peut etre ou il faut peut etre le changer si il n'est pas souder a la carte mère ...)

Aussi il y a une protection dans le firmware marlin qui empêche d'extruder si la température de la tête n'ai pas a plus de 170°C (vérifier la température affiché ?)

et si tu a un capteur de fin de filament il faut vérifier qu'il n'ai pas faussement déclenché.

Si tu arrive a ouvrir une connexion a l'imprimante via un câble USB avec un programme comme Pronterface https://www.pronterface.com/ ou Repetier Host https://www.repetier.com/download-now/ , il existe la commande g-code M119 ( https://marlinfw.org/docs/gcode/M119.html ) pour avoir le statue des capteurs de fin de courses et capteur de fin de filament.Il suffit alors de tester avec et sans filament engagé dans le capteur de fin de filament.

Carte anet 1.0 donc drivers soudés.....

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...