Aller au contenu

Filament ABS

Problème carte


lesequane

Messages recommandés

Voilà, j'ai un problème avec ma Tenlog.

La buse chauffe sans aucun contrôle

IMG_20210529_151500.thumb.jpg.a5424ef8601b19eaa02b864df9fbde5a.jpgIMG_20210529_151613.thumb.jpg.83c08bf5e5f65a76c95afa13ff1a6050.jpg

Le problème vient d'ici parce que si je branche ma tête 1 sur la prise de la tête 2 ça redevient normal.

D’où vient le problème à votre avis ? De cette carte mais je n'ai rien vue d'anormal à l’œil.

Désolé pour l'anglais, c'est pour le support Tenlog ^^

IMG_20210529_151704.thumb.jpg.f6fd58d0544146f98c2a30dc639beaa7.jpgIMG_20210529_151918.thumb.jpg.03cc1527624d3901e4c2583965e655f0.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

La dernière fois que j'ai vu un sujet avec une tête qui chauffe sans qu'on lui demande, la carte mère était défectueuse.

Peut être vérifier au multimètre les tensions de sortie du port où se branche la cartouche chauffante ( suivre les câbles/pistes et contrôler les port intermédiaire si il y a des cartes/élèments intermédiaire.)

Si tu n'a pas de Relais(SSR ?) ou de mosfet entre le port de la carte mère et la cartouche alors la carte mère semble Hors service ou du moins la partie de contrôle de chauffe de la 1er tête ( sauf si tu a changé le firmware dernièrement par un firmware non adapté ...)

Tiens nous a jus et bon courage avec le SAV.

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...
il y a 28 minutes, bigdan a dit :

c est les offsets des tetes qui sont hs

tu voulais surement dire 'MOSFET' .. 😉

Personnellement dès la première carte mère cramée j'aurai cherché à comprendre l'origine du problème et à le régler. 

la surchauffe des MOSFET est un problème connu depuis 'la nuit des temps' !! 

des solutions existent comme ajouter un MOSFET externe et un ventilateur 

on peut aussi ajouter des dissipateurs sur les MOSFET pour améliorer le refroidissement 

Modifié (le) par Invité
Lien vers le commentaire
Partager sur d’autres sites

il y a 35 minutes, RSF62 a dit :

tu voulais surement dire 'MOSFET' .. 😉

il faut l'excuser c'était après une grosfet 😄 

ok je sors -> 

  • J'aime 1
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...