Aller au contenu

Filament ABS

  • 0

"erreur temp max list"


Question

Bonjour à tous,

 

Quelqu'un a eu déjà cette erreur ou la connait "erreur temp max list" sur l'écran 

Elle apparait quand j'active le plateau chauffant (#define TEMP_SENSOR_BED 1) après le téléversement de Marlin quelle que soit la sonde et sans autre modification de Marlin

Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

Salutation !

Si tu arrive a ouvrir une connexion a l'imprimante via un câble USB avec un programme comme Pronterface  https://www.pronterface.com/ ou Repetier Host https://www.repetier.com/download-now/ , cette erreur se retrouve telle dans les log de connexion ? 

cela pourrait peut être permettre de savoir si l'erreur se trouve bien être une erreur du firmware marlin de la carte mère ou une erreur du firmware de l’écran qui pourrais ne pas être adapté a la configuration du marlin ... (genre si l’écran gère un genre de liste qui se trouve inadapté  (trop petite) pour afficher les info reçus de la carte mère ... car il y a plus de capteurs qu'attendu ...)

car là google n'aide pas vraiment : https://www.google.com/search?q="temp+max+list"

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0

Salut,

J'ai cherché sur Google et sur tout le forum, rien trouvé

Vu que je suis en phase de restauration de cette imprimante, je n'ai pas encore connecté Répetier, mais de toute façon elle bloque et elle couine du beeper, je ne pense pas que ça donnera quelque chose, repetier ne se connectera pas car elle se met en sécurité

Je ne pense pas que l'écran gère quoi que ce soit, je suis sur un marlin 2.0.7.2 et Méga+Ramps, un classique, le tout est neuf, mais je vais tenter avec une autre Ramp au cas ou je l'ai grillé, on sais jamais

Je vais tenter avec une autre version de Marlin aussi pour voir

Mais j'aurais aimé savoir quelle est cette erreur et d'où elle vient, j'aime pas quand je comprend pas

Lien à poster
Partager sur d’autres sites
  • 0

@garcimi : tu as un affichage des températures ? Si ça se trouve la thermistance de ton bed est HS (fils coupé, mauvais connection, karma ?). 

Ton imprimante se mets en sécurité directement dès que tu l'allumes ? 

Lien à poster
Partager sur d’autres sites
  • 0

petite correction (ps : je suis vraiment trop con) c'est temp max : lit

autrement dit Bed

Cela dit, il est à 150 dans le marlin, j'ai connecté la sonde de la hothend qui marche (mêmes références) et idem, et une sonde neuve

Configuration.h

 

il y a une heure, Rlv a dit :

@garcimi : tu as un affichage des températures ? Si ça se trouve la thermistance de ton bed est HS (fils coupé, mauvais connection, karma ?). 

Ton imprimante se mets en sécurité directement dès que tu l'allumes ? 

pas d'affichage, quand je désactive le bed et que je teste mes sondes sur les pin hotend, elles me donnent toutes 23°, donc elles marchent

Lien à poster
Partager sur d’autres sites
  • 0

Salut,

 Si tu essaies de mettre une résistance de au hasard mhhh 100Kohm à la place de ta thermistor ça donne quoi ? 

Quand tu mesures ta thermistance aux alentours de 20°C ... Tu es à peu près à 100K ? 

PS : Il y a pas un double post ? 

Modifié (le) par Rlv
Lien à poster
Partager sur d’autres sites
  • 0

Bon, merci pour votre aide

Résultats, Arduino méga HS,

bouuu, c'était une vraie et je me retrouve avec un clone

Et en plus les clones, ça accepte pas les cables USB longs

 

Il y a 15 heures, Rlv a dit :

Salut,

 Si tu essaies de mettre une résistance de au hasard mhhh 100Kohm à la place de ta thermistor ça donne quoi ? 

Quand tu mesures ta thermistance aux alentours de 20°C ... Tu es à peu près à 100K ? 

PS : Il y a pas un double post ? 

probleme résolu, je vais supprimer l'autre post, c'était pas la même question

Merci

 

Oups, je peux pas le supprimer

Lien à poster
Partager sur d’autres sites
  • 0

@garcmi

Sur ce forum, comme sur la plupart des fora, il est mal vu et rarement toléré de faire du multipost (plusieurs posts à la suite sans réponse d'autres intervenants). J'ai donc regroupé tes multiples interventions en une seule.

En haut de chaque post, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparait dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.

editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

Avec le nombre de messages que tu as déjà posté, tu n'es plus un débutant, cette remarque t'a probablement déjà été faite. Désormais tu es au courant et je te demande donc de l'utiliser .

Merci d'avance

Lien à poster
Partager sur d’autres sites
  • 0
il y a 27 minutes, fran6p a dit :

@garcmi

Sur ce forum, comme sur la plupart des fora, il est mal vu et rarement toléré de faire du multipost (plusieurs posts à la suite sans réponse d'autres intervenants). J'ai donc regroupé tes multiples interventions en une seule.

En haut de chaque post, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparait dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.

editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

Avec le nombre de messages que tu as déjà posté, tu n'es plus un débutant, cette remarque t'a probablement déjà été faite. Désormais tu es au courant et je te demande donc de l'utiliser .

Merci d'avance

Pas de soucis, ça faisait longtemps que j'étais pas venu

  • +1 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...