Aller au contenu

Filament ABS

Impression dépasse du plateau


Elife63

Messages recommandés

Bonjour,

J'ai un soucis lors de l'impression d'une pièce de 198mm de longueur (sur l'axe Y). L'impression ne commence que 1cm après le début du plateau et par conséquent dépasse à l'arrière du plateau (en d'autres termes, dans le vide). Savez-vous comment je peux recaler cet axe Y ?

Merci beaucoup.

Lien vers le commentaire
Partager sur d’autres sites

 je suis pas un expert des dagoma et encore moin en gcode

ce que je te conseille en attendant qu'un pro dago te réponde c'est de mettre une petite cale de 5mm sur ton plateaux bien fixer a l'endroit ou il rentre en contacte avec le endstop

je pence que ca doit résoudre ton problème provisoirement

Lien vers le commentaire
Partager sur d’autres sites

De rien

est tu en train d'imprimé??

 

dis voir dans ton firmwere il me dit que le plateaux fai 205mm

c'est combien la course entre le endstop et le et la fin du plateaux sous ta buse


// Travel limits after homing
#define X_MAX_POS 205
#define X_MIN_POS 0
#define Y_MAX_POS 205
#define Y_MIN_POS 0
#define Z_MAX_POS 205 // Disco -> Travel limit
#define Z_MIN_POS 0

Lien vers le commentaire
Partager sur d’autres sites

Merci,

Les solutions évoquées n'ont pas l'air de fonctionner correctement chez moi.

J'ai ajouté la modification suivante :

G1 Z3
G1 X100 Y200 F3000
G92 Y210 ;recentrage du plateau suite a une impression dans le vide


L'amélioration de la surface d'adhésion ne correspond plus au modèle 3D comme si le décalage indiqué n'était pris en compte que partiellement.

IMG_20160712_115849.jpg

cura.png

Lien vers le commentaire
Partager sur d’autres sites

Je n'explique pas ce décalage entre le support et la pièce.

Par contre je viens de constater que physiquement le plateau ne permettait pas d'imprimer une pièce de 20cm de profondeur.
En effet quand le plateau est en butée sur le endstop de l'axe Y (plateau complétement avancé), la buse se retrouve à 2 ou 3 millimètre dans le vide (derrière le plateau).
Quand je pousse le plateau au fond de l'axe Y (plateau complétement reculé), la buse se trouve déjà à un centimètre du début du plateau, ce qui veut dire que je peut pas imprimer sur ce centimètre.

Lien vers le commentaire
Partager sur d’autres sites

En passant par la case présentation (https://www.lesimprimantes3d.fr/forum/4-présentations/) je pense que tu auras bien plus de réponses à ton problème.

@Les Modos : N'est-il pas possible d’empêcher un nouveau membre de poster un sujet tant qu'il n'est pas passé par la case Présentation ? Cela éviterait les messages :"Présente toi d'abord !" et surtout cela évitera à certains sujets de rester sans réponses de la part de nos spécialistes (ou experts pour certains) et de donner l'impression pour quelqu'un qui parcourt le forum en spectateur que la communauté ne souhaite pas aider un nouveau membre. 

Lien vers le commentaire
Partager sur d’autres sites

@Elife63 Bonjour, vu le décalage présent sur ta dernière photographie, ta courroie du plateau a certainement pu se détendre car ça doit forcer un peu pour aller faire dégouliner le PLA sur le fond du plateau.

Par contre, solution toute bête histoire que tu puisse imprimer ta pièce sans te taper une grosse migraine : sous Cura, tu fais une rotation de ton objet à 45° et ça devrait passer ce coup ci... quitte à réduire également un peu tes tours de brim.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Effectivement je ne me suis pas présenté. J'en suis désolé mais je suis ce forum depuis un moment.
J'ai trouvé ici énormément d'informations utiles, et je remercie l'ensemble des contributeurs.

Je suis en train de remonter le plateau pour voir si en le remettant les deux supports seront mieux régler.
Je posterai une photo une fois que j'aurais fini le montage.

En ce qui concerne la courroie, je ne pense pas, j'ai vérifié la tension et elle semblait correcte.
De plus ca n'explique pas pourquoi lorsque je pousse manuellement le plateau tout au fond (en butée physique, pas de endstop à ce niveau la), la tête se retrouve a un centimètre du début du plateau.


Je pense que si le problème persiste, je vais devoir réimprimer des supports modifiés par mes soins.
Mais j'ai peur que la configuration de l'imprimante ne corresponde plus (même si à première vue il n y a pas de rapport).

Ci joint, l'idée de la transformation.

Merci à vous.
 

Modification supports plateau.png

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...