Aller au contenu

Filament ABS

Messages recommandés

Bonjour

pour un 1er post j'espere ne pas me tromper de rubrique 

 

donc je dispose d'une ender 3 pro je lui ai mis une carte silencieuse V4.2.7 en debut de semaine tout fonctionne bien.Ce matin j'ai mis un touch mi avec le firmware Marlin 2.0 telecharger sur le site Hotends.fr.

le sujet a deja etait traité sur ce site ici mais j'ai pas trouver reponse pour autant.

calibrage fait suivant les infos preconiser mon reglage de la pin et a 1.97mm le cycle ce passe bien mais a la fin la pin reste en bas au moment de commencer l'impression j'ai frolé la catastophe .

pour la version 2.0 il est ecrit que les modif gcode G29 et G1 Z0.5 sont plus necessaire j'ai essayé avec ou sans ca change rien 

(ma vis de maintient du touch mi et bien en inox)

j'ai epluché le net toute l'apres midi sans trouver solution

apres la palpation meme si la pin remonter j'ai l'impresion que le palpeur revient quand meme en contact avec l'aiment donc ca ferai retomber la pn le soucis serait la quand meme.

j'espere avoir reussi a me faire comprendre 'est pas facile quand on ne maitrise pas le sujet je m'en excuse d'avance 

Lien à poster
Partager sur d’autres sites

Salut, 

 Tu as deux aimants : un aimant a l'extérieur et une bille aimantée pour maintenir la bille. 

Quand tu dis que le cycle se passe bien. En gros tu as la vis en bas, la pinoche en bas et la tête descends normalement. Du coup ça déclenche le switch et la pinoche reste aimantée sur la bille. 

Tu as positionné où l'aimant pour attirer la bille et faire retomber la pinoche ? Si tu l'as mis en home 0,0 ou pas loin, dès que ta tête va passer par la ta pinoche va forcement retomber. Donc soit tu mets ton aimant à un autre endroit, soit tu fais descendre la pin à la main. 

Lien à poster
Partager sur d’autres sites

re 

 

alors l'aimant pour faire retomber la pin et mis avec le support que j'ai eu en fichier stl que tout le monde utilise a priori et oui il se trouve en home 0.0 je suppose effectivement

 

j'ai refait des test mais en fin de test la pin remonte pas j'ai baisser le capteur a 1.75 mm pour voir ca a l'ai mieux mais la pin coince un peu quand meme.

je pensais que mon souci etait dans la config mais je me demande  si le support du touche mi est pas trop fin que la bille s'aimante un peu sur le boitier metalique du ventilateur 

si joint les fichier stl que j'ai utilisé

Support_touch_mi_pour_creality_ender_3.zip

 

Rlv j'ai bien etudié ton message et effectivement y'a un probleme avec le support de l'aimant quand la buse fait la ligne de test a environ 5mm du bord gauche de mon plateau ca fait forcement retomber la pin.

pourtant nombreux sont ceux qui utilise ce support donc soit ca merde et personne le dit ou alors faut pas venir imprimer si pres du bord

donc en attendant de trouver la solution je vais comme tu dis enlever le support et faire en manuel 

ps:sur la photo j'ai eteint l'imprimante lors de la ligne de test pour bien voir la proximité du support

 

merci 

IMG_20210605_211857.jpg

Lien à poster
Partager sur d’autres sites
  • fran6p changed the title to reglage d'un Touch-Mi sur Ender3 pro

Bonjour

Probleme resolu grace a un autre forum il suffisait de decaler le x pour la ligne de test .tout bete mais quand on debute on pense pas a ca 

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, fred02 a dit :

Problème résolu grâce à un autre forum

Il suffisait de lire la documentation fournie par @Fourmi où c'est précisé 😉:

touchmi-doc-secu-X.jpg.3bfce5f444904c7fbdc7f4dd34378c36.jpg

🙂

  • +1 2
Lien à poster
Partager sur d’autres sites

bonjour

 

pour toi c'est peut etre clair mais pour moi c'etait du chinois .Bon ca fonctionne et y'a pas eu de casse .et j'ai aussi apris a modifier un peu dans cura au passage 🤣

Lien à poster
Partager sur d’autres sites
Il y a 18 heures, fred02 a dit :

pour moi c'etait du chinois

Quel chinois? Mandarin, Cantonnais, … ? Si ça avait été réellement du chinois alors j'eusse compris qu'il soit difficile de comprendre les instructions 😄 mais les directives dans Marlin sont en anglais, la documentation de hotends.fr ( @Fourmi) bien qu'existant également en anglais est écrite en bon français (encore faut-il faire l'effort de lire la documentation) 😉

🙂

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour 

 

je parlais plutot des lignes de commande qui sont incomrehensible pour moi.J'avais bien lu les expliquation mais pour moi les seules modifications a apporté a faire etaient l'ajout du G29 et G1 Z 0.5 mais comme specifier dans la notice a partir de Marlin 2.0 c'est integré dedans si on telecharge la versions mise a disposition ur le site Hotends.Donc il est vrai que j'en suis resté a ca et je n'ai absolument pas compris le reste a modifier 

voila desole d'etre debutant et de poser des questions mais n'est ce pas le but d'un forum. j'avais prevenu dés le debut que j'etais nul 🤣 

Modifié (le) par fred02
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, fred02 a dit :

désolé d’être débutant et de poser des questions mais n'est ce pas le but d'un forum.

Pas de problème 😉

C'est effectivement un des buts mais il n'empêche nullement de lire la documentation (quand il y en a une et en essayant de la comprendre / interpréter / traduire (si dans une autre langue), chose pas forcément aisée dans un domaine nouveau) 😄

rtfm-xkcd.png.656ffead6efaae44de5d5b6fba8fd5bc.png

🙂

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...