Aller au contenu

Filament ABS

  • 0

Auto Home buse crash dans le bed (Creality CR10 s pro v2)


Question

Bonjour,

J'ai du remplacer la carte mère de mon imprimante et après remontage l'auto home ne fonctionne plus correctement. L'axe Z descend au milieu de l'imprimante et ne s'arrête pas du coup la buse s'écrase sur le plateau. 

Avez-vous une idée de comment régler ce problème?

Merci

Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 0

Salutation !

Cela ressemble a un défaut de "capteur de fin de courses"/"endstop" pour l'axe Z ... si tu n'a pas de BLTouch, vérifier les câblages, connecteurs, branchement sur la carte mère.

Si tu arrive a ouvrir une connexion a l'imprimante via un câble USB avec un programme comme Pronterface  https://www.pronterface.com/ ou Repetier Host https://www.repetier.com/download-now/ , il existe la commande g-code M119 ( https://marlinfw.org/docs/gcode/M119.html ) pour avoir le statue des capteurs de fin de courses et donc les déclencher et les tester/contrôler en manuel.

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, Pixelium a dit :

Bonjour,

J'ai du remplacer la carte mère de mon imprimante et après remontage l'auto home ne fonctionne plus correctement. L'axe Z descend au milieu de l'imprimante et ne s'arrête pas du coup la buse s'écrase sur le plateau. 

Avez-vous une idée de comment régler ce problème?

Merci

Bonjour,

1 - Il faut savoir que les firmwares de chez creality sauvegardent les paramètres directement dans la carte microSD, donc dans ce cas tu récupères l'ancien fichier EPROM.DAT (sur la carte SD que tu utilisais avant).
2 - Vérifie que tu as bien connecté le contacteur de butée du Z sur ta nouvelle carte mère et sur le contacteur lui-même.

3 - En dernier lieu : tu devrais faire à partir de l'écran une remise à zéro(ou restauration ou réinitialisation) bref, remettre les paramètres à zéro.

A+

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 0

Le problème est que l'imprimante ne lit plus les cartes SD, elle n'affiche aucun fichier, j'avais tenté de ressouder les connecteurs en pensant que ca venait du card slot sd, ca n'a pas marché, du coup j'ai changé la motherboard directement et ca ne les lit toujours pas... Du coup est-ce que ca viendrait de la le probleme de leveling etant donné qu'elle ne lit plus la carte?

Modifié (le) par Pixelium
Lien à poster
Partager sur d’autres sites
  • 0
il y a 19 minutes, Pixelium a dit :

Le problème est que l'imprimante ne lit plus les cartes SD, elle n'affiche aucun fichier, j'avais tenté de ressouder les connecteurs en pensant que ca venait du card slot sd, ca n'a pas marché, du coup j'ai changé la motherboard directement et ca ne les lit toujours pas... Du coup est-ce que ca viendrait de la le probleme de leveling etant donné qu'elle ne lit plus la carte?

Si tu as changé la carte mère, elle devrait lire ta carte SD, dans ce cas c'est plutôt ta Carte SD qui est HS.
Vérifie si ta carte est lisible depuis un PC et surtout si elle n'a pas était formaté en NTFS entretemps.

Il faut une carte SD formatée en FAT32

A+

Lien à poster
Partager sur d’autres sites
  • 0
il y a 31 minutes, Eralt a dit :

Si tu as changé la carte mère, elle devrait lire ta carte SD, dans ce cas c'est plutôt ta Carte SD qui est HS.
Vérifie si ta carte est lisible depuis un PC et surtout si elle n'a pas était formaté en NTFS entretemps.

Il faut une carte SD formatée en FAT32

A+

j'ai testé avec plusieurs cartes sd et aucune ne fonctionne, à savoir que ca fonctionnait avant avec la carte et aucune modification n'a été faite sur cette carte sd...

je vais voir comment il est possible de réinitialiser la machine ou la mettre à jour

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Pixelium a dit :

j'ai testé avec plusieurs cartes sd et aucune ne fonctionne, à savoir que ca fonctionnait avant avec la carte et aucune modification n'a été faite sur cette carte sd...

je vais voir comment il est possible de réinitialiser la machine ou la mettre à jour

Si tu as changé ta carte mère, à moins que celle-ci aussi est un problème, mais le lecteur carte SD est sur la carte mère et le reste de l'imprimante n'influe pas sur lui.
Pour remettre à zéro, c'est dans les paramètres de configuration.

Tu as bien formaté en FAT32 ?

A+

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...