Aller au contenu

Filament ABS

Ender 3 v2 plantée


Tom255

Messages recommandés

Bonjour,

Je viens d'acheter une Ender 3 v2, je l'ai reçu hier, avec Bltouch. Je me lance et après quelques heures, j'arrive à sortir des impressions de qualité, pas mal.

Mais là, j'ai un, souci, et c'est de ma faute !! moi qui me débrouille toujorus tout seul, qui a pour habituer d'aider, là je suis paumé :

Après avoir pris la machine en main, je décide d'installer le Bltouch. Et, boulet de chez boulet, je me plate de firmware et je lance l'installation du firmware 4.2.7 pur Bltouch récupéré sur le site de Creality, alors que j'ai une carte mère 4.2.2 😞 D'habitude quand je lis ce genre de post, je me dis mais comment peut on se planter ? ....

Bref je regarde des tutos sur youtube, je vois que l'on peut mettre à jour en accédant au lecteur SD qui est dans le boitier de l'écran, ça nemarche pas non plus...

Quelqu'un peut m'aider ? SVP Désolé je suis furax de ma maladresse....

Lien vers le commentaire
Partager sur d’autres sites

Effectivement flasher le firmware prévu pour une v4.2.7 sur une carte v4.2.2 ne fonctionnera pas.

En principe, avec les cartes 32bits  tu dois pouvoir re-flasher le bon firmware sans autre forme de procès:

  • Utilise une carte SD (de qualité) de moins de 32Go formatée en FAT32.
  • Copie le fichier binaire du micrologiciel téléchargé à la racine de la carte SD.
  • Insère la carte SD dans l'imprimante et la mettre sous tension.

NOTE : L'imprimante se souviendra du dernier nom de fichier qui a été chargé sur l'imprimante et ignorera le même fichier au prochain démarrage. Pour flasher le même firmware, tu dois renommer le fichier en quelque chose de différent.

🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, merci pour té réponse, je viens de résoudre le problème. C'était parce que j'avais formaté ma carte SD avec les paramètres par défaut de Windows.... fallait juste le savoir ...

Bon j'avance. Mais un autre souci, c'est qu'avant le BLtouch, j'avais remarqué que j'étais ressorts du bed détendus à fond ou presque pour pouvoir imprimer. Bizarre. La je suis en train de prendre la tête pour régler l'axe des Z (avec une feuille de papier) après le Auto Home, je n'arrive pas à faire descendre la tête suffisamment bas. Quand j'envoie l'impression, la buse a laminé le bed.... bon je continue à chercher...

J'ai flashé le firmware avec l'officiel de creality pour le BLtouch Je ne comprends pas ... Je cherche

Merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Mets une valeur assez forte dans l'offset Z (genre -5)
Puis tu descends via Move sur ta feuille de papier : si tu est bien réglé sur la feuille et que l'altitude est de 3.4 (par exemple), alors tu dois régler ton offset à -5 + 3.4 = -1.6

Quand c'est fait, tu dois retrouver ton réglage avec une altitude à 0.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci je vais regarder, punaise j'ai bien abimé mon bed.

Pour être sûr de bien comprendre : quand je fais le Auto homing, l'axe des Z est à 20,04. J'avais mis 0 et un offset de - 2,5mm environ, quand j'ai envoyé l'impression, j'ai labouré le bord du plateau..... je ne comprends pas, il fait bien une séquence 3x3 avant l'impression (j'ai bien ajouté le G29 dans Cura). Vu qu'il y a le BLtouch, la buse ne devrait pas taper le plateau non ?

Paradoxal d'abimer un bed comme ça avec un Bltouch...

 

Bonne journée à toi.

Thomas

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, Tom255 a dit :

Paradoxal d'abimer un bed comme ça avec un Bltouch...

Si le Zoffset n'est pas correct alors rien de paradoxal 😉 . Le Zoffset ne se règle pas au petit bonheur la chance.

Le Zoffset correspond à la distance entre la pointe de la buse et l'extrémité du pointeau du Bltouch quand il est déployé :

Zoffset-BLT.jpg.8f748d6b7909c983ca35378e6c65df39.jpg

Pour réaliser le réglage de ce décalage Z, le mieux est le faire via une suite de commandes Gcode saisies dans un terminal (Pronterface, Repetier-host, Ocotprint,…) :

Citation

Instructions de réglage du décalage Z:

0. Préalable, mettre en chauffe le plateau (60° ( M190 S60 )) et éventuellement la buse (170° ( M109 S170 )) pour pouvoir enlever facilement les résidus de filament collés sur celle-ci
1. Effectuer la mise à l'origine des axes de l'imprimante via G28
2. M851 Z0 - Initialiser le décalage en Z à 0 (remise à 0 du Zoffset s'il y en avait un)
3. M500 - Stocker ce réglage en EEPROM
4. M501 - Récupérer les paramètres de l'EEPROM pour les rendre actifs
5. M503 - Afficher les paramètres en cours pour vérifier qu'ils ont bien été pris en compte
6. G28 Z - Mettre à l'origine l'axe Z
7. G1 F60 Z0 - Déplacer la buse au 0 Z
8. M211 S0 - Désactiver les contacteurs de fin de course (pour pouvoir descendre sous le 0)
9. Descendre doucement (pas de 0,01mm) l'axe Z jusqu'à frotter  la feuille de papier (ou la cale utilisée), via l'écran de contrôle ou via d'abord un G91 puis une suite de G1 Z-0.1 F120 (ne surtout pas oublier le G91 avant la commande de déplacement). On peut affiner en saisissant une valeur plus petite ( 0.0025).
10. Noter la valeur affichée de la position du Z sur l'écran du boitier (additionner cette valeur (sans tenir compte du signe négatif (autrement dit prendre la valeur absolue 😉 )) à l'épaisseur de la cale utilisée)
11. M851 Z X.XX (X.XX étant le décalage en Z calculé au point 10 (valeur négative))
12. M211 S1 - Réactiver les limites des contacteurs de fin de course
13. M500 - Sauvegarder ce réglages en EEPROM
14. M501 - Récupérer les paramètres de l'EEPROM pour les rendre actifs
15. M503 -Vérifier une dernière fois que tout a bien été pris en compte

🙂

Modifié (le) par fran6p
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Merci je voyais déjà ce qu'étais l'offset, je te remercie pour ces infos, mais je n'imaginais pas devoir taper des commandes juste pour un Bltouch, je prends le temps de regarder et je reviens.

Mon problème vient notamment de ce que je suis trop haut après le auto homing ... 

Merci !

Modifié (le) par Tom255
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bonjour,

Bon j'avance, j'arrive à sortir des impressions de très bonne qualité, je n'en reviens pas. Merci pour vos conseils.

Il me reste juste encore un détail: le filament coule en continue une fois la buse en température, c'est léger, mais se voit sur les impressions complexes (presonnages par exemple), les formes géométriques sortent nickel. Surement parce que la tête passe d'une zone d'impression à l'autre (par ex. une jambe à l'autre). Du ça me fait des verticales de petits bouts de filament.

Donc est-ce que c'est normal ? Si non, comment peut-on faire à votre avis ?

Bonnes impressions à tous 🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

J'ai aussi ce problème avec la même machine. On peut réduire cela en diminuant la température d'impression et aussi en augmentant un peu la rétractation.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci, je suis tombé sur une video de réglage de l'extrudeur : on mesure une longueur de filament, on met un repère, on demande à l'extrudeur de pousser le filament sur cette longueur et on compare. il y a un paramètre qui permet d'ajuster... je vais essayer bientôt

Lien vers le commentaire
Partager sur d’autres sites

Hmmm ok merci. Je suis en pleine prise de tête en ce moment depuis que j'ai flashé mon firmware en Jyers, ... Je ne pose pas trop de questions ici, j'essaye de me débrouiller. Ca marchait très bien avant et là .... bah le bed leveling du Bltouch n'est plus efficace... Je me débrouille et je reviens.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...