Aller au contenu

Filament ABS

Alfawise U30 pro


Messages recommandés

Bonjour tous le monde, j'ai un problème avec mon alfawise u30 pro, j'ai mes impressions qui se décalent comme si l'imprimante perdait à un moment ses coordonnées.

C'est totalement aléatoire et je n'ai rien changé entre le moment ou ça fonctionnait bien et maintenant.

Je n'ai pas le problème tout le temps, c'est à peu près une impression sur deux ou trois et peu importe le filament utilisé. 

Je mets des photos, si quelqu'un peut m'aider ce serai vraiment top !!!

Merci d'avance les makers

1623773296686.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Sur quel axe cela se décale ?
Vérifie qu'il n'y a pas un câble ou autre chose qui pourrait se coincer entre la structure de l'imprimante et le plateau.
T'es courroies sont elles correctement tendues ?
A quelle vitesse imprimes tu ?

Envoyé de mon One Plus Nord en utilisant Tapatalk



Lien vers le commentaire
Partager sur d’autres sites

Salutation !

A peut prés les même questions que billedeclown01.

Mais en plus

Comment et avec quoi exactement nettoie tu lubrifie tu les tiges ? a tu vérifié moteur éteints si quand tu pousse a la mains, il y a ou non des points dur / zone de frottement qui pourrais gêner les déplacements. (les serrage des vis sans tête de tenue des roue d'entrainement sur les arbres moteurs ...)

Avec les chaleurs (vive l'été) il se peut que les ventilateurs (qui peuvent avoir pris la poussières ) ventile moins bien la carte mère et contrôleur de moteur pas a pas (aussi si les VRef sont trop hautes ..) et si ils chauffent, cela peut créer des décalage car il saute des pas. (de même si tu a des déplacement trop rapide ...)

Enfin, si tu a du curling, car le refroidissement de l'impression n'ai plus aussi efficaces ou si tu imprime trop chaud ou si tu a une légère sur extrusion, alors cela peut créer des zones de sur épaisseur et gêner les déplacements.

A tu fait un calibrage de l'extrudeur ?

A tu ajusté les Vref ?

A tu un bon refroidissement de la carte et de driver moteur et de l'impression ?

A quelle température imprime tu pour quelles température préconisé ?

...

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

C'est sans doute ce qui s'appelle du "layer shifting": Les moteurs stepper fonctionne par cran. Lorsqu'un moteur est en difficulté et n'arrive plus a tourné suffisamment vite il est possible qui "saute" un cran, et donc se décale d'un cran.

Les causes pour cela son multiple:

  • Le plateau/tête d'impression bloque, sont difficile à faire bouger. Dans ce cas il faut les débloquer.
  • Les stepper drivers (ce qui contrôle les moteurs) ou alors les moteurs surchauffe.
  • La vitesse d'impression ou alors l’accélération est peut-être trop élevé, pour les moteurs qui n'arrivent pas à suivre. Il y a peut de chance que cela soit le cas car tu n'avais pas ce problème avant, mais ce n'est pas impossible.
  • Le courant que fournit les stepper drivers est trop faible, et donc il faut l'augmenter (que si il n'y a aucun autre problème).

C'est souvent une combinaison de plusieurs problèmes, ainsi part du haut de la liste et descend en vérifiant chaque points.
Si jamais tu ne sais pas comment vérifier quelque chose ou alors si tu as la moindre question n'hésite pas à la poser !

Et si jamais tu as déjà résolu le problème, n'hésite pas à la faire savoir.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...