Aller au contenu

Filament ABS

gogogadjet17

A la recherche de bons réglages :D [/RÉSOLU]

Messages recommandés

Bonjour à tous !

Voila, premier print terminé ! Un cube de 40 x 40 x 40 mm trouvé sur Thingiverse !

Voila le résultat. Plusieurs souci :

1. Dimensions: en X et en Y, le cube ne fait pas 4 cm mais 3.2cm, alors qu'en Z les dimensions sont bonnes. D'ailleurs j'ai mis le cube au centre de la zone d'impression mais il s'est imprimé là où vous le voyez. Comment résoudre ce soucis n°1 ?

2. la zone de turbulence notée B est due à un problème de filament de ma part, qui s'est emmelé... Par contre la zone A (premières couches) n'a pas été propre car je crois que l'imprimante n'a pas commencé assez près du lit chauffant, pourtant j'ai calibré selon le notice de First Use de eMotionTech. 

3. La fin (C) est un peu cata car en fait à 75% d'impression, j'ai observé que l'extrudeur 1 a refroidi jusqu'à atteindre quand même 185°C alors que je lui demandais 210°C. Donc le PLA ne fondait plus normalement. Ca a rechauffé après lentement mais après des couches manquantes ça a fait ce que ça a fait :P. Des solutions pour ce soucis ?

 

Enfin, qui pourrait me donner des screens de ses options afin que j'optimise mes prochaines impressions, en terme de vitesse, etc... Ce serait super gentil :) MERCI a tous par avance,

 

Bonne soirée et bon weekend à tous ;)

13692246_1476601555699517_1876193949_o.jpg

13699559_1476601595699513_1158245872_o.jpg

13702449_1476601565699516_805135231_o.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎17‎/‎07‎/‎2016 at 01:14, aurelp a dit :

Salut. Commence par suivre précisément toutes les étapes de cette page. Ça devrait régler ton pb et sûrement d'autres que tu aurait rencontré

http://reprap.org/wiki/Calibration/fr

By aureLP

@aurelp Je suis en train de suivre pas à pas cette page. Très bien fait ! Par contre il me reste le problème de dimensions 1. J'ai imprimé le cadre "XYCalibation" et celui - ci fait 80mm au lieu d'en faire 100. Et je ne comprends pas trop comment modifier cela. Peux tu m'indiquer si tu sais, comment résoudre cela ? Merci d'avance, bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, nicephore a dit :

@gogogadjet17 Dans la page que te donne @aurelprecherche steps/mm en fait ne s'agit que d'une règle de 3 tu place ça dans ton configuration.h de ton marlin (en fonction de l'axe ou extruder sur lequel jouer).

D'accord, je dois simplement ajouter cela dans configuration.h ?

Citation

// X-Y Calibration object
// See http://reprap.org/wiki/Calibration#Theory_and_Maths

difference() {
cube([100,100,3], true);
cube([80,80,3], true);
}

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, nicephore a dit :

Non. Dans ton marlin tu vas trouver par exemple (pour l'axe X): AXIS_STEPS_PER_UNIT_X. Regarde aussi ICI

Je vois cette ligne:

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,2560,143.54055}

donc en x et y c'est 80. Je mesure 79,4 au lieu de 100, donc je remplace 80 par 100/79.4*80=100.75567

 

Je mets donc ceci:

#define DEFAULT_AXIS_STEPS_PER_UNIT   {100.75567,100.75567,2560,143.54055}

 

C'est bien cela la modification à faire ?

Merci pour votre aide rapide et précieuse ;) 

Modifié (le) par gogogadjet17

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui. Tu devra certainement le faire 2 ou 3 fois avant d'arriver à la bonne valeur.

Profite aussi pour vérifier ta longueur d'extrusion (si tu demande Xmm tu dois bien avoir Xmm de déroulement de filament) et temps que tu est dans le Marlin regarde aussi les PID.

Tu refait un test d'impression tu contrôle ... et nous montre.

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, nicephore a dit :

Oui. Tu devra certainement le faire 2 ou 3 fois avant d'arriver à la bonne valeur.

Profite aussi pour vérifier ta longueur d'extrusion (si tu demande Xmm tu dois bien avoir Xmm de déroulement de filament) et temps que tu est dans le Marlin regarde aussi les PID.

Tu refait un test d'impression tu contrôle ... et nous montre.

J'ai controlé l'extrusion c'est réglé ;) Je viens de modifier mais en fait j'ai l'impression que ca ne change rien... En fait quand je fais un Home, et qu'ensuite je déplace la buse en X 4 fois 50; je ne peux pas aller plus loin (Repetier bloque à 200 puisque c'est la taille d'impression max) mais en réalité la buse n'est pas au bout de la zone d'impression, elle ne parcourt en fait pas 50mm  chaque fois mais environ 44.

Et donc en changeant les 80 par les valeurs calculées précédemment, cela ne change rien :/ 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 58 minutes, nicephore a dit :

J'ai retrouver le TUTO de @J-Max.fr

T'a bien fait l'upload de ton Marlin sur ta carte, pas d'erreur ?

Non pas d'erreur j'ai tout éteint, juste branché par USB pour réuploader le Marlin et ensuite rouvert Repetier. Mais sur l'ecran LCD, quand je commandes le mouvement sur X je ne peux aller que jusqu'à 188.0mm ...

Je viens donc de modifier la valeur max en X et en Y car elle était de 188 dans le Marlin:

// Travel limits after homing
#define X_MAX_POS 200
#define X_MIN_POS 0
#define Y_MAX_POS 200
#define Y_MIN_POS 0
#define Z_MAX_POS 200
#define Z_MIN_POS 0

 

Probleme quand je vais à 200 il me marque bien 200 désormais sur le LCD mais est toujours à environ 160 :/ réellement

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut regarde ce lien.

http://prusaprinters.org/calculator/

Commence par définir le nombre de pas en fonction du type de transmission que tu as sur ton imprimante grâce à ce lien. Ensuite dans Repetier tu as dans les menu un truc qui s'appelle firmware ou eproom. Ça te donne accès à ton firmware de ton imprimante quand elle est connectée en usb. Tu peux changer les valeurs directement la. A partir de la tu pourra mesurer un déplacement de 100mm. Si il ne se déplace pas de 100 en x ou y alors fait une règle de 3 pour ajuster.

By aureLP

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @gogogadjet17

Pour trouver le centre du plateau, ce ne serait pas ici des fois que ça se passe ?

// The position of the homing switches
//#define MANUAL_HOME_POSITIONS  // If defined, MANUAL_*_HOME_POS below will be used
//#define BED_CENTER_AT_0_0  // If defined, the center of the bed is at (X=0, Y=0)

J'ai le même problème de centre, mais je n'ai pas eu le temps de toucher à ça...

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant de trouver le centre faut régler les step par mm dans l'eproom dans Repetier. Avec de mauvais step c'est normal qu'il ne soit pas au centre car le centre est à une distance du point origine. Distance que tu ne parcourt pas avec de mauvais sep

By aureLP

Partager ce message


Lien à poster
Partager sur d’autres sites

De rien c'est normal. On m'a bien aidé ici. A mon tour d'en faire autant 😉. Et pense à bien suivre jusqu'au bout le premier lien et tu devrais finir avec de très bon résultat avec ta printeuse.

By aureLP

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×