Aller au contenu

Filament ABS

[SOFTWARE] Un point sur les logiciels compatibles


acefx

Messages recommandés

D'abord bravo acefx, pour ces fichiers, je les ai installé.

J'ai fait une demande chez Simplify pour un fichier de config, je n'ai jamais reçu de réponse.

Non seulement ce programme est cher 149$, mais en plus il n'y a pas de service !!!

Je suis en train de paramétrer c'est pas évident.

Riton

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 85
  • Created
  • Dernière réponse

Top Posters In This Topic

Salut à tous,

J'utilise Simplify 3D avec la FreeSculpt 3D EX2 et j'ai reçu dans les 4 heures les fichiers de configuration de la part du support technique.

Donc " Riton " n'a pas eu la même chance que moi.

Ca imprime de manière correct et l'option de choisir les piliers de construction-renforts est la principale motivation de l'achat de ce programme.

Merci à ACEFX pour la molette de réglage, actuellement en cours d'impression, c'est vrai que c'est plus pratique et on ne se fait plus mal aux doigts pour le réglage de la première couche.

Cela étant, concernant les firmware, je ne suis pas au trop si c'est nécessaire de changer ou pas.... J'ai eu des soucis avec le X-Y qui allait trop loin et qui faisait du mal aux courroies.

Lien vers le commentaire
Partager sur d’autres sites

Après avoir fait une nouvelle demande, spécifiant que j'avais acheté le logiciel, et que j'avais déjà écrit, j'ai reçu les fichiers convoités.

Ce programme est puissant, mais les "process" difficile à régler, notamment pour imprimer des objets bicolores (2 extrudeuses).

Au démarrage les "têtes" partent aussi en butée.

J'ai imprimé le fameux cône, il n'est pas mieux qu'avec Makerbot.

Peut tu mettre en ligne un de tes fichiers et process ,pas trop long à imprimer, merci d'avance.

Salutations.

Riton

Lien vers le commentaire
Partager sur d’autres sites

Je comprend pas les gars, pourquoi vous demandez encore les processeur alors que je les ai mis en fichier joint au dessus, et en plus j'ai rajouté le squirt de départ, pour éviter les filaments intepestifs ;)

Lien vers le commentaire
Partager sur d’autres sites

OK Boss

Alors je pose ma question ici, quand j'imprime en 2 extruders (bicolore), au démarrage impression, seul l'extruder droite chauffe et pas celui de gauche ?

sous replicatorg & Makerbot les 2 chauffent

Solution SVP merci d'avance.

Riton.

Lien vers le commentaire
Partager sur d’autres sites

Normal, le profil que j'ai créé est configuré pour l'extrudeur de droite (dans les params on voit extrudeur 0 et non 1. Si tu veux utiliser l'extrudeur de gauche selectionne celui de gauche.

Par contre pour la double extrusion, je n'ai pas encore eu le temps de faire un start gcode avec double purge, donc ce sera pour un autre numéro !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous

je suis nouveau sur le forum avec une freesculpt ex2 (elle a 10 jours) et Simplify 3d

mais j'en peut plus j'ai bien suivi les post d' ACEFX

le problème que j'ai viens de axe z ,elle imprime une piece de 3mm de haut a 1mm la buse rentre dedans une horreur et les têtes tapent a l’extrusion, toc toc toc

avec MakerWare ca marche les pieces sortent pas trop mal

Qui aurait une petite idée ?

Merci DOM

Lien vers le commentaire
Partager sur d’autres sites

Dans les fichiers fournit pour simplify3d est présent le profile,(fff) le firmware, et surtout le gpx.ini

Le gpx.ini a vocation a overider les paramètres machine car simplify reconnais par défaut un axe z de 600 step/mm alors que la malyan en a 1600.

Assure toi que le gpx.ini est dans le dossier a la racine de simplify, et que l'option x3g est décochée dans le profile.

J'ai eu le même problème.

@+

Lien vers le commentaire
Partager sur d’autres sites

Merci ACEFX

c'est vrai le probléme vient bien du fichier gpx.ini

S3d n'en tient pas compte du gpx.ini, si le fait la manip a la main avec gpx en dehors de s3d ça marche .

l'impression direct Usb marche chez toi on tu passe par la SD ?

quel est la différence entre le fichier gpx.ini et les valeurs qui sont dans le Fimware onglet X3G ??

j'ai installer S3d sur le disque D:/ je vais essayé d'intaller sur C:

Dure dure !!

Lien vers le commentaire
Partager sur d’autres sites

Nope perso j'ai testé uniquement en usb Print, donc pas de beta test sur l'impression SD

Le fichier gpc.ini reste pour moi une zone d'ombre de la part de s3d, mais il semble que s3d utilise les donnée du fichier firmware uniquement pour le jog mode, du coup il faut tout lui rappeller dans le gpx.ini ...

Regarde la ligne d'interpretation du GPX , peut etre qu'il ne lui donne pas le bon path.

Perso j'ai abandonné S3D et je me suis fait remboursé ( a moins que tu ai un version Cgpersia ;) Car il est impossible de faire du remplissage en honeybee, du coup pour la resistance de mes pieces, je prefere passer par makerbot desktop.

Je suis justement entrain de faire un pas a pas avec les bon fichiers pour faire passer la malyan pour une replicator Dual.

Pour l'instant ca fonctionne, j'ai juste un dernier probleme de cooalition de couche sur le sol et le top et tout sera reglé !

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Si j'ai bien suivi, si tu peut faire passer la Free pour une replicator toutes les versions de Makerbot devraient fonctionner, y compris la 3.6 qui vient de sortir ?

Je suis dans les starting block, prêt dès que tu publie.

Riton

Lien vers le commentaire
Partager sur d’autres sites

Yes en effet, je suis entrain de regler les dernier detail ( gcode de start qui n'est pas correctement offseté et l'acces aux device preferences qui a besoin de modif.)

MAis pour le print que ce soit en offline ou online ( usb ) tout fonctionne et les print sont bien meilleur que sur les autre soft que j'utilise ( et bcp plus facile a mettre en oeuvre)

Un dernier detail sur le print ou je seche, le floor est trop espacé ... et je ne comprend pas pourquoi... ca peut venir de la machine mais je ne suis pas certain, vu que j'utilise des buse de 0.4 alors qu'elle est equipée de 0.35 d'origine.

MAis ca marche !

Lien vers le commentaire
Partager sur d’autres sites

Aller , teste ca alors !

Voici les fichiers :

Pour l'install:

Installer makerbot desktop 3.4 / 3.5. ( 3.6 non testé pour l'instant )

Ensuite dezipper le dossier.

Copier le dossier makerware ( dans le sous dossier malayn m180-ex2 ) dans ton repertoire makerbot ( program files etc etc )

ensuite ecraser le dossier "My things" dans ton dossier user par le dossier " mythings" du pack ( c a d sur ton bureau un dossier qui porte ton nom d'utilisateur )

Demarer makerbot desktop.

Aller dans services ---> restart background service.

A partir de la ton imprimante est reconnu sous makerbot, sous divers nom ( 3d printer / eproom err etc )

Choisi un truc a imprimer, par ex le 20mm cube présent dans les exemples.

Dans settings, tu choisis "EX2-M180-PLA-0.35" qui est maintenant apparut.

Tu print !

Le profile est fait pour du pla, donc ajuste pour imprimer de l'abs si necessaire.

Je précise qu'avec le pla, un blower est nécessaire pour avoir de bon resultats

Et si apres tout ca, tu n'y arrive pas et que tu es a paris, tu peux passer a l'atelier avec la machine pour que l'on regarde

Makerbot DSK FILEs.zip

Lien vers le commentaire
Partager sur d’autres sites

Bravo et Merci Acefx,

C'est installé, primo ça tourne sous 3.5, alors qu'avant 3.5 ne fonctionnait pas chez moi.

Plus de construction de petits murs , pour supprimer les bavures en bicolore, ça va plus vite.

J'ai vu que l'impression s'arrête et que la buse est vidée (le filament est remonté) au changement de couleur, donc plus de bavures.

Par contre et ça n'a rien à voir avec ton très bon boulot, j'ai depuis le début un décalage entre les couches de couleur, la calibration de la bête ne fonctionne pas chez moi.

L'impression du cône est bientôt finie ça speed....

Encore Merci.

Riton

Lien vers le commentaire
Partager sur d’autres sites

Le cône est imprimé.

La couche inférieure est impec, la couche de fermeture plat dessus est bien fermée et propre.

Les couches, ne se voient qu'avec un loupe, donc bonne qualité.

A la prochaine Acefx, félicitations du jury(même si c'est moi tout seul le jury).

Riton.

Lien vers le commentaire
Partager sur d’autres sites

Avec plaisir, le décalage des couche de couleurs se paramètre en effet dans la machine.

Sur les machines ayant originellement un firmware 7.12 ( v2 ) il y a un bug d'adressage i/o avec l'écran, du coup lorsque l'on selectionne les offset de buse il ne sont pas pris en compte.

Par contre on peut les configurer direct via makerware via "device preference" avec mon fichier de patch ) et la ça semble fonctionner .

A plus pour le hack de la 3.6 ;)

Lien vers le commentaire
Partager sur d’autres sites

tu es sur mac ?

Dans le cas contraire, sur la version 3.5 ( attention pas 3.6 qui est l'actuelle version de makerbot et que je n'ai pas encore modifié faute de temps et d'utilité vu qu'il sortent une version maj toute les 2 semaines en ce moment pour leur nouvelles machine qui foirent )

tu dois justes remplacer les fichiers et redémarrer le service !

Si tu es sur la 3.6 je te poste la 3.5 X64 asap

Lien vers le commentaire
Partager sur d’autres sites

Mise a jour des liens et du pack de fichier.

Je prepare un profile machine pour Repetier , le soft a l'air puissant est surtout a une fonction networking pour declencher ses print a partir du reseau.

Lien vers le commentaire
Partager sur d’autres sites

Hello !

Pour Mac, c'est simple :

1. Installer Makerbot (chez moi j'ai la 3.5.0.48)

2. Prendre le dernier dossier d'Acefx

3. !!ATTENTION!! Pour les fichiers, je préconise de faire des copies de fichiers, et non des dossiers complets, sinon je crois que OSX supprime l'ancien dossier et le replace par le nouveau, ce qui pose problème car les dossiers contiennent d'autres fichiers essentiels ;)

Les dossier "python" et "s3g" sont dans la bibliothèque de la machine.

Ouvrez le Finder, en haut cliquez sur "Aller" puis "Ordinateur".

Ensuite "Macintosh HD > Bibliothèque > Makerbot"

Vous trouverez les deux dossiers. Copiez le contenu du dossier "python", puis le contenu du dossier "s3g/EEPROM" puis "s3g/Profiles".

4. Enfin, le dossier "Things" se trouve dans votre dossier utilisateur, idem il suffit de remplacer les FICHIERS (et non les dossiers ^^).

Chez moi tout fonctionne sauf le "Device Preference" à cause d'une erreur de json. Dès que j'ai un moment je regarde pourquoi ça ne fonctionne pas !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...