Aller au contenu

Filament ABS

Furtys

Problème calibration de l'imprimante !

Messages recommandés

Coucou !

Bon je crée un topic dédié pour éviter e polluer celui sur Simplify3D …

Donc j'ai cherché pour j'avais des ovales, et il s'avère que mon imprimante n'est pas calibré. J'ai tenté d'imprimer un cube de 40mm de côté et voilà les résultats :

Z : 40.00, X : 39.51, Y : 38.82 (avec simplify3D)

Z : 40.06, X : 39.53, Y : .38.67 (avec Repetier)

Des idées de comment régler ce problème m'empêchant d'imprimer des pièces correctes ?…

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Furtys,

Pour calibrer ta machine il faut Flasher repetier !! jette un oeil ici ... et ensuite faire l’étalonnage expliqué ici ... car si ton firmware n'est pas flashé de mémoire il gardera pas les réglages, faudra à chaque allumage / extinction de ta SmartCub3D re rentrer les bons réglages ... 

 

Alain

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah cool j'avais pas vu tout ça !! Je tente alors, merci !!

par contre @biostrike, pour tes exemples de calculs de nouveaux pas, soit ta formule est fausse, soit le resultats que tu expose est faux parce que à la calculatrice ça donne pas du tout ce que tu mets dans les exemples ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Furtys yep ! Faut que j'arrête de faire mes tutos à 3h du mat xD

Par contre il faut que tes courroies soit parfaitement réglé pour éviter de fausser les valeurs. ;)

Modifié (le) par biostrike

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ba même après calibration l'imprimante m'imprime des ovales à la place des ronds ... Embettant pour passer un écrou, une douille à bille ou encore une vis ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement @nicephore, j'ai calibré en changeant les steps comme dans le tutos de @biostrike, mais ça m'imprime toujours des ovales alors que mon cube de calibration est correcte ... C'est bizarre ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok le cube est car peux de changement de direction c'est un bon indice. 

Donc maintenant qu'elle sont les vitesse? En baissant ça donne quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@nicephore Les vitesses sont celles par défaut du profil de Simplify ... Tout comme le remplissage qui pourtant bug un peu ...

@biostrike Ça semble être sur l'axe Y, je fais des tests demain pour vérifier tout ça mais le rond à l'air applati en suivant l'axe Y.
Exactement le même résultat que ce soir Repetier ou Simplify3D

De même, je testerais d'autres pièces, mais j'ai du coup fait imprimer celle là par un ami et les ronds sont bien rond ...
Donc ça ressemble à un problème mécanique ou de firmware, mais je ne sais pas où ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi ça ne peut venir que d'un problème de tension de courroie.

Contrôle ta tension, et plus particulièrement la petite courroie fermée. Normalement si tu tourne à la main (très lentement) le pignon du moteur Y, ton chariot doit répondre immédiatement. Si tu as un 'lag", même minime, c'est pas bon.

Partager ce message


Lien à poster
Partager sur d’autres sites

@biostrike Celle là je l'avais retendu justement ... Je vais vérifier si j'ai pas de "lag" demain soir aussi du coup mais il ne me semble pas, je vais regarder ...

OH, je viens de m'apercevoir d'un truc ... Le carré sort légèrement en losange, donc ça doit être le même rpoblème que mes ronds en ovale ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Un carré en forme losange ... donc tes setps/mm ne sont pas bon.

Ta carte de contrôle c'est quoi ? Qu'utilise tu comme type de Marlin ?

Modifié (le) par nicephore

Partager ce message


Lien à poster
Partager sur d’autres sites

Une fois la tension de tes courroies reprise, vérifie aussi le serrage de tous les pignons, on ne sait jamais.

Ensuite refait ton étalonnage ou remet les valeurs d'origine, puis imprime et étalonne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement, j'ai eu  ce pb de ronds.. ovales.

Le problème venait du fait que la roue crantée de la courroie gauche de l'axe des Y avait un très léger jeu.

Tout est revenu parfaitement en ordre en resserrant les vis de cette roue crantée.

Modifié (le) par Phoenix

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou !

Je reviens vers vous car je pense avoir trouver mon problème, j'ai une courroie que je ne peux pas tendre (pas même avec des tendeurs), si elle est trop tendues des pas saute du support et du coup elle se détend ... C'est la courroie côté moteur X ... Je vous joint la photo de l'emplacement défectueux (celui avec la courroie dedans, à droite) ... Une idée pour y remédier sans forcément démonter toute l'imprimante ?? (cc @biostrike)

rps20160811_184045.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai eu le même problème :/ Les crans en plastique ne retenaient plus la courroie.

Solution qui marche de mon coté :

IMG_0835.JPG

Modifié (le) par dusters

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais eu ce genre de problème. Peut être selon la souplesse du PLA, ça peu serrer moins.  Ou bien vous tirez vraiment trop fort :ph34r: 

Effectivement la solution d'un petit rizlan semble la plus simple.

Edit : Il est possible que mon dernier lot de courroie soit un poil moins épais, du coup ça pince moins... o.O 

alors peut être en glissant une petite feuille de papier de la bonne épaisseur (ou un bout de ruban adhésif sous la courroie) en même temps que la courroie ça peut résoudre le problème. 

Edit 2 :  Ruban adhésif d'électricien, un bout collé sur le coté plat de la courroie. 

Modifié (le) par biostrike
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×