Aller au contenu

Filament ABS

Lampay

Décalage sur la monté et la descente.

Messages recommandés

Bonjour

Alors voilà j'ai fini de monter mon imprimante avant hier. Et depuis je régle un peu le tout. 

Je rencontre plusieurs soucis majeurs, mais je ne vais bien sur pas tout grouper dans un seul sujet. Actuellement un soucis plutôt embêtant et que j'ai l'impression qu'un coté de l'axes vertical ( ou j'ai un trou entre XYZ ) monte plus vite que l'autre et descend aussi plus vite.

Sur des petit déplacement le chariot coté moteur descend parfois par acoup. J'ai lu sur un forum que c'était normal le temps que les roulements ce fasse .... Enfin hier j'ai lancé une impression qui devait monter un peu et j'ai eu un résultat assez impressionnant. L'imprimante à carrément fait sortir des emplacement les tige de maintiens avec la force du décalage.

J'espère que vous aurez des idées que je puisse tester et résoudre ce soucis.

Merci d'avance

Yannick

 

20160724_175806_opt.jpg

Modifié (le) par Lampay

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

si j'ai bien compris tu as acheter l'imprimante en kit, vérifie d'abord le cablage, si c'est ok, éteint l'imprimante et essaie de faire tourner les deux moteurs de l'axe Z (la hauteur) a la main histoire de voir si tu n'as pas une résistance sur un des cotés, (remets le droit sinon tu auras forcément une résistance ^^) 

 

edit : j'avais mal lus 

Modifié (le) par legired

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour donner mon grain de sable et résumer quelques vérifications à faire :

(si tu peux, connectes en usb et fais une montée pour voire le décalage)

Vérifies que tes coupleurs sont bien serrés sur la tige filetée.

Inverse tes moteurs pour vérifier d'où ça vient.

Mets un coup de masse.

Sorts la colle et le post à souder et recommence.  

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, gisclace a dit :

Pour donner mon grain de sable et résumer quelques vérifications à faire :

(si tu peux, connectes en usb et fais une montée pour voire le décalage)

Vérifies que tes coupleurs sont bien serrés sur la tige filetée.

Inverse tes moteurs pour vérifier d'où ça vient.

Mets un coup de masse.

Sorts la colle et le post à souder et recommence.  

Un grain + un autre grain = une pierre = un rocher...et une masse pour cassée le rocher:D

Partager ce message


Lien à poster
Partager sur d’autres sites

Je fait les vérification en rentrant du boulot. 

Au niveau du réglage des ecrous avec ressort il y a un truc a vérifier? 

Question par apport au branchement USB ! Ont peu bouger les axes comme ont veut ? Car je voudrais bien faire monter et descendre les axes pour les huilé et testé. Quel et la procédure?  

Je teste tous et je vous faitun résumé en rentrant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien de plus que ce qui est indiqué sur al notice ( à savoir, ne pas trop serrer)

Pour le branchement, oui, et c'est bien là tout l’intérêt, tu pourras faire la chauffe, bouger, visualiser l'état de l'impression...

Tu as plusieurs possibilités pour ce faire, soit tu branches sur ton ordi et utilise un soft comme pronterface ou octoprint ne local. Soit tu dédies une machines avec un soft comme octoprint.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, legired a dit :

Salut,

 

si j'ai bien compris tu as acheter l'imprimante en kit, vérifie d'abord le cablage, si c'est ok, éteint l'imprimante et essaie de faire tourner les deux moteurs de l'axe Z (la hauteur) a la main histoire de voir si tu n'as pas une résistance sur un des cotés, (remets le droit sinon tu auras forcément une résistance ^^) 

 

edit : j'avais mal lus 

Donc ça ok et aucune résistance juste le coté moteur un chouille plus lourd ( normal je pense ) 

Il y a 4 heures, nicephore a dit :

Comme dit @legiredle 1er truc vas être de mettre l'axe parallèle au plateau.

ça c'est fait j'ai mesuré et mis à niveau 

 

20160725_140415-ConvertImage_opt.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, zavier a dit :

Regarde si tu as bien séré les coupleur entre les moteurs et les tiges filetées

j'ai bien vérifié 

Il y a 2 heures, Harps a dit :

Bonjour @Lampay

Si sais pas mécanique....regarde ton câblage des moteurs Z et si résolu contrôle ton équerrage et serrage de ta partie haute..alignement .

Vérifié toutes les mesures sont identiques en chaque points

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est terminé. Si tu fait monter, puis descendre, l'axe à la main (en tournant de façon égale les tiges) regarde si y-a pas un point dure.

Partager ce message


Lien à poster
Partager sur d’autres sites

inverses les deux moteurs (sur la carte) pour voir.

 

ps : il faut prendre le niveau du plateau aussi et dans les deux directions.

ps 2 : pense à la fonction edit ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, gisclace a dit :

Rien de plus que ce qui est indiqué sur al notice ( à savoir, ne pas trop serrer)

Pour le branchement, oui, et c'est bien là tout l’intérêt, tu pourras faire la chauffe, bouger, visualiser l'état de l'impression...

Tu as plusieurs possibilités pour ce faire, soit tu branches sur ton ordi et utilise un soft comme pronterface ou octoprint ne local. Soit tu dédies une machines avec un soft comme octoprint.

Heu ya une verson compatible pour cura by dago ou c'est un soft indépendant ? 

Je veut pas dédier octo donc je part sur l'option proterface ? Désolé de toutes ces questions mais peur de faire une connerie ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un soft à part.

http://www.pronterface.com/

Tu peux aussi utiliser octoprint sans dédier un ordi ou serveur ;-), mais pronterface sera plus simple à installer

 

(ps : quand tu vas gouter à la joie de ne plus passer par la carte sd, tu ne vas plus pouvoir t'en passer ;-) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×