Aller au contenu

Filament ABS

Ma première imprimante vient de vivre 5min ...


Messages recommandés

Bonsoir à tous, 

J'ai acheté ma toute première imprimante 3D le 07 septembre, une artillery Genius v2 pro en précommande et disponible le 08 septembre. Reçu le 09 septembre donc jusque la pas de soucis.

Je rentre du travail a 22h30 tout content de me dire que je vais pouvoir la déballer, la monter et la régler pour pouvoir commencer à imprimer dès demain .

Le montage ==> aucun problème, hyper rapide (20min en mode tranquille).

Le démarrage ==> OK

Puis vient l'étape de mettre à chauffer le plateau et l'extrudeur respectivement à 70 et 240° d'après la notice. J'ai demandé par "sécurité" 60° pour le plateau et 200° pour l'extrudeur.

J'attends donc la chauffe et m'attarde 2min sur le look général de l'imprimante.

C'est là qu'un bruit comme une poche qui aurait éclaté me surprend ... je remet les yeux sur l'écran et que ne fût pas ma surprise en voyant sur l'écran de température du plateau : 119/60.

Si je comprend bien le 60 indique bien que ma demande à été validé par la machine. Mais le 119 ... 

Une fois qu'une odeur de brûlé atteint mon nez, je décide d'éteindre la machine et de la débrancher. 

Au passage, une fumée s'est échappé de dessous le plateau (en gros la partie plateau, dessous se trouve une couche de mousse noir sous lequel est collé un genre d'isolation).

La partie mousse noir était bien gonflée laissant un espace entre cette mousse et le plateau et c'est de la que la fumée est sortie.

 

Je vous avouerai que pour ma première imprimante 3D que j'avais hâte d'avoir ... Je suis vraiment dégouté sur le coup ...

J'ai bien entendu directement envoyé un ticket au SAV artillery. Mais qqun aurait-il déjà entendu parlé d'un problème du genre?

Lien vers le commentaire
Partager sur d’autres sites

Je ne connais pas cette imprimante ni la marque mais effectivement cela peut arriver quand le relais électronique de pilotage de plateau se met en défaut 

C'est pour cette raison que je ne laisse jamais l'imprimante sans surveillance et que j'ai un détecteur de fumée dans mon caisson....

Comme c'est neuf je pense que ce sera probablement pris en garantie 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, Tinbawa a dit :

C'est là qu'un bruit comme une poche qui aurait éclaté me surprend ... je remet les yeux sur l'écran et que ne fût pas ma surprise en voyant sur l'écran de température du plateau : 119/60.

Oui bien ils ont inversé les deux sondes de température sur la cm ...

Lien vers le commentaire
Partager sur d’autres sites

Ok bon déjà j'ai l'impression que le problème n'a pas l'air de venir d'une fausse manip de ma part... Je finissais par avoir un doute même si j'ai du touché qu'à 3 boutons avant que ça foire.

Par contre on est d'accord qu'on est pas censé ouvrir la machine pour vérifier chaque branchement avant de la mettre en route ?

Savoir si jamais il y a remplacement de machine pour le même modèle, est ce qu'il faudra que je vérifie tout ça à la base...

 

@Savate : si les sondes sont inversées comme tu le suppose, cela est il normal qu'un peu de mon filament soit quand même sorti de la buse sans rien demandé? Car si les sondes sont inversées, la température de l'extrudeur n'aurait pas dû être trop faible pour faire sortir le filament?

 

PS : désolé si mes questionnement sont un peu bêtes et/ou basiques mais c'est ma première machine donc je n'ai pas énormément de connaissances encore 😕

Lien vers le commentaire
Partager sur d’autres sites

il y a 19 minutes, Tinbawa a dit :

@Savate : si les sondes sont inversées comme tu le suppose, cela est il normal qu'un peu de mon filament soit quand même sorti de la buse sans rien demandé? Car si les sondes sont inversées, la température de l'extrudeur n'aurait pas dû être trop faible pour faire sortir le filament?

Admettons que les mises en chauffe soient correctes, si les sondes sont inversées :

le plateau lit la température de la tête et la tête celle du plateau

La chauffe du plateau a bien du s'arrêter (puisque la consigne était dépassée), mais la buse continue à chauffer puisque si elle a la température du plateau comme référence, et elle n'est pas prête de s'arrêter 🙂 

Pour le filament qui coule de la buse c'est normal.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, Savate a dit :

mais la buse continue à chauffer puisque si elle a la température du plateau comme référence, et elle n'est pas prête de s'arrêter 

Salut,

Non si les sondes sont inversees la machine aurait du se mettre en alarme. Dans le thermal runaway il y a egalement la verification que la montee en temperature est correcte.

Si la temperature ne suit pas la consigne, par exemple si la temperature ne monte pas d'au moins 1 degre en 3 secondes alors l'alarme se declenche.

C'est une protection pour le cas ou la sonde se decroche du hotend. 

Le thermal runaway est desormais active sur la tres grande majorite des imprimantes, surtout les marques connues comme artillery.

Il y a quelque chose de vraiment pas net.

La description du heatbed sur le site d'artillery est pas tres clair. Il semble etre en 220V avec censement tout un tas de protection...donc il devrait pouvoir atteindre le 119. D'ailleurs le fait que le dessous est crame indique qu'il a bien atteint cette temperature voir plus a certains endroits. Je pense donc de mon cote que les capteurs de temp ne sont pas inverses.

D'un autre cote meme si le fait que la temperature monte tres vite ne declenche pas d'alarme,l'overshoot (depasser la consigne de temp)lui est surveille. Dans ton cas tu as un sacre overshoot avec 119 au lieu de 60...

Meme si pour X raisons la carte mere n'a pas pu couper l'alimentation du bed tu aurais du avoir un gros message d'erreur sur l'ecran.

Bref je vois 2 soucis:

  • Materiel du cote de la carte mere et/ou du bed
  • Software avec un thermal runaway qui ne semble pas active

Cdt

SoM

Modifié (le) par miserovitch
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Dans tous les cas l'imprimante aurait du se mettre en erreur et elle ne l'a pas fait.

Il y a 1 heure, miserovitch a dit :

Il semble etre en 220V avec censement tout un tas de protection

oui c'est du 220, peut être un pb de SSR + bug soft.

Lien vers le commentaire
Partager sur d’autres sites

Merci de vos réponses qui me permettent d en savoir un peu plus sur le fonctionnement global de la machine.

Suite au problème j avais de suite envoyé un ticket au SAV de artillery.

Hier matin j ai également appelé le magasin revendeur pour leur en parlé.  Le type avait l air bien étonné de ce soucis et m a dit de pas m inquiéter car artillery possede un SAV très réactif et en général très efficace.

En effet ticket envoyé le vendredi à minuit et demi, reponse par mail le vendredi à 10h40 (bon en anglais mais à part ca...)

Artillery s est donc excusé et me propose de m envoyer un nouveau plateau + nouvelle carte mère. Jusque là ok même si le montage sans bidouillage sur cette machine me plaisait bien (j aurai préféré avoir un peu d expérience en imprimante 3d avant de me lancer dans le démontage du boîtier ^^)

J ai tenu au courant le SAV du site revendeur qui m a dit que si jamais avec les news pièce cela ne fonctionne toujours pas de bien le rappeler et lui fera en sorte de communiquer direct avec Artillery pour résoudre le problème 

Donc au final je devrais m en sortir, en espérant que cela se fasse dans un délai assez court quand même parce que bon à part avoir demandé la température du bed et de l extrudeur j ai rien fais d autre ^^' ce qui est assez frustrant..

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Navré que tu soit tombé sur une imprimante défectueuse. C'est rarement des plus agréable.

A froid les température mesuré sont elles cohérente ? ou tu a toujours un 119°C ?

 

Tu va devoir l'ouvrir et bien l'inspecter sous tous les angles. Si tu a le temps partage nous des photos de se qui a/semble grillé (je suis intrigué et je voudrais connaitre la raison du problème)

Mais prend aussi de photos des câblages et branchement si tu dois changer la carte cela te sera éventuellement utile si il n'y a pas d'identification des connecteurs. (et éventuellement rajouter des étiquette/marquages d'identification des connecteur si il n'y en a pas )

Si tu retrouve plein de colle pour "fixer" les connecteurs, un sèche cheveux sera un moyen de la ramollir.

 

Bon courage, bonne inspection / réparation , tiens nous au jus et bonnes continuation.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Personnellement je pense que la CM est défectueuse et n'a pas arrêter la chauffe du bed qui du coup a atteint une valeur insupportable pour le système de chauffage ou ses isolants.

Les pièces annoncées semblent donc de nature à corriger le problème mais il va falloir "mettre les mains dans le cambouis" ...

Lien vers le commentaire
Partager sur d’autres sites

Il faudrait un jour m'expliquer en quoi un bl-touch ou autre système comparable et une armada d'électronique et de firmware douteux qui en plus de tout ça oblige un axe z non muni de vis à billes à monter et descendre pour corriger un plateau qui est déformé sont plus efficaces qu'une imprimante dépourvue de tout ce foutoir mais qui à un plateau plan. 

  • Confus 1
  • +1 4
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Titi78 a dit :

Il faudrait un jour m'expliquer en quoi un bl-touch ou autre système comparable et une armada d'électronique et de firmware douteux qui en plus de tout ça oblige un axe z non muni de vis à billes à monter et descendre pour corriger un plateau qui est déformé sont plus efficaces qu'une imprimante dépourvue de tout ce foutoir mais qui à un plateau plan. 

Eh bien à faire dépenser des sous à des clients :-).

Cependant, dans le cas de plateaux propriétaires, cela peut se justifier, mais dans d'autre cas, c'est clair qu'au lieu de comprendre et traiter le problème initial, beaucoup rajoute des fils et des dispositifs "d'assistance".

Quand c'est vendu d'origine, c'est avant tout du business et surtout du commercial, en gros tu as un BLtouch, 3Dtouch ou autre et tu n'as pas besoin de régler ton plateau (ce qui est faux), d'un point de vue commercial c'est vendu en Plug and Play, et ce dispositif coûte probablement bien moins cher qu'un plateau métallique parfaitement rectifié.

A savoir que sans aucun dispositif de nivellement automatique, avec un plateau plan (ou support), le réglage on le fait quand même que très rarement.

  • J'aime 1
  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Je comprends mieux pourquoi je suis vieux. J'ai pas la même logique que ces nouveaux ingénieurs .quand j'ai un problème je le corrige plutôt que de le compenser 

Et je confirme aussi que je ne règle mon plateau que quand je suis obligé de le démonter pour le nettoyage. 

  • J'aime 2
  • +1 2
Lien vers le commentaire
Partager sur d’autres sites

C'est vrai qu'un plateau de 500*500 rectifie, qui chauffe vite et qui ne se deforme pas une fois a 100C ou plus ca court les rues et ca coute trois fois rien...

Desole mais moi sans BL touch je ne peux pas utiliser toute la surface du plateau surtout avec des filaments capricieux.

Cdt

SoM

  • Haha 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, miserovitch a dit :

C'est vrai qu'un plateau de 500*500 rectifie, qui chauffe vite et qui ne se deforme pas une fois a 100C ou plus ca court les rues et ca coute trois fois rien...

Desole mais moi sans BL touch je ne peux pas utiliser toute la surface du plateau surtout avec des filaments capricieux.

Dans ton cas tu as raison, le BLTouch est sans aucun doute le moins onéreux, mais peu de personne ont un plateau de 500x500, mais bon les plateaux standards sont entre 200x200 et 300x300.

Après le BLTouch ne reprend que les tout petits défauts de planéité.

Lien vers le commentaire
Partager sur d’autres sites

Le Bltouch a un gros intérêt quand on utilise plusieurs plateaux (amovibles). Tant qu'on ne modifie rien sur la tête (buse), l'offset Z entre le pointeau et la buse reste le même quand bien même on utiliserait une surface amovible d'impression plus / moins épaisse.

Mais le BLT ne dispense pas d'un premier nivellement: faire en sorte que l'axe X et le plateau soient parallèles.

🙂

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 11 heures, fran6p a dit :

Mais le BLT ne dispense pas d'un premier nivellement: faire en sorte que l'axe X et le plateau soient parallèles.

Je coupe le cheveu en quatre mais si tu as 2 moteurs (ou +) independants pour le Z tu peux te passer de l'alignement manuel car un G34 te le fera en auto.

Apres j'avoue c'est specifique et il vaut toujours mieux une machine bien reglee mecaniquement et limiter la correction active au maximum.

Apres on devie du sujet initial du pauvre @Tinbawa qui fait une entree spectaculaire dans l'impression 3D.

school grades GIF

 

Quand tu auras repare ta machine je te conseille de faire un test pour verifier que le thermal runaway protection est bien actif.

On t'indiquera commment le faire sans risque.

 

Cdt

SoM

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, miserovitch a dit :

Je coupe le cheveu en quatre mais si tu as 2 moteurs (ou +) independants pour le Z tu peux te passer de l'alignement manuel car un G34 te le fera en auto.

Depuis quelques temps, Marlin permet de le faire même avec deux moteurs sur un seul pilote moteur 😉 Mais il faut évidemment que le firmware ait été compilé avec cette option. Il est préférable que les pilotes soient de type TMC mais ce n'est pas obligatoire 😉

Révélation

 

🙂

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 11/09/2021 at 22:17, Titi78 a dit :

J'ai pas la même logique que ces nouveaux ingénieurs .quand j'ai un problème je le corrige plutôt que de le compenser

Et je dirais que c'est plutôt une qualité ...
Parce qu'il y en a qui ont essayé (avec des avions), et ils ont eu des problèmes ...

  • Haha 3
Lien vers le commentaire
Partager sur d’autres sites

Le 16/09/2021 at 16:37, Titouvol a dit :

Et je dirais que c'est plutôt une qualité ...
Parce qu'il y en a qui ont essayé (avec des avions), et ils ont eu des problèmes ...

C'était pas plutôt le train ? 🤣

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...