Aller au contenu

Filament ABS

lglinux

Manuel de montage d'ITiopie

Messages recommandés

Ouep faudrait imprimer de vrai fanducts car la tu ventil a moitié das le vide.

Dis moi le problème de pla mou ça le fait au début et aussi après vers le milieu ou pas ?

tu aurais des photos d'une pièce sous toutes les faces ?

Tu peut aussi baisser la température du plateau voir ce que cela change.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors ca va beaucoup mieux depuis que j'ai reréglé mon Z et que j'ai mis de la 3dlac à la place du dimafix (pour le PLA, à voir ensuite pour l'ABS)

J'ai aussi baissé la vitesse de 10% dans les paramètres manuels de repetier et ca va énormément mieux aussi! Beaucoup moins de plastique mou lors du passage de la buse c'est même très bien la finition que j'arrive à avoir seulement.... seulement... la machine s'arrête lors des impressions!!!!!!! elle s'arrête toute seule sans crier gare....>:(

Ca me l'a déjà fait une paire de fois ... pourtant un 120mm souffle sur la ramps... J'ai juste remarqué que cette fois c'est arrivé quand j'ai allumé une lampe de bureau qui est juste à côté de la RAMPS! soit ça perturbe la RAMPS soit une micro baisse de tension du à l'allumage (mais pas branché sur la même prise que l'alimentation de l'itopie...)

 

C'est quand même super laborieux l'impression 3D! :/

 

Edit: voici des photo du fanduct que j'imprimais quand la machine s'est arrêté:

Bed : 50° avec 3dlack

buse : 180°

mini_160907095310392175.jpgmini_160907095310722099.jpgmini_160907095311641565.jpgmini_160907095307492169.jpg

Je trouve l'impression pas mal à part les 2 pointes surement du au fait qu'elles reposent sur rien et que la buse passe 2 fois sur elles pour faire l'épaisseur et pas le temps de durcir...

Modifié (le) par calagan57

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

ce type de pièce sans support ça ne va jamais bien au bout sans support.

Ce fanduct n'est pas pratique du tout je l'ai déjà imprimé et j'ai pas aimer, c'est que mon avis.

Ta machine s'arrête d'un coup ou bien elle fait des micro pauses avant ?

Travail tu sur l'ordinateur en même temps que l'impression ?

As tu essayé une impression en direct avec une sd card ?

Tes drivers sont ils chaud ? si tu ne peut pas poser le dois sur le radiateur et que tu est bien ventilé c'est pas normal.(suralimentation des drivers ce qui les mettraient en sécurité et du coup stop de la machine).

Dans Repetier quand ça s'arrête il faudrait copier le code voir si tu as une erreur .

Voila bon test ;)

je ne suis pas chez moi pendant 4 jours donc je passerais que très rarement , mais on va bien trouvé ta panne :)

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

Oui je veux bien te croire que ça merde s'il n'y a pas de support... mais repetier c'est pas terrible pour les supports.. (je regarde tout doucement simplify3d)

Pourquoi tu ne l'aimes pas ce fanduct? j'ai imprimé les v2 du l3k mais ils sont trop court pour la E3dv6... tu as pris ou les tiens? tu peux me donner le lien?

Pour mon problème d'arrêt d'impression :

- machine s'arrête d'un coup sans prévenir

- impression seulement avec mon PC (petit netbook) pas testé encore en sd card. Comment on fait d'ailleurs pour mette le gcode dans une sdcard,

- les drivers ça va, c'est plus 2 autres composants qui chauffent énormément

- dans repetier j'ai un message du style "buffer empty" tampon qui est vide je pense

 

Je pense tester comme ça:

- changement câble usb (j'ai actuellement un usb de 3m à 1€ sur ebay..) j'ai commandé un usb 2m double blindage

- changement vitesse transfert dans MARLIN/repetier

- changement de PC pour test si c'est pas mon netbook qui fou la merde

- mise en place d'un filtre antiparasite sur le 220V pour alimenter l'alimentation

- mise en place d'un onduleur

- Jeter toute cette merde à la benne

 

Merci à toi (et aux autres) pour ton aide!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, alors un câble USB de 3m, c'est pas bon, surtotu avec une vitesse de transfert de 250 000 bauds, j'aurais tendence à te conseiller un câble d'1m max !

Idéal 60cm.

Partager ce message


Lien à poster
Partager sur d’autres sites

ah mince c'est si capricieux que ça?

 

je viens de commander celui-ci : https://www.amazon.fr/gp/product/B007PKPVDO/ref=od_aui_slice_detailpage?ie=UTF8&psc=1

Pas bon non plus? Même si je baisse la vitesse de transfert?

Sinon je testerai aussi avec le micro câble qui a été fourni avec la mega+ramps (vraiment minuscule...)

 

Merci à toi Tormak, c'est vraiment sympa de pas être tout seul face à mes soucis ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis JOIE !

Déjà en changeant le câble USB est en remettant le riquiqui fourni avec la RAMPS, pas de plantage dans l'impression! :banana: 1h35 sans problème! A tester demain avec celui de 2m mais avec un double blindage...

 

Ensuite l'impression de mon   fanduct

C'est très correct comme résultat! Sans pilier ou autre! Juste un gros ventilateur de maison qui soufflait en permanence sur la pièce, et là aucun souci de plastique qui est mou lors du passage de la buse!

mini_160908081930517125.jpgmini_160908081933921219.jpgmini_160908081934242980.jpgmini_160908081934593825.jpgmini_160908081934935129.jpg

 

Autre chose : j'ai testé la 3dlac ce coup ci : c'est beaucoup mieux que le dimafix! la pièce colle énormément (voir de trop quand il faut la décoller...) Pour le PLA c'est 3Dlac pour moi. A voir avec l'ABS si le dimafix est mieux du fait de son adhérence qui augmente avec la température du bed....

 

Maintenant je vais tester le fanduct et voir si les pièces refroidissent mieux. Sinon personne n'a de problème similaire?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

alors content que cela aille mieux ;)

Pour le câble il me semble avoir déjà préciser qu'il ne faut pas passer au dela des 60cm avec repetier en live ;)

Soucis qui ne se produit pas sur les vrai clones mega (sans chip 340), et bien sur sur les vrai ;)

pour l'accroche moi je préconise de la laque standard elnet extra forte et ca marche pour PLA et ABS :)

J'attends le test de ton fanduct mais ceux du l3k sont parfait il faut juste fabriquer une pièce avec un trou oblong pour descendre les fanducts en cas d'e3dv6 chinoises.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Lglinux!

j'ai testé mon câblé blindé de 2m ça tien 1heure sans problème!

Sinon j'ai testé le fanduct c'est bien est compact MAIS ça souffle aussi sur la première couche (bah oui je suis bête c'est le même ventilo que pour le coldend....) Du coup j'en imprime un autre : http://www.thingiverse.com/thing:1337200

2h30 d'impression c'est un bon test pour mon câble usb ^_^

J'ai imprimé le bateau de test :

mini_160909073451174893.jpgmini_160909073452143092.jpg

le résultat est bien sans aucun support mais on voit sur la coque des petits trous pile à l'endroit où il y a eu une  reprise de l'extrusion suite à une rétraction... je sais pas trop comment corriger ça pour l'instant...

 

En tous les cas merci pour tous tes conseils ça m'a bien aidé!

 

Petite question : dans le MARLIN que tu partages tu as mis une valeur de PID? il faut que je le refasse pour moi? j'ai un peu de mal à comprendre ce truc....:/

 

merci à toi!  (et aux autres)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu peut diminuer la rétractation en effet ;)

Pour le PID je n'y ais pas touché c'est celui d'origine du Marlin, car cela est propre a chaque machine, c'est en fait en gros le réglage de la température idéal de ta hotend

Voici un lien qui a mon sens explique parfaitement cela : PID

La version originale du PID se trouve ici : RepRap PID

Bonne lecture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'utilise pas les PID non plus. Et je constate avec octoprint que les température du lit et de la tête sont assez stable. Si cela ne devait pas être le cas, alors il vaut certainement la peine de se pencher la dessus

Envoyé via Tapatalk. . .

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les itopistes. Bravo lg pour ton site beaucoup de photo et de commentaire. Je suis en plein réglages de mon itopie. Pour ma part grosse galère sur le réglage de la planéité du plateau. Beaucoup de décalage dans le cadre rrrr. Lg je suis un peu étonné ta installé tout ça sous windows. Tux va t en vouloir. Sur mon Ubuntu repetier + slic3r fonctionne très bien. Cura par contre ça bug j ai du oublier quelque-chose. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @lglinux,

Tout d'abord merci pour ton post pas à pas de ton aventure, cela m'a permis de faire mon choix pour mon entrée dans le monde de l'imprimante 3D !

j'aimerai bien partir sur une machine en 300x300x300 en double extrudeur ( oui je vois grand lol ) meme si je n'exclus pas le fait de "commencer" par une 200x200x200

Un grand merci à toi pour ton post encore une fois !

EDIT: je viens de voir que tu vendais les pièces en  kit ! je note ! je ferai surement appel à toi si je ne trouve pas le kit avec chassis complet ;) apparemment la personne a qui tu l'as acheté ne le fait plus ..

Modifié (le) par winhard37
rajout

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

Après une très longue hospitalisation je suis de retour , mais de façon plus modérer santé oblige.

je vais revoir mes tutoriaux et je passerais de temps en temps ici :)

Si vous avez des questions n'hésitez pas ;)

@ bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...