Aller au contenu

Filament ABS

Problème au démarrage


Gg45

Messages recommandés

Depuis ce matin j'ai un problème au démarrage. Au lancement elle fait le premier point avec le palpeur normalement , mais après elle ne fait que monter,  elle ne descend plus !

J'ai vérifié les connexions mais rien de spécial...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ,

@Gg45 ,  quand l'axe Z remonte , est ce que le capteur s'éteint ?

Normalement , après le palpage , l'axe Z remonte JUSQU'AU MOMENT ou elle ne détecte plus le plateau et redescend pour refaire la mesure ... elle passe ensuite sur les autres points qui sont pris avec la même logique (palpage / remontée Z /perte signal / reprise du palpage )

Si tu as des problèmes avec le capteur , cela vient surement du câble à la hauteur du capteur (sur le chariot X)

Test : allume ta disco SANS carte SD , passe ta spatule sous le capteur pour "l'allumer" et retire ta spatule => si elle reste allumée , "triture" un peu ton câble ...

Modifié (le) par Nz0
Lien vers le commentaire
Partager sur d’autres sites

Il se peut que ton capteur fonctionne quand le câble 'est pas sous contrainte ... essaye de lancer une impression et regarde si ton capteur s'éteint ...

Tu as pronterface (printrun) à ta disposition ? Si j'ai bien compris tu es en déplacement ...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...