Aller au contenu

Filament ABS

bertrandp

Prise de tête avec paramétrage axe Z

Messages recommandés

Bonjour à tous,

Comme vous pourrez le voir dans ma présentation je suis un newbie ;)

J'ai monté ma prusa i3 rework 1.0 acheté d'occasion dont voici la config :

Chassis Emotion Tech, Arduino Mega 2560, Ramps 1.4, HotBed MK3, Extrudeur Hexagon 1,75mm/0,4mm, Alim 12V 230W, firmware Marlin sous Repetier.

Je suis en phase de calibration de l'imprimante et je vais essayer d'être le plus concis et précis dans la description de ma prise de tête.

Pour la partie mécanique tout est OK, équerrage correct, pas de point dur et calibration extrudeur --> ok

Mon problème est le suivant :

J'ai imprimé le cube de test suivant http://www.thingiverse.com/download:17273 je devrais donc sortir un cube de 22.5x22.5x10mm

Config EPPROM du Marlin sous Repetier, x=80 Y=80 Z=1500 E=520

Résultat un beau cube avec de belle couche serrée mais avec les dimensions 22.5x22.5x3.5mm

OK pas grave on corrige la valeur en Z suivant la formule (1500x10)/3,5 = 4285

Je corrige donc la valeur sous Repetier dans config EPPROM Z=4285, et là je sors un cube tout moche, je l'avais vu venir, les montées en Z étaient trop importantes et les filaments non collées entre eux.

Je précise que j'ai mesuré avec la valeur Z=4285, j'ai bien une montée de 10mm de l'axe Z lorsque je demande à Repetier de monter de 10mm

Sur les conseils d'un gentil printer 3D, je modifie mon échelle sous Repetier dans la partie "Placement d'objet", je déverrouille le cadenas et j'indique un ratio en Z de 2.86 au lieu de 1.

Et là, elle me sort un jolie cube aux formes parfaites, mais pourquoi donc !! Je précise évidemment que sous Repetier l'image présenté n'est plus un cube après changement de ratio mais plutot une tour ;) mais le résultat final est là.

Un extrait du marlin :

//// MOVEMENT SETTINGS
#define NUM_AXIS 4 // The axis order in all axis related arrays is X, Y, Z, E
#define HOMING_FEEDRATE {50*60, 50*60, 2*60, 0}  // set the homing speeds (mm/min)

 

// default settings

 

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80,4000,520}  // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE          {500, 500, 2, 13}    // (mm/sec)

Alors ce qui est bizarre c'est que je ne retrouve pas ma valeur Z=1500 qui apparaît sous Repetier mais 4000 !!

Houlala, tout cela me fait tourner la tête ! surtout pour un newbie ;)

Peut être quelqu'un a-t-il une idée ?

IMG_0664.JPG

image1.JPG

IMG_0659.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème venait d'un mauvais paramétrage de Slic3r, notamment avec une valeur Layer Height à 0,4mm.

Avec une tête Hexagon 1,75mm/0,4mm j'ai changé cette valeur à 0,2mm et maintenant c'est ok pour les dimensions.

Il manque je trouve un peu de matière et cela fait de minuscules petits trous...encore un paramètre à changer dans Slic3r je pense

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @bertrandp,

 

Yep c'est 80% max de la taille de la buse

0.4*0.8=0.32 en layer max pour une buse de 0.4

As tu mesuré ton fil au pied a coulisse ? ( qque mesure sur 1m ou 2 ) et tu le renseigne sous slic3r

ou/et revérifie le step/mm du E mais sans la hotend :)

 

@+ Juli3n

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Juli3n pour ces informations, je vais alors monter un peu ma valeur Layer Height à 0.32 au lieu de 0.2

J'ai mesuré le filament de 1.75mm mais avec un pied à coulisse normal (je vais investir dans un pied à coulisse numérique), par contre je n'ai rien modifié dans Slic3r, je vais vérifier aussi de ce côté là si le paramétrage n'est pas pour du filament de 3mm !!

J'ai tenté une impression d'un Y Idler, pour voir....

Conclusion :

1/ je penses que ma courroie en Y n'est pas assez tendue et il y a du avoir des sauts de courroie sur la poulie

2/ remplissage pas assez conséquent de matière, là aussi il faut que je regarde d'ou cela peut venir dans Slic3R

Bon j'ai encore un sacré travail de paramétrage...

IMG_0667.JPG

IMG_0665.JPG

IMG_0666.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, crash345 a dit :

bonjour, 

qu'elle sont t'es parametres de t° vitessse et debit ?

Voici mes paramètres :

#define DEFAULT_AXIS_STEPS_PER_UNIT   {81.4,81.4,4000,654.8}  // default steps per unit for Ultimaker

Merci pour le lien transmis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×