Aller au contenu

Filament ABS

taviaux

probleme avec ma dis200 le te ce met en buté

Messages recommandés

Bien le bonjour à toutes et a tous, je suis lionel un jeune débutant néophite en impression 3d .

je viens juste de finir mon imprimante et la ... kata comme sur la vidéo la tête d'impression part complétement sur la gauche, le palpeur n'a pas envie de fonctionner non plus, tous mon câblage et vérifié et revérifié.. l'impression du badge dagoma à était mis plusieurs foi, sur la clef usb avec plusieurs carte micro sd différentes, j'ai même changer de prototype d'impression test et rien à faire... j'ai voulu connecté l'imprimante sur le  port usb, mon pc reconnait l'imprimante mais le logiciel "pronterface" lui ne la trouve pas.

je vais appellé dagoma demain mais j'ai peur ...

Au secour

(si une personne, à une dagoma discovery 200 sur Brest :) je veux bien un cour)

la video ===>  https://youtu.be/uNhqIbKYQ4c

http://imgur.com/a/M35vC

 

 

Merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi le souci ?

Au départ la tête va sur la gauche et attend que la tête soit à bonne température pour continuer.
Attend 1min environ et l'impression commencera ensuite.
A moins que je ne vois pas le souci ou j'ai pas compris

Partager ce message


Lien à poster
Partager sur d’autres sites

Une fois la tête a gauche le plateau devrait aussi se déplacer pour le test du palpeur.

essayez avec un fichier sur la carte micro sd et débranche le câble qui la relie au pc.

Modifié (le) par komeror

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas expert en Dagoma, mais je suppose qu'elle attends la chauffe avant de passer à la suite. Si la chauffe ne marche pas : vérifier les connexion déjà dans un premier temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

les connexions on encore était vérifier, et la je viens d'essayer de mettre la carte a jour, avec le fichier que tu m'a dit de demander a dagoma et sa me met sa ... :'(

probleme dagoma.png

Partager ce message


Lien à poster
Partager sur d’autres sites

les connexions on encore était vérifier, et la je viens d'essayer de mettre la carte a jour, avec le fichier que tu m'a dit de demander a dagoma et sa me met sa ... :'(

Partager ce message


Lien à poster
Partager sur d’autres sites

@taviauxcette erreur Arduino est parfaitement normale puisque le sketch (programme) est vide.

Tu dois au minima dans un scketch disposer de :
 

void setup() {
}
void loop() {
}

Ce code est tjts aussi vide et vas effacer ce qui est déjà présent.

 

Mais que veux tu faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dispose tu d'un multimètre afin de tester les connecteur du hotend (connexion de la cartouche chauffante) ?

Si ou en fonction Voltmètre (au moins supérieur à 12v) tu merts en marche, demande la chauffe à X °C et tu mesure les pins du hotend (sur la carte) tu devrais avoir 12v environ.

Partager ce message


Lien à poster
Partager sur d’autres sites

la version 1.0.6 arduino et installer, le fichier sanguino et telecharger, le fichier marlin et telecharger aussi a sont tour les cavalier sont mis en place et voila le resultat

Partager ce message


Lien à poster
Partager sur d’autres sites

OK donc dans ton message ci-dessus (là ou je dis que c'est normal):

si tu regarde la dispo N°5 tu vois bien que sur l'image et dans le texte ils demande à ce que le fichier Marlin.ino soit ouvert.

Hors dans ton image ci-dessus tu est avec un scetch vide c'est donc normal que ça marche.

...

Mais encore une fois pourquoi tu veux faire une maj de la Melzi ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens juste de finir mon imprimante et la ... kata comme sur la vidéo la tête d'impression part complétement sur la gauche, le palpeur n'a pas envie de fonctionner non plus, tous mon câblage et vérifié et revérifié.. l'impression du badge dagoma à était mis plusieurs foi, sur la clef usb avec plusieurs carte micro sd différentes, j'ai même changer de prototype d'impression test et rien à faire... j'ai voulu connecté l'imprimante sur le  port usb, mon pc reconnait l'imprimante mais le logiciel "pronterface" lui ne la trouve pas.

je vais appellé dagoma demain mais j'ai peur ...

Au secour

(si une personne, à une dagoma discovery 200 sur Brest :) je veux bien un cour)

la video ===>  https://youtu.be/uNhqIbKYQ4c

http://imgur.com/a/M35vC

Partager ce message


Lien à poster
Partager sur d’autres sites

excuse moi mais la je suis dépassé tu parle de quoi ?

 j'ai bien un multi mettre mais je ne voie pas ou mettre les sondes...

Modifié (le) par taviaux

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×