Aller au contenu

Filament ABS

TevoUP Hydra, le test "en live"


Messages recommandés

test-tevo-hydra-review.jpg

En début de semaine dernière j'ai reçu ce gros colis en provenance de GeekBuying :

PXL_20220420_153957093.jpg

Je voulais en faire un Schmilblick mais le topic n'étant pas libre j'attaque direct la découverte de la machine ici-même 🙂 

J'ai voulu tester cette machine principalement pour sa tête modulaire et son look de X1 (que j'ai beaucoup aimé) en un peu plus futuriste (j'y vois le Testa Truck un peu plus arrondi 😅).

A noter au passage que TevoUP c'est le nouveau nom de Tevo avec une nouvelle équipe aux belles ambitions. Les anciens modèles sont rebadgés (Tornado, Little Monster, Tarantula).

Le carton était pas en très bonne état et d'un format particulier mais en fait il en cachait un autre 🥷

PXL_20220424_172958609.jpg

PXL_20220424_173336662.jpg

A l'intérieur RAS, tout était bien protégé et en bon état. Voici l'intégralité du packaging en terme d'accessoires (qui étaient rangés dans la trousse floquée Tevo Hydra) :

PXL_20220424_173712837.jpg

C'est plutôt généreux en outils et y'a un peu de spare et même de la colle 🤔 J'espère ne pas en avoir besoin pour que mes objets collent au lit...

Il y a aussi les 2 têtes, impression 3D et laser :

PXL_20220424_173957111.jpg

PXL_20220424_174022534.jpg

Je vais commencer par l'impression 3D donc voici quelques détails de la tête concernée :

PXL_20220424_174102541.jpg

PXL_20220424_174053857.jpg

PXL_20220424_174046586.jpg

Le poids ne m'a pas choqué mais faudra que je pèse tout ça. C'est compacte et plutôt sexy. On peut notamment voir que l'extrudeur est un dual drive (j'espère genuine), qu'il y a un BL-Touch et une hotend V6 (j'aurais préféré une Volcano).

Pour le montage il n'y a que 2 parties à assembler :

PXL_20220424_181150811.jpg

A l'aide de 2 vis de chaque côté :

PXL_20220424_183530035.jpg

Et quelques connecteurs à brancher (pour certains les étiquettes étaient parties dans le châssis) :

PXL_20220424_184115396.jpg

Et des nappes de merde (qui offrent tout de même un management câble propre)...

PXL_20220424_185948089.jpg

PXL_20220424_190038583.jpg

Pour ces étapes la doc suffit, même si elle est très succincte et pourra déstabiliser les débutants. Je ne l'ai pas trouvée en ligne d'ailleurs, ni sur la page aide technique ni sur la page support. Sur la première page, le lien pour le serveur Discord ne fonctionne pas (invitation expirée) et sur la seconde le lien "fichiers de l'imprimante" renvoie vers les FAQ...

J'ai trouvé une vidéo qui donne un peu plus de détails sur leur chaîne Facebook, notamment comment monter et installer le support de bobine :

Cependant, je n'ai vu nulle part une seule mention du capteur de filament qui se glisse simplement sur un tige :

PXL_20220424_193453445.jpg

Même s'il est à la fois maintenu par le câble et le filament, un écrou nylstop aurait été le bienvenu.

La chaussette pour le bloc de chauffe n'est mentionnée nulle part non plus. Je n'en ai d'ailleurs jamais vu de ce type :

PXL_20220424_191923448.jpg

PXL_20220424_192026436.jpg

Ca protège bien la buse au moins !

Avant d'aller plus loin, j'ai tout de même ouvert le capot :

PXL_20220424_182017574.jpg

Les fils d'alimentation du ventilo sont assez longs et permettent un accès au composants sans le débrancher :

PXL_20220424_182023005.jpg

Zoom sur la carte mère 32 bits MKS Robin Nano V3.0 avec des drivers silencieux TMC2209/2226 :

PXL_20220424_182031604.jpg

L'écran :

PXL_20220424_182036744.jpg

L'alimentation 24V :

PXL_20220424_182054860.jpg

Le relai pour alimenter le lit en 220V :

PXL_20220424_182059540.jpg

Ensuite, après avoir refermé le capot, j'ai installé la tête d'impression qu'il suffit de glisser sur le chariot en X :

PXL_20220424_190504661.jpg

PXL_20220424_191056391.jpg

J'ai utilisé la vis préconisée dans la documentation qu'on voit également sur la vidéo pour sécuriser le module (afin qu'il ne bouge pas durant les impressions) mais elle est trop longue (visible entre les 2 roulettes sur la photo ci-dessus). Si on visse trop ça risque d'éloigner les connecteurs... Il y a une vis moletée qui ne sert à rien dans les sachets, je pense qu'elle serait plus adaptée (en tout cas niveau longueur) 🤔

PXL_20220424_173712837.jpg

Ensuite, mise en route de l'imprimante, le logo s'affiche sur un bel écran et le menu propose plein d'options 👌

PXL_20220424_200432627.jpg

Sauf que... impossible de faire un nivellement du plateau ou de faire un homing du Z (homing qui se fait sans capteur) 😡

A ce stade tous les axes bougent bien, la chauffe du plateau de de la buse aussi. Le BL-Touch fait sa séquence de test au démarrage de la machine mais depuis le menu de nivellement la fonctionnalité de test ne donne rien.

Je regarde d'un peu plus près le bloc. Le BL-Touch semble bien connecté mais je vois ça :

PXL_20220424_202411462.jpg

PXL_20220424_202342623.MP.jpg

J'aime pas trop ce branchement de la cartouche de chauffe sans "clip" de sécurité mais visiblement c'est enfoncé à fond et ça chauffe.

C'était hier soir, il était minuit, mais blasé j'ai fait le client de base je me suis rendu sur la page support aide technique du site officiel et j'ai envoyé un message privé à tous les contacts Facebook listés 😄

3 me répondent, l'un d'eux me met en relation avec un technicien de support nommé Andy qui était encore au lit 💤 

support tevo.jpg

On me fait vérifier les nappes à plusieurs reprises.

J'ai également flashé un nouveau firmware mais rien à faire, le BL-Touch ne semble pas répondre 😰

Les gars me disent que les nappes sont capricieuses, de bien les vérifier... A l'œil nu je n'ai rien vu mais dans le doute j'ai installé la nappe de spare et miracle, tout fonctionne ✝️

Il était tard et du coup j'aborderai la suite plus tard.

Mais je retiens déjà que le support est réactif. Par contre, avoir mis des nappes qui ont super mauvaise réputation (j'avais déjà rencontré un problème similaire sur mon Artillery) sans même les sécuriser c'est vraiment débile je trouve 🤬 De même, il n'y a pas de tendeur de courroie pratique (ça se fait avec des vis). La clef plate est trop petite pour régler les excentriques du plateau et s'abime (s'écarte jusqu'à tourner dans le vide) très vite. Même chose pour les roulettes de réglage de la hauteur des coins du plateau, pas pratiques d'accès !

Niveau doc c'est vraiment pas ça non plus pour un néophyte.

  • J'aime 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Les réglages de base

Avant le premier test et l'ABL j'ai rapidement vérifié le plateau et il n'est pas concave, pas exagérément en tout cas 👍

PXL_20220425_154834602.MP.jpg

Les premiers prints

J'ai donc lancé le print présent sur la SD Card, un simple cube :

PXL_20220425_174349293.jpg

Comme toujours, le blanc en photo n'est absolument pas flatteur mais on peut constater un bel effet patte d'éléphant et surtout un truc qui cloche sur le Z. Niveau cotes c'est 19,9mm sur X et Y et 19,5 sur Z !

Etant donné que j'ai flashé le firmware fourni pas le support, j'ai dû perdre certains réglages d'usine 🤔 Par exemple, pour l'eStep  je suis passé de 382,2 (qui extrudait 85mm pour 100 demandés) à 426 après plusieurs essais de calibration d'extrudeur.

Les excentriques ont l'air bons sur tous les axes, pas de point dur et ça semble plutôt fluide.

Utilisant actuellement la Super Racer, ce qui me choque le plus, outre le fait que la mécanique soit plus pénible à régler, c'est la vitesse d'impression (48 minutes pour ce petit cube) 😄 Par contre l'écran est bien plus complet que sur la delta même si j'aurais aimé y voir les vitesses affichées durant l'impression !

Sinon l'imprimante est plutôt silencieuse même si on entend bien les différents ventilateurs.

Je relance le même print et ensuite je ferai des tests avec Simplify3D et/ou Cura/SuperSlicer.

EDIT du 26/04/2022

Alors le second cube après calibration de l'extrudeur n'était pas beaucoup mieux.

Du coup j'ai regardé d'un peu plus près l'axe Z qui était déjà très sec, pas graissé du tout... J'ai rajouté une bonne dose de graisse synthétique, certes ça va chopper un peu de poussière mais ça change tout sur les mouvements de l'axe Z qui devient par la même occasion plus silencieux. J'ai aussi réinstallé les coupleurs différemment :

Avant

PXL_20220425_185409739.jpg

Après

PXL_20220425_192214401.jpg

Je ne connais pas les bonnes pratiques avec les coupleurs rigides mais j'ai préféré éloigner l'axe du moteur de la tige filetés qui se touchaient...

Avec ces 2 modifs j'ai refait une 3ème le cube de la SD et c'était déjà mieux niveau "banding" (mais pas parfait).

Les réglages du slicer

Pour en finir hier soir, j'ai fait un cube de calibration tranché avec Cura 5. Je suis parti du profil pour la Sidewinder X1 sur lequel j'ai reporté les paramètres indiqués dans la documentation :

2022-04-26 11_08_46-HYDRA说明书0.jpg

2022-04-26 11_08_56-HYDRA说明书0.jpg

2022-04-26 11_09_21-HYDRA说明书0.jpg

⚠️ ATTENTION, le paramètre Cooling Fan Number n'est pas bon, il faut mettre 0 ⚠️

La vitesse d'impression (annoncée entre 30 et 150mm/s sur la fiche produit) et la rétraction ne sont même pas abordés... Pour l'instant j'ai laissé les paramètres par défaut du profil en changeant juste la vitesse de déplacement à 250mm/s (c'est ce qu'annonce le constructeur). Je les affinerai avec SuperSlicer en suivant ce tuto et j'ajouterai un ligne de purge.

Le résultat est tout de même beaucoup mieux (je mettrai des photos quand j'aurais pu en prendre de jour avec un bel éclairage) et pourtant l'impression a duré 2 fois moins longtemps ! Les cotes sont à 20mm sur les 3 axes, il reste juste un peu de pied d'éléphant mais le profil Cura utilisé fait une première couche trop large (je préfère 100% en largeur et épaisseur ça suffit quand le leveling est bon). Je vais donc changer ce paramètre et refaire les PID au passage avant de refaire ce même cube.

Leur gCode n'est vraiment pas une belle vitrine pour la machine !

  • Merci ! 2
Lien vers le commentaire
Partager sur d’autres sites

Merci !
çà donne une idée sur l'évolution technologique ! les nappes sont capricieuses et fragiles la connectique n'est pas au point à mon avis 😃
je retiens l'idée d'une tête graveuse c'est sympathique pour un test en live...
a+

Lien vers le commentaire
Partager sur d’autres sites

Salut @Motard Geek,

Le 25/04/2022 at 14:21, Motard Geek a dit :

Je ne connais pas les bonnes pratiques avec les coupleurs rigides mais j'ai préféré éloigner l'axe du moteur de la tige filetés qui se touchaient...

La réponse est aucune puisque l'utilisation de coupleur rigide, ou de moteur avec vis trapézoïdale intégrée, est une hérésie à cause de la fixation rigide du moteur sur la structure. Leur présence rend le système hyperstatique, c'est pas moi qui le dit, c'est le résultat du calcul du degré isostatisme (voir ce sujet qui en parle). La meilleure réponse est le remplacement par un coupleur élastique et l'application de l'astuce de @Titi78.

Citation

 

Néanmoins, en cas de présence d'un coupleur rigide, étant donné que c'est rigide (merci Mr Lapalisse ), il n'y a absolument aucune raison pour laisser un espace entre l'axe moteur et la tige trapézoïdale, à moins d'avoir un goût prononcer pour les pieds d'éléphant 🤣

Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, pommeverte a dit :

La meilleure réponse est le remplacement par un coupleur élastique et l'application de l'astuce de @Titi78.

Wèp, j'avais mis des "araignées" sur ma X1 c'était tip top 👌

il y a 18 minutes, pommeverte a dit :

Néanmoins, en cas de présence d'un coupleur rigide, étant donné que c'est rigide (merci Mr Lapalisse ), il n'y a absolument aucune raison pour laisser un espace entre l'axe moteur et la tige trapézoïdale, à moins d'avoir un goût prononcer pour les pieds d'éléphant 🤣

Pourtant y'a clairement du mieux 🤔

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Motard Geek a dit :

Pourtant y'a clairement du mieux 🤔

J'imagine que tu as tellement remonté le coupleur, que sa liaison avec l'arbre du moteur ressemble plus à une liaison rotule qu'à une liaison rigide. Cela apporterait donc la compliance qui manque au coupleur rigide.

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Motard Geek a dit :

Pourtant y'a clairement du mieux

je ne vois qu'une chose à respecter sur ce modèle de coupleur, l'axe du moteur Ø5 et la vis Ø 8 doivent rester dans leur demi partie pour assurer le "découplage" entre chaque zone et le bon serrage. Donc la hauteur du coupleur par rapport au dessus du moteur est donnée par l'extrémité de l'axe moteur qui doit se trouver quelques mm plus bas que la moitié du coupleur.

image.thumb.png.69225ee147978e31c2163e6264de956a.png

Lien vers le commentaire
Partager sur d’autres sites

Que ce soit l'axe moteur ou la tige ils arrivent tous les 2 juste après la vis de serrage, ça semble faire l'affaire même si j'ai d'autres problèmes comme le ventilo du heatbreak qui s'arrête en cours d'impression... D'ailleurs j'ai démonté ce dernier, pas top qualité :

PXL_20220426_173458838.jpg

 

J'ai pas de bi-métal adapté dans mon stock c'est dommage 😞 

A noter que la partie dans le bloc de chauffe est vissée avec de la pate thermique comme la buse, du coup ça fait monter la chaleur dans la partie froide.

Lien vers le commentaire
Partager sur d’autres sites

En fait y'a un M107 P1 qui se balade dans tous les gCodes que j'ai tranchés moi même... En même temps la doc dit de mettre le n°1 pour le Cooling Fan Number 😱

Coup de bol c'était passé avec le petit cube en 30mn sans bouchage !

Avec 0 ça va mieux 🤬

2022-04-26 22_41_01-Machine Settings.jpg

J'ai enfin pu faire un print un peu plus long sans que ça bouche, c'était bien le Cooling Fan Number qui n'allait pas...

PXL_20220426_212357824.jpg

J'ai fait quelques ajustements sur le premier cercle en haut à droite puis j'ai dû laisser le print se terminer... C'est un poil trop bas (pourtant la première couche à est 100% height / width) mais au moins ça semble homogène sur l'ensemble du plateau 🙂 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Je suis de retour sur la Hydra 😄 J'aimais vraiment pas la tête du heatbreak et je préfère clairement le full métal... Du coup j'ai commandé un bi-métal sur Amazon et jme suis loupé c'était du M6 côté chaud mais du 7 côté froid alors qu'il faut du full M6. J'ai pas trouvé de modèle bimétal de ce format du coup j'ai pris un 100% acier sans PTFE, toujours sur Amazon.

Ca fait pas de miracle mais ça ne peut pas être plus mauvais ^^

J'ai fait un benchy tranché avec Cura 5 :

PXL_20220505_094824293.jpg

PXL_20220505_094844476.jpg

Et un autre avec Simplify3D :

PXL_20220505_094903115.jpg

PXL_20220505_094917285.jpg

 

Les paramètres sont similaires, avec une vitesse de 80mm/s (50% pour les périmètres et 80% pour le remplissage supérieur). Ca se vaut même si y'a des blobs et coutures Z avec Cura qu'on n'a pas avec S3D.

Par contre y'a toujours un truc sur le Z, on voit trop les couches à mon goût 🤔

Je sais pas si je suis trop difficile, mes plus grosses références sont la Super Racer avec LGX Lite et la X1 bien moddée 😄 

En tout cas niveau extrusion le Direct Drive fait bien le taff c'est un plaisir, aucun stringing avec 0,8mm de rétraction à 40mm/s.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il y a 6 heures, Gagalefennec a dit :

C'est fréquent, ce genre de choses ?

Oui et non. Dans le cas du "benchy cura", on peut voir nettement que les blobs proviennent d'un mauvais paramétrage de la jointure (ou couture), comme le montre cette visualisation: les blobs correspondent au début de la paroi extérieure:

Citation

benchy.png.699524f1ca65ad05cf112fede42a7b9c.png

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

C'est pointu, pour identifier telle ou telle partie, et surtout comprendre le problème qui s'y passe et savoir sur quel paramètre (et dans quel sens, plus ou moins ?) agir.

C'est une question de maîtrise que l'on obtient avec le temps, mais la frustration des débuts est cependant bien présente, on a hâte d'y arriver sans quémander tel ou tel conseil 🤫😊

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...