Aller au contenu

Filament ABS

panne et5x Anet


Messages recommandés

le problème est : quand le détecteur s'allume la descente continue est l'écran s'éteint et si je le fait détecter bien avant l'écran s'éteint également que puis je faire ? Merci de me renseigner svp 

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Peut tu détailler ?

Machine neuve fraîchement monté ? qui a déjà fonctionné ou imprimé correctement ? Tout d'origine ou des modification de la machine ?

l’écran qui s’éteint c'est peut être le résultat d'un court circuit entre le +5 et le GND et donc il ne reste plus suffisamment de jus pour alimenter l’écran. ( vérifier comment tu a connecté les endstop ils n'ont pas forcement les fils dans le même ordre que sur le connecteur de la carte mère. Identifier le GND du +5V du Signal )

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Merci @pommeverte je suis pas frais aujourd’hui ( j'ai même pas pensé a vérifier les messages ou sujets déjà créé par l'utilisateur .... alors qu'il y a un compteur .... ha la la ...)

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

le détecteur est celui qui est installé à l'origine , après cette panne j'ai changé le chariot complet et la carte de connexion également sans changement pour autant

Lien vers le commentaire
Partager sur d’autres sites

Tu veux dire que la machine, d'origine, fonctionnait bien et que, d'un coup, tu as eu des soucis qui t'ont conduit à changer des éléments?

il y a 5 minutes, guffroy a dit :

la carte de connexion

tu veux dire la carte mère?

Lien vers le commentaire
Partager sur d’autres sites

OK, mais tu n'as pas répondu à la 1ère question:

il y a 47 minutes, pommeverte a dit :

Tu veux dire que la machine, d'origine, fonctionnait bien et que, d'un coup, tu as eu des soucis qui t'ont conduit à changer des éléments?

Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, guffroy a dit :

exactement

Si tu ne prend pas le temps de mieux détailler cela va pas être simple de t'aider.

Lien vers le commentaire
Partager sur d’autres sites

Salut @guffroy ,

  1. Habituellement, il y a une led qui change d'état sur le dessus capteur capacitif lorsque celui-ci détecte quelque chose. Est-ce le cas?
  2. Pour tester le raccordement du détecteur sur la carte-mère, il faudrait connecter l'imprimante à un ordinateur via un câble USB (pas le tout pourri fourni avec l'imprimante ). Une fois que tu as installé le driver USB CH340 (CH340G_USB Device Driver.zip version windows), tu installes Pronterface (voir infos ici). Lorsque tu es connecté, tu envoies un M119 qui devrait indiqué Z_probe open lorsque le capteur ne détecte rien et trigerred lorsqu'il détecte quelque chose.

Pour l'extinction de l'écran, je n'ai malheureusement aucune piste, mis à par un mauvais re-câblage du détecteur qui ferait un court-circuit.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

et coté test avec un ordinateur?

Il y a 9 heures, pommeverte a dit :

Pour tester le raccordement du détecteur sur la carte-mère, il faudrait connecter l'imprimante à un ordinateur via un câble USB (pas le tout pourri fourni avec l'imprimante ). Une fois que tu as installé le driver USB CH340 (CH340G_USB Device Driver.zip version windows), tu installes Pronterface (voir infos ici). Lorsque tu es connecté, tu envoies un M119 qui devrait indiqué Z_probe open lorsque le capteur ne détecte rien et trigerred lorsqu'il détecte quelque chose.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...