Aller au contenu

Filament ABS

Jeannot40

A8 anet prusa i3 fuite à la buse

Messages recommandés

Bonjour

Je me suis dit que ma buse était peut-être bouchée (après une impression et 5 ou 6 tentatives échouées) alors je l'ai changée.

Bon j'ai le même problème avec la buse neuve: l'impression se décolle du plateau. Surtout quand elle est de petite taille (1 cm²). C'est peut être à cause de mon plateau en creux (0.4 mm au milieu entre la buse et le plateau).

Mais depuis que j'ai changé la buse j'ai des fuites dessus et dessous la cartouche de chauffe. J'ai pourtant bien serré à la clé. Dessus cela me fait une petite flaque de PLA fondu autour de la tige fileté et dessous c'est plus génant car cela me fait de temps en temps un gros boudin qui tombe sur l'impression.

Quelqu'un a eu ce problème déjà ? Faut-il y mettre un produit d’étanchéité?

Edit : oubliez. C'était mal serré. J'ai resserré de nouveau.

Modifié (le) par Jeannot40

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je ne sais pas.

Après 2 échecs j'ai renoncé à continuer à bouffer du PLA tant que je n'ai pas une bonne solution pour l'accroche.

Malgré le plateau chauffant, quand mes pièces arrivent à plus de 30 mm de haut et au bout d'1h d'impression elles se font la malle. Râlant il manque plus que le toit de quelque mm d'épaisseur.

Alors bon on me parle de plaque de verre et de laque. Mais je ne trouve qu'en 200x200 et mon plateau fait 220x220.

Aussi je me demande si la flexiplate http://www.reprap.me/flexiplate.html qui existe en 220x220 irait bien. Mais c'est cher je ne voudrais pas me tromper.

IMG_20160929_183839227[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je pense que effectivement c'est le problème.

Comme je l'ai dit dans un autre post mon plateau est en creux: si je règle 0.2mm dans les coins, je me retrouve avec dans les 0.4 mm au milieu. Et puis c'est vraiment les coins - et les 4 - qui sont relevés. Dès que j'en éloigne la buse de 2 ou 3 cm c'est bon.

D'où la solution de la plaque de verre.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Jeannot40 a dit :

une bonne solution pour l'accroche

Tu peux utiliser différentes solution:

- Scotch 3M bleu (perso j'ai utilisé du scotch durant un certain temps et ça marche bien) et ceci quelque soit le support

Kapton (ma solution actuelle pour le PLA, avec un nettoyage au chiffon d'acétone avant chaque impression) et ceci quelque soit le support

Verre (avec laque, colle UHU, jus d'ABS = pour l'ABS)

buildtak

Je ne connais pas le PlexiPlate mais je pense que le principale intérêt est de pouvoir le courber afin de décoller la pièce plus facilement.

Maintenant si t'a un Pb d'accroche, il est fort possible que ceci vienne de ton Z (trop haut, ta première couche n'est suffisamment écrasée et glisse). Utilise tu un plateau chauffant ?

Pour du PLA je mets le plateau vers les 50°C (pas plus), pas de ventilation durant la première couche et avec un flow plus important afin que cette dernière soit bien plaquée sur le plateau. Pour les autres je mets la ventilation et un flow adapté.

Partager ce message


Lien à poster
Partager sur d’autres sites

en effet si ton plateau en creux tu arrivera jamais à imprimer correctement, si tu mets la plaque de verre ça sera plat mais à l'endroit creux du plateau ton verre chauffera moins mais ça risque de pas être trop génant si tu reste sur du pla.

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est vrai que si ton plateau n'est pas bien plan le versse (3mm) vas te permettre de le rattraper.

Par contre quelque soit la solution tu fera attention à bien refaire sont Z.

Pense également au fait que ton verre sera maintenus avec des " Bulldog Clips" et que donc tu devra également revoir ta surface d'impression afin que ta buse ne tape pas sur l'un d'eux.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, nicephore a dit :

Pour du PLA je mets le plateau vers les 50°C (pas plus), pas de ventilation durant la première couche et avec un flow plus important afin que cette dernière soit bien plaquée sur le plateau. Pour les autres je mets la ventilation et un flow adapté.

Oui j'ai essayé de pousser le plateau à 60°C cela ne m'a pas paru aller dans le bon sens donc je suis revenu à 50°C. Par contre pour le filament, après avoir essayer 190 et 200 je suis aussi revenu à 210°C qui est la seule température avec laquelle j'ai réussi une pièce (petite hein).

On règle comment le flux pour la 1ére couche ? J'utilise Cura 14.07 (c'est une vielle version, mais c'est celle livrée avec la bécane et j'ai peur de monter en version) et je ne vois pas de réglages spéciaux pour la 1ére couche.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en 15.04.2.

Regarde dans l'onglet avancé tu pourra y jouer sur:

Épaisseur de la 1ere couche et l'épaisseur de ligne pour la première couche.

Mais si ton plateau est trop bombé ce sera pas facile de rattraper. Par contre tu vas augmenter l'accroche. Des tests sont à faire afin de trouver les bons paramètres pour ton imprimante.

Modifié (le) par nicephore

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×