Aller au contenu

Filament ABS

supviseur

Problème avec axe Y

Messages recommandés

Salut a vous tous,

J'ai terminé le montage de mon imprimante 3D ANET A8 (resermblant a la PRUSA I3).

Les premières impression sans problème, maintenant je rencontre le problème suivant: l'axe Y déplacement uniquement dans un sens toujours vers l'avant,

Sous repetier je peux changer le sens de déplacement vers l'arrière. Une remarque importante c'est qu'avec le panneau de commande les fins de courses X et Z sont sur OFF, lors du déplacement de ces deux axe l'affichage indique ON quand on appuie sur le fin course; par contre l'axe Y est et reste sur ON en permanence. D’où mes deux question

: (1) La carte est elle HS- (2) peut configurer cette carte pour palier a ce problème.

Problème survenue l'ors d'une impression.carte utilisé ci-dessous.

Merci 

 

3D-Printer-Control-Motherboard-for-Anet-V1-0-Printer-Control-Reprap-Mendel-Prusa.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

avant d'accuser la carte, il serait judicieux de vérifier que ce n'est pas l'endstop qui est la cause, pour cela interverti les branchement de l'endstop Y et X (par exemple) afin de voir si cela fait la même chose ou pas

Partager ce message


Lien à poster
Partager sur d’autres sites

legired

Salut,

Je m'excuse, j'ai oublié de dire que j'ai interverti les fin de course et moteurs

Il y a 1 heure, legired a dit :

Salut,

avant d'accuser la carte, il serait judicieux de vérifier que ce n'est pas l'endstop qui est la cause, pour cela interverti les branchement de l'endstop Y et X (par exemple) afin de voir si cela fait la même chose ou pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je m'excuse, j'ai oublié de préciser que j'ai interverti les fin de course , pour être sur du fonctionnement, j'ai profité de l'occasion pour inverser les moteurs, le problème persiste l'axe Y fonctionne dans un sens toujours vers l'avant.

A partir du panneau de contrôle de l'imprimante, j'ai pu constater une chose de pas net, quand on contrôle le déplacement des axe X,Y,Z, les fin de course des axes X et Z l'affichage indique  OFF, et quand on appui les fin de courses sa passe en ON, par contre pour l'axe Y  l'affichage est afficher ON, est en appuyant sur le fin de course l'affichage reste toujours sur ON, même en remplacent le fin de course. c'est pourquoi j'ai dit que peut être ma carte est HS, ou alors peut être une reprogrammation de la carte, sachant que cet incident est survenue l'ors d'une impression.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/10/2016 at 17:01, supviseur a dit :

Salut,

Je m'excuse, j'ai oublié de préciser que j'ai interverti les fin de course , pour être sur du fonctionnement, j'ai profité de l'occasion pour inverser les moteurs, le problème persiste l'axe Y fonctionne dans un sens toujours vers l'avant.

A partir du panneau de contrôle de l'imprimante, j'ai pu constater une chose de pas net, quand on contrôle le déplacement des axe X,Y,Z, les fin de course des axes X et Z l'affichage indique  OFF, et quand on appui les fin de courses sa passe en ON, par contre pour l'axe Y  l'affichage est afficher ON, est en appuyant sur le fin de course l'affichage reste toujours sur ON, même en remplacent le fin de course. c'est pourquoi j'ai dit que peut être ma carte est HS, ou alors peut être une reprogrammation de la carte, sachant que cet incident est survenue l'ors d'une impression.

Merci

Désolé de déterrer ce vieux topic mais j'ai exactement le même problème. Pourriez vous me dire si vous avez résolu votre problème et si oui, comment ? Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, supviseur a dit :

Salut,

Le problème a été résolu, carte électronique remplacer tout simplement.

Cordialement

Ok merci bien ! J'ai commandé une carte ce matin alors ta réponse me conforte dans mon choix. Merci encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×