Aller au contenu

Filament ABS

Ender 3 probleme de temperature


Bolyui78

Messages recommandés

Salut j'ai une ender 3 j'imprimer des pieces puis j'ai stopper une impression ensuite je l'ai eteinte et quand je l'ai rallumer la temperature de la buse est bloquer a 150 il ne descend pas et ne monte pas ,le bed monte mais ne descend pas en dessous de 20 vous savez d'ou ca peut venir ?

Quand je l'allume :

image.thumb.jpeg.2e2e2cdf5293e8f9bc5128c6ba99040a.jpeg

Quand je lance une impression :

image.thumb.jpeg.3d4a8cf9cf559f7a09027ec932a79f1b.jpeg

Ca chauffe mais la buse monte pas je sais pas si elle monte a 200 sans l'afficher ou si il reste vraiment bloquer a 150

J'ai suivit ce tuto aussi mais rien est endommager https://m.youtube.com/watch?v=41ZAwYC_-wE

Et meme froid elle reste a 150

Merci pour vos reponse

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Jeff78s a dit :

Alors là... tu coupes complètement la machine et même avec la buse froide elle t'affiche 150° au redémarrage ? 

oui exactement je comprend pas le probleme est apparut d'une impression a l'autre je stopper souvent les impression car j'essayais de regler le niveau du plateau mais je n'arrive pas avec une feuille c'est pas assez precis (soit trop haut soit trop bas) donc je regler a l'oeil en lancant des impression et en stoppant si c'est pas bon afin de regler et d'en lancer une autre et ainsi de suite je sais pas si j'ai fait buger la machine ou pas

Lien vers le commentaire
Partager sur d’autres sites

il y a 36 minutes, Bolyui78 a dit :

e sais pas si j'ai fait buger la machine ou pas

Hello, dans le menu, tu dois avoir une commande pour remettre l'imprimante dans son état usine. Tu as essayé pour voir si cela réinitialise ton imprimante ?

Tu vas perdre les réglages que tu avais pu faire mais ça vaut le coup d'essayer.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, Yellow T-pot a dit :

Hello, dans le menu, tu dois avoir une commande pour remettre l'imprimante dans son état usine. Tu as essayé pour voir si cela réinitialise ton imprimante ?

Tu vas perdre les réglages que tu avais pu faire mais ça vaut le coup d'essayer.

Salut merci pour ta reponse effectivement il y'a une option qui s'appelle restore failpass je crois c'est la seul que j'ai trouver mais elle ne change rien malheureusment

Lien vers le commentaire
Partager sur d’autres sites

Donc du coup quoi que tu fasses désormais, dès que tu allumes la machine elle affiche 150°. Si c'est le cas la sonde de température à peut-être pris un coup mais c'est bizarre quand même... la dernière fois que j'ai une sonde qui a laché j'avais 0°

Modifié (le) par Jeff78s
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Jeff78s a dit :

la dernière fois que j'ai une so de qui a laché j'avais 0°

voire même une valeur négative.

il y a 19 minutes, Bolyui78 a dit :

Salut merci pour ta reponse effectivement il y'a une option qui s'appelle restore failpass je crois c'est la seul que j'ai trouver mais elle ne change rien malheureusment

Ok, comme indiqué par @Jeff78s, avec une sonde HS au niveau de la buse, tu devrais avoir une valeur proche de zéro et même négative donc c'est autre chose.

Peut-être un bug au niveau Firmware suite à la coupure de l'imprimante. Il sera peut-être nécessaire de re flasher la CM.

Sinon avant, tu peux tester en débranchant la sonde imprimante éteinte puis lancer à nouveau un failsafe et rebrancher la sonde. L'autre piste, c'est du coté carte SD. Si tu as une autre carte pour tester.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Update : J'ai reverifier ma machine il me semble que j'ai du mal regarder car c'est fin mais j'ai decouvert ca

image.thumb.jpeg.a645656d73d8b4e66452d0fb81474155.jpeg

c'est ca la sonde ?

ca se resoude ?

peut etre qu'elle a lacher pendant le refroidissement de ma machine vers 150 ce qui fait que le chiffre est toujours afficher ou vous pensez que c'est autre chose ?

c'est bizarre qu'elle lache comme ca j'ai pas bouger ma machine ou quelque chose comme ca

Merci a vous pour vos reponse j'avance enfin dans mon probleme

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est bien la sonde. A cet endroit tu as la sonde et la cartouche de chauffe (la sonde est toute petite). Par contre je n'arrive pas à voir sur la photo si elle est dessoudée (il vaut mieux changer ça ne coûte quasiement rien)

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, Jeff78s a dit :

Oui c'est bien la sonde. A cet endroit tu as la sonde et la cartouche de chauffe (la sonde est toute petite). Par contre je n'arrive pas à voir sur la photo si elle est dessoudée (il vaut mieux changer ça ne coûte quasiement rien)

Daccord merci a vous je vais faire ca 🙂

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Après recherche rapide sur youtube :

Pour ma sonde plateau j'avais pris ce modèle (il y a probablement moins cher ailleurs ou sur Aliexpress, à toi de voir) :

https://amzn.eu/d/2UoPhMO

Avant de tout démonter lorsque tu auras reçu tes sondes : effectue juste le branchement d'une sonde neuve sur la carte mère à la place de l'ancienne pour voir si ça résous bien le problème. Dans le pire des cas si ça ne résous pas, tu auras juste perdu une dizaine d'euros mais tu auras un stock de thermistance au cas ou 🙂

Après je t'avoue que j'ai eu la flemme de tout démonter et j'ai fait passer la nouvelle thermistance au dessus de la gaine. Je sais c'est dégueulasse 🙂

Bon courage à toi et tiens nous au courant

A+

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, Bolyui78 a dit :

ca se resoude ?

Si c'est juste à coté de la tête, ce n'est pas une bonne idée. mais tu peux changer la sonde complète voire que la thermistance.

Perso, vu le prix, autant changer l'ensemble.

image.thumb.png.afbc0fd51c6d36f0846fd8ad0ddf9b15.png

tu trouves le plus souvent l'ensemble Résistance + Thermistance, exemple:

image.png.2a249d4f60d2f6db486e6522a2e796ce.png

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...