Aller au contenu

Filament ABS

smx71

Discovery 200 - Qualité impression

Messages recommandés

Bonjour,

Je suis actuellement en train d'imprimer les pièces de la DiscoEasy 200 mais j'ai un petit problème de qualité d'impression.

J'ai commencé les impression avec une bobine de  PLA noir Octofiber de Dagoma, les impression était assez correct je trouve, juste un petit souci de bourlet de temps en temps. (?)

Maintenant j'utilise une bobine de Esun PLA blanc, mais voilà je trouve que l'impression est bien moins correct... cf photo 

Quelqu'un aurait une idée du pourquoi ?

Bonne journée :)

20161013_095410658_iOS.jpg

Modifié (le) par smx71

Partager ce message


Lien à poster
Partager sur d’autres sites

salut @smx71 tu a utilisé quoi comme réglage (température, vitesse, débit) pour t'est deux impression?

Modifié (le) par pingouin84

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, smx71 a dit :

Quelqu'un aurait une idée du pourquoi ?

 

Mauvais réglage

 

Il y a 2 heures, smx71 a dit :

Le réglage par défaut de "Cura By Dagoma"

Bah voilà, pas réglée...

Modifié (le) par plexy

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment ça pas réglé ? 

le profil Octofiber contient bien certain réglage : flow 99 - température 205...

Je suis en train d'essayer d'autre réglage en augmentant la température de quelques degrés

Partager ce message


Lien à poster
Partager sur d’autres sites

oui mes le réglage pour le Esun n'est pas le même la température est plus basse il me semble  190 - 200°C

Modifié (le) par pingouin84

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact. J'utilise du Esun Blanc et rouge et j'ai réglé la température à 195°C contre 210°C pour de l'Octofiber que j'utilisais avant

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello ! 

Merci pour vos réponse, du coup à 195 C les impression sont de meilleurs qualité !

J'ai passé ma Disco dans le cellier mais j'ai des soucis de décollement des pièces lors de l'impression, je me demande si l'air ambiant n'est pas trop chaud et provoque de la rétractation... Je n'avais pas ce problème quand la disco était dans la chambre...

Matt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @smx71En cette saison ton cellier a une température ambiante supérieure à celle de ta chambre ? o_O Dis moi où tu vis, j'arrive de suite car ici ça commence à cailler :S

Chez moi c'est plutôt l'inverse ;)

Par contre si ton cellier a des aérations, là, c'est plus compréhensible et j'ai remarqué que la Dago n'apprécie que peu... les courants d'air.

Passes aussi à Cura (sans le by machin)... plus de réglages (même si au début c'est ultra ch... à régler).

Et entre parenthèse, le Esun est un filament pas cher et suivant les cas (coloris) s'imprime correctement ou pas (ici le Esun noir est bien pourri et ne me permet pas d'imprimer de grandes pièces alors que du Esun bleu clair fonctionne parfaitement sans retoucher les réglages de l'imprimante).

Je te souhaite de solutionner ton souci et de faire belle impression !

P.S.: plus tu peux parvenir à baisser la température d'extrusion et meilleures seront tes impressions.

Modifié (le) par Kharr

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @Kharr !

Oui effectivement le cellier et la pièce la plus chaude de tout l'appartement et pour cause il fait environ 3 m2 et la chaudière est dedans ...

La Netatmo m'indique une moyenne de 26 - 27 degrés ^^

J'ai encore essayé cette nuit mais exactement le même problème, les pièces ce décolle passé 2 heures d'impression. Pas de courant d'air mais une température global assez haute et je pense que sa doit provoquer des problèmes...

Je vais essayer d'imprimer une pièce vers les 195 degrés et voir ce que sa donne today, merci pour tes conseilles !!

Bonne journée :)

 

Edit : Depuis ce matin j'essaie de configurer l'offset dans le xml de dagoma (je suis sous Mac OS) et rien n'y fait ma première couche ne colle pas correctement, je me demande si "Cura by Dagoma" sous Mac ne serait pas un peu bugger ...

Edit 2 : Je suis passé avec "Cura 15.04.3" et effectivement ma première couche ( Z-0.3)est déjà bien meilleur, j'ai lancé une impression d'ici 2h j'irai voir si la pièce s'imprime correctement :) 

Modifié (le) par smx71

Partager ce message


Lien à poster
Partager sur d’autres sites

Fin de l'impression, le résultat est plutôt pas mal. Malheureusement il y a eu un petit bug et j'ai une ligne qui a mal imprimé (manque de fil - cf photo) du coup un support a cassé :(

Réglage :

Layer height : 0.2

Fill density : 17

Print speed : 50

Temperature : 195

Je vais faire des essai avec de l'Octofiber gris argenté

Bonne soirée :)

20161016_173418394_iOS.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui effectivement je les trouves beaucoup décalés, les courroies sont correctement tendu pourtant... je ne comprends pas pourquoi :(

Partager ce message


Lien à poster
Partager sur d’autres sites

pour trouver et comprendre les bon réglages, il faut imprimer plusieurs fois la même pièces en changeant les paramètres un par un . Au bout d'une bobine, tu devrais commencer a comprendre comment ça marche.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense avoir compris la majeur parti des choses plus ou moins réglable, mais le décalage des couches d'impressions reste un mystère ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben, si en un we tu as tout compris de l'impression 3D en utilisant CBD c'est que tu es très balaise costaud. Tu va donc très rapidement trouver par toi même les bons réglages de température et de débits pour minimiser ton wobble, et tu va aussi très facilement réussir à trouver les réglages pour ne plus voir le remplissage de l’extérieur.

 

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

 Et bien quelle réponse !

alors pour faire court :

1 - Si tu avait pris la peine de lire les précédent message tu aurais compris que j'utilise Cura 15.04.3

2 - Je n'ai pas dit que j'avais tout compris, mais la "majeur parti" des réglage basic disponible dans Cura 15.04.3, j'ai nuancé mon propos et je t'invite à en faire de même. Bien évidement je ne maitrise pas toute les subtilités du logiciel loin de là !

3 - J'imagine que ton Lundi matin ne se déroule pas très bien, mais de grâce il n'est pas nécessaire de t'en prendre à moi...

Bonne & belle journée :)

Edit : Merci à toi de m'avoir mis sur la route du "Wobble" j'ai trouvé un thread sur le site qui en parle !

Modifié (le) par smx71

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×