Aller au contenu

Filament ABS

Gg45

D200 - Problème de palpeur

Messages recommandés

Salut à tous !

Un nouveau problème ce soir... Lors de l'initialisation, mon imprimante chauffe puis prend les 4 points normalement (le palpeur s'allume puis s'éteint en remontant, normal...), mais au 5ème point le palpeur ne s'allume pas, la buse s'enfonce dans le plateau et je dois tout couper d'urgence.

J'ai tenté de faire la mise à jour du firmware avec Dagom App (pas le choix, les firmwares ne sont plus en ligne)

Résultat : maintenant je n'ai plus que les 2 premiers points qui marchent, et au 3ème point ça s'enfonce !

Quelqu'un à une idée de ce que ça peut être ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Si ton problème est arrivé sans rien faire de spécial, recharge à nouveau un firmware d'origine. Contrôle aussi toute la connectique, on ne sait jamais....

Partager ce message


Lien à poster
Partager sur d’autres sites

Les connections c'est fait, j'ai refait tous les borniers nickels.

Pour le firmware, c'est justement le problème, sur le site dagoma il n'y a plus les firmwares dispo, il faut utiliser leur appli... J'ai recharger le firmware 25 fois, mais le récultat est le même.

Partager ce message


Lien à poster
Partager sur d’autres sites

Où ça ?? Tu as un lien direct ? Moi ça me propose toujours la dernière version, et à mon avis ce n'est pas celle qu'il me faut...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Si j'ai fait la mise à jour et curieusement ça à changé le problème, mais ça ne l'a pas corrigé...

Au lieu de déconner au 5ème point de, ça déconne au 3ème point...

Ça peut être un problème avec la MELZI ?

Pour info, j'ai fais la calibration avec l'application Dagoma (avec la cible en carton), ça fonctionne jusqu'au moment de faire une impression test où là j'ai le palpeur qui fait 2 points de contrôle, et paf, il s'enfonce au 3ème...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Gg45 a dit :

Où ça ?? Tu as un lien direct ? Moi ça me propose toujours la dernière version, et à mon avis ce n'est pas celle qu'il me faut...

Pas faux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème réglé. En fait si on utilise la dernière version du firmware pour D200 sur dist.dagoma.fr, il faut utiliser la version Discoeasy de CbD !

Modifié (le) par Gg45

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×