Aller au contenu

Filament ABS

Cashandrick

DiscoEasy - Machine inconfigurable depuis installation de l'écran

Messages recommandés

Bonjour à tou(te)s,

EDIT : J'ai réédité mon problème !

Je suis possesseur de la DiscoEasy 200 de Dagoma sortie en Septembre.

Je n'avais au début pas l'écran, mes impressions marchaient à peu près . Je reçois ensuite ce fameux écran, puis j'installe les derniers firmware, avec l'option de l'écran bien entendu. Depuis, gros problème : 

J'ai beau configuré correctement mon fichier sur Cura By Dagoma, lorsque je veux imprimer quelque chose, il me modifie à chaque fois les températures, et tout le reste. Il me modifie tout n'importe comment : 

- Z Offset mis trop bas, qui écrase la buse contre le plateau et fait claquer l'extrudeur

- Température qui se cale à 180 alors que je lui demande 210

- Ventilateur arrière qui se coupe (il le met à 0)

J'ai beau essayé d'enregistrer mes réglage en mettant sauver config, rien n'y fait ! Donc je ne peux pas imprimer ! 

Quelqu'un d'autre rencontre ce genrede problème avec les écrans Disco Easy?

Merci d'avance pour vos lumières !

20161015_171743.jpg

Modifié (le) par Cashandrick

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, jamesk11 a dit :

Salut,

Ton fil ne se bloque pas dans la buse? Avec le dernier firmware il faut changer le branchement des ventilateurs. 

ah ouais ? j'suis pas au courant de ca info ?

Partager ce message


Lien à poster
Partager sur d’autres sites

tous tes problèmes n'en sont pas :

- Z Offset mis trop bas, qui écrase la buse contre le plateau et fait claquer l'extrudeur

> a configurer

- Température qui se cale à 180 alors que je lui demande 210

> pendant la periode de palpage c'est normal après ca monte a 210 ;)

- Ventilateur arrière qui se coupe (il le met à 0)

> j'ai la meme chose sur les deux ventilos (c'est le firmware qui veut ca ...=) : régler par la suppression du M107 dans le LAYER 0 du gcode a chaque print et remplacement par M106 S63 ;)

EDIT : pour le dernier point il semble y avoir une manipulation a faire pour eviter ma manip : http://www.dagoma.fr/tutoriel-gestion-amelioree-des-ventilateurs-pour-la-discoeasy.html

Modifié (le) par asphyth

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, asphyth a dit :

tous tes problèmes n'en sont pas :

- Z Offset mis trop bas, qui écrase la buse contre le plateau et fait claquer l'extrudeur

> a configurer

C'est configuré justement, sur la machine je mets réinitialiser, je le mets correctement mais rien n'y fait !

- Température qui se cale à 180 alors que je lui demande 210

> pendant la periode de palpage c'est normal après ca monte a 210 ;)

OK je vais regarder ça je te dis ça.

- Ventilateur arrière qui se coupe (il le met à 0)

> j'ai la meme chose sur les deux ventilos (c'est le firmware qui veut ca ...=) : régler par la suppression du M107 dans le LAYER 0 du gcode a chaque print et remplacement par M106 S63 ;)

EDIT : pour le dernier point il semble y avoir une manipulation a faire pour eviter ma manip : http://www.dagoma.fr/tutoriel-gestion-amelioree-des-ventilateurs-pour-la-discoeasy.html

J'ai déjà fais la manip pour les ventilos.

Je pense que je vais faire un vidéo de mon problème ça sera plus simple

Modifié (le) par Cashandrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello!

J'ai la même configuration que toi (DiscoEasy + Ecran + dernier firmware 12/10) et... Exactement le même soucis !

Depuis l'installation de l’écran + MAJ de firmware impossible de sortir une impression, la 1ere couche n'arroche plus.

Je pense qu'il doit y avoir un bug quelque part.

Partager ce message


Lien à poster
Partager sur d’autres sites

A voir la vidéo, "tout se passe comme si" le réglage initial se faisait bien mais qu'ensuite, en lisant le fichier dagoma0 sur la carte, il reprenait le start code généré par CbD.
Autrement dit, il écraserait ta consigne de température par celle lue dans le dagoma0, et appliquait un léger offset lu aussi dans ce dagoma0.

Regarde dans ce fichier si la température ne serait pas justement ce 215° qui remplace ton 210° et si l'offset n'est pas un petit truc genre 0.10 ou 0.20...

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le code que je récupère sur la carte après avoir essayé de faire une impression :

;Gcode by Cura-by-dagoma for DiscoEASY200
G90   ;absolute positioning
G28 X Y
G1 X50
M109 S180
G28
M104 S215
;Activation palpeur
;bloc palpeur
G29
G1 X100 Y20 F3000
G1 Z0.5
M107 ;start with the fan off
M109 S215
M82 ;set extruder to absolute mode
G92 E0 ;zero the extruded length
G1 F200 E10 ;extrude 10mm of feed stock
G92 E0 ;zero the extruded length again
G1 Z3
G1 F3600

Puis voici le code que j'ai sur la carte juste après préparer l'impression :

;Gcode by Cura-by-dagoma for DiscoEASY200
G90   ;absolute positioning
G28 X Y
G1 X50
M109 S180
G28
M104 S210
;Activation palpeur
;bloc palpeur
G29
G1 X100 Y20 F3000
G1 Z0.5
M107 ;start with the fan off
M109 S210
M82 ;set extruder to absolute mode
G92 E0 ;zero the extruded length
G1 F200 E10 ;extrude 10mm of feed stock
G92 E0 ;zero the extruded length again
G1 Z3
G1 F3600

Il y a clairement quelque chose qui ne va pas :(

Avez-vous une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les réglages fait par l'écran sont toujours écrasés par celui du Gcode chez moi.
Par contre l'offset n'est pas spécifié dans CbD pour la easy je pense.

J'ai un souci presque identique si ce n'est que chez moi, l'offset se modifie pratiquement à chaque impression. Une fois trop bas une fois trop haut.

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Djdirtboy a dit :

Les réglages fait par l'écran sont toujours écrasés par celui du Gcode chez moi.
Par contre l'offset n'est pas spécifié dans CbD pour la easy je pense.

J'ai un souci presque identique si ce n'est que chez moi, l'offset se modifie pratiquement à chaque impression. Une fois trop bas une fois trop haut.

Tu n'es pas seul j'ai le même problème, parfois trop haut et le fil qui va coller la buse, parfois trop bas ça m'a même détruit un build tak...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, Djdirtboy a dit :

Oui :(  et vu la réactivité du SAV/Devs de chez Dagoma, on est pas sauvés.

Faut pas dire qu'Ils sont pas réactifs,ils le sont (trop peut être) par contre pas très efficaces ....mais plus tu te trompes, plus tu t'approches de la réponse.

Et c' est pourtant bien marqué noir sur blanc sur le site de dagoma :

Capture dago.PNG

 

Ils n 'ont jamais dit qu' elle était fonctionnelle juste repensée ....

Vous êtes juste les nouveaux cobayes Ambassadeurs, nouvelle configuration oblige, par contre de mon temps,(que ceux d' après septembre ne peuvent pas comprendre .....jadis en ce temps là j' étais pro-dagoma, et défendait la bête, et quand quelques gredins, n' en disaient pas de pas de bien j' étais toujours en tête, mais voila qu' aujourd’hui,  à regret je le dis, dagoma , je regrette .....) on avait accès au marlin pour pouvoir se dépatouiller soi même ........y' a juste une petite coquille dans le texte, par retours de la dago'communauté, il faut comprendre solutions apportées, par les utilisateurs eux même, aux problèmes de la machine mais c' est juste un problème de sémantique, mais c' est sans doute cette subtilité qui vous aura échappé à l'achat de la machine;)

Modifié (le) par Dal
manque image
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans mon cas je suis parti avec la D200 puis je suis passé à la DE200 suite aux (mauvais?) conseils du SAV.

Je ne dirais pas qu'ils sont (trop) réactif vu les délais pour avoir une réponse et que les réponses données sont à coté de la plaque une fois sur deux.

Modifié (le) par Djdirtboy

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×