Aller au contenu

Filament ABS

guiguy

ma discoeasy200 ne démarre pas

Messages recommandés

bonsoir a tousse je viens d'acheté une discoeasy200 une fois tout monter elle démarre pas l’écran marche après installation firwire fichier hex, mais pour faire la permier impression rien elle demarre pas pas un ventilo pas un moteur pouvais vous m'aidez? merci

Modifié (le) par guiguy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous je viens d'acheter une discoeasy200 une fois toute montée elle démarre pas l’écran marche après installation firwire fichier hex, mais pour faire la première impression rien elle démarre pas pas un ventilo pas un moteur pouvez vous m'aider? merci

Salut,

Tu imprimes avec la carte SD? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour l’instant j'était encore au réglage sur dagom'app pour régler la tête mais rien ne démarre, l’écran fonctionne mais je peut rien faire avec.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Regarde les autres sujets sur la Easy. Il y a un bug avec l'écran. Configure ton imprimante sans écran et injecte le dernier firmware. Il te faut l'avant dernière version de dagom'app pour la calibration. 

Partager ce message


Lien à poster
Partager sur d’autres sites

je l'avais déjà ceux logiciel et sa ne fonctionne avec ou sans l’écran j'ai essayé de lancer les réglage sans l’écran mais rien ne se passe je comprend pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

ceu né pa 1 logissiaile cé 1 cit ou on trouv lé dérnié firmwèr é lé dernié praugrame 2 ché dagoma.

Non, sans rire, tu demandes la dernière version, on te donne le site où tu peux les télécharger. 
As tu mis le dernier firmware "sans écran" sur ton imprimante? Il ne suffit pas de débrancher l'écran pour que ce soit bon.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, guiguy a dit :

je l'avais déjà ceux logiciel et sa ne fonctionne avec ou sans l’écran j'ai essayé de lancer les réglage sans l’écran mais rien ne se passe je comprend pas.

Ce que te disait Djdirtboy, c'est d'aller sur le http://dist.dagoma.fr puis de télécharger l'appli dagom'app qui te servira à flasher le firmware (sans passer par la technique "arduino") et de prendre le firmware disponible au même endroit mais en sélectionnant la version sans écran. En utilisant les "gros boutons" tu arrives au firmware qui correspond à ce que tu veux.

n'hésite pas non plus à effectuer une recherche sur le forum car tu n'es pas le seul avec ce problème et il est déjà expliqué comment tester pour vérifier d'où peut venir la panne.

Modifié (le) par Belzebuteu
erreur dans le lien

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme dit @Djdirtboyle fait de débrancher l'écran ne servira à rien. Tu dois aussi mettre le bon firmware. 

Actuellement ton firmware est fait pour ton écran et donc le firmware lui continus de travailler comme si il avait son écran. C'est à toi de lui mettre le bon paramètre (qui dans ton cas est de supprimer la config écran). C'est pas du plug and play ! Et donc le seul moyen est d'utiliser le bon firmware (cf. liens donné plus haut suite à ta demande). 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai bien installé le firmware marlin sans écran mais toujours pas de mouvement. quand je veux lancer le test impression parfaite pour régler avec la petite cible fournie ça lance le programme Sans titre2.png mais l'imprimante ne bouge absolument pas et quand ça passe à l'étape suivanteSans titre.pngpuis en voulant cliquer sur les boutons rouge pour baisser la tête rien ne se passe une lumière bleu s'allume en dessous mais c'est tout. j'ai vérifié tous mes branchements, tout rebranché mais rien de nouveau je mets une petite photo de mes branchements si vous voyez une erreur merci de me prévenir. IMG_1700.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, guiguy a dit :

J'ai bien installé le firmware marlin sans écran mais toujours pas de mouvement. quand je veux lancer le test impression parfaite pour régler avec la petite cible fournie ça lance le programme Sans titre2.png mais l'imprimante ne bouge absolument pas et quand ça passe à l'étape suivanteSans titre.pngpuis en voulant cliquer sur les boutons rouge pour baisser la tête rien ne se passe une lumière bleu s'allume en dessous mais c'est tout. j'ai vérifié tous mes branchements, tout rebranché mais rien de nouveau je mets une petite photo de mes branchements si vous voyez une erreur merci de me prévenir. IMG_1700.jpg

Si ça démarre pas, première chose à faire : vérifier la charge de la batterie !

Quand Dagom'App indique "C'est à vous de jouer", je pense que c'est le bon moment pour aller faire une partie de Mario Kart :D

Modifié (le) par Kharr
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé si je t'ai vexé. Je disais ça sur le ton de l'humour.

Le firmware salvateur va arriver mais il faut patienter un peu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×