Aller au contenu

Anycubic Kobra 3 Combo

Sur-extrusion dans les angles des pièces


Messages recommandés

Bonjour,

J'ai remarqué un problème dans les angles de mes pièces imprimées, principalement celles à plat, il y a comme une sur-extrusion qui fait des défauts :

20230325_114918.thumb.jpg.f54f5826cffc53745d9affe40f3f8e19.jpg20230325_114930.thumb.jpg.96c92c01e476af9620b5ceaf70c39b78.jpg20230325_115042.thumb.jpg.6f795d049e4e34cb3b743d19a5de23e8.jpgimage.thumb.jpeg.44e5797300823c3c7b8cecceef42b40b.jpeg

 

C'est comme si il y avait un chevauchement des couches sans que le slicer tienne compte du fait qu'il est déjà passé

J'ai fait la calibration de mon extrudeur et le problème ne vient pas de là.

J'ai également fait un test avec un débit de 70% (dernière photo) et le problème est toujours là.

J'ai regardé dans les paramètres de chevauchement des lignes mais je ne suis pas sûr que ce soit de ce côté que vienne le problème et je ne suis pas sûr non plus d'avoir bien compris comment marche ce paramètre.

Si quelqu'un peut m'aider je lui en serais très reconnaissant 🙂 

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Poussin3D a dit :

Bonjour,

J'ai remarqué un problème dans les angles de mes pièces imprimées, principalement celles à plat, il y a comme une sur-extrusion qui fait des défauts :

20230325_114918.thumb.jpg.f54f5826cffc53745d9affe40f3f8e19.jpg20230325_114930.thumb.jpg.96c92c01e476af9620b5ceaf70c39b78.jpg20230325_115042.thumb.jpg.6f795d049e4e34cb3b743d19a5de23e8.jpgimage.thumb.jpeg.44e5797300823c3c7b8cecceef42b40b.jpeg

 

C'est comme si il y avait un chevauchement des couches sans que le slicer tienne compte du fait qu'il est déjà passé

J'ai fait la calibration de mon extrudeur et le problème ne vient pas de là.

J'ai également fait un test avec un débit de 70% (dernière photo) et le problème est toujours là.

J'ai regardé dans les paramètres de chevauchement des lignes mais je ne suis pas sûr que ce soit de ce côté que vienne le problème et je ne suis pas sûr non plus d'avoir bien compris comment marche ce paramètre.

Si quelqu'un peut m'aider je lui en serais très reconnaissant 🙂 

Est-ce que tu n'as pas l'étirage d'activé dans Cura ou le creality slicer,

si oui regardes les paramètres de l'étirage, combien tu rajoutes de matière, le flux ?

image.png.faf5672679ec4176ab91daa83a1b984e.png

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, hyoti a dit :

Est-ce que tu n'as pas l'étirage d'activé dans Cura ou le creality slicer,

si oui regardes les paramètres de l'étirage, combien tu rajoutes de matière, le flux ?

image.png.faf5672679ec4176ab91daa83a1b984e.png

 

Non l'étirage n'était pas activé mais d'ailleurs c'est un autre sujet pour lequel j'ai également des problèmes. lorsque j'active l'étirage le résultat n'est pas bon non plus ...

J'ai exactement les mêmes paramètres que toi qui étaient parfait avec mon ancienne imprimante. Voici un exemple avec ma ender 3 S1 plus :

En haut de la photo avec étirage et dans la partie basse sans étirage

on voit que ça déborde de partout

 

image.thumb.jpeg.cb26ade99fa0887ae529a53c91a0fdf5.jpeg

il y a une heure, pommeverte a dit :

Salut @Poussin3D,

Je regarderais plutôt du coté du Jerk (voir le point 12 de cette liste de défauts) 😉

En passant, d'après la photo 2 ( milieu de la 1ère ligne) soit ta couche initiale n'est pas assez écrasée, soit tu manques de débit

 

Concernant la photo 2 J'ai fait des tests avec différents débits, mais je crois que sur cette photo j'avais 100% de débit, j'ai tendance à ne pas trop écraser les petites pièces pour limiter les défauts et écraser un peu plus les pièces hautes pour une meilleure adhérence

Concernant le jerk :Effectivement c'est exactement ça mon problème ! Je vais regarder du côté du jerk mais à priori ça se modifie dans la firmware ?! C'est quelque chose que je ne maîtrise pas, tu sais comment je peux modifier ces valeurs ?

 

Edit : Après avoir regardé quelques trucs parlant du jerk, à priori on peut gérer ça dans le Gcode ?

Donc je dois ajouter un paramètre du genre :

M205 X20 Y20 

 Si j'ai bien compris la valeur par défaut est à 5mm/s mais si on dépasse les 40 ça peut limite être dangereux pour la machine ? Donc une valeur à 20mm/s pourrait être un bon début ?

 

Modifié (le) par Poussin3D
Lien vers le commentaire
Partager sur d’autres sites

il y a 44 minutes, Poussin3D a dit :

Donc je dois ajouter un paramètre du genre M205 X20 Y20 

oui, à placer dans le Gcode de démarrage. Sinon, la plupart des trancheurs intègrent ce paramètre, parfois traduit en saccade (cura, ideamaker,...) ou mouvement brusque (prusaslicer / superslicer)

Pour déterminer les bonnes valeurs, tu peux faire des tests en suivant cette page.

Si tu ne l'as pas déjà regardée, tu as cette vidéo qui fournit des explications sur le jerk.

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

En effet, ça marche super bien ! En plus de ça mon imprimante est devenue une fusée ! 

J'ai réglé sur X20 et Y20 dans le Gcode de démarrage, je vais pas aller plus vite tant que le résultat est satisfaisant !

 

20230325_182000.thumb.jpg.dedc321597348d7408273af152cab0ae.jpg20230325_151126.thumb.jpg.d6ab7d2e88a6accd9a146baadbc86d52.jpg20230325_151120.thumb.jpg.9b7aa9c865e3d0107545149f5867a215.jpg

Lien vers le commentaire
Partager sur d’autres sites

OK pour les angles mais les couches ne sont pas super régulières, avec un beau ghosting en X et Y (voir cette page par exemple). Tu pourrais sans doute affiner les paramètres d'accélération et jerk en faisant varier ces valeurs et jeter un oeil sur la tension des courroies qui demandent peut-être à être un peu plus tendues. 🤔

Au fait, c'est le résultat de quelle imprimante A20 ou E3 S1+? 🤨

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, pommeverte a dit :

OK pour les angles mais les couches ne sont pas super régulières, avec un beau ghosting en X et Y (voir cette page par exemple). Tu pourrais sans doute affiner les paramètres d'accélération et jerk en faisant varier ces valeurs et jeter un oeil sur la tension des courroies qui demandent peut-être à être un peu plus tendues. 🤔

En effet, je ne connaissais pas ce phénomène de ghosting.

Je peux essayer de tendre un peu plus les courroies mais je pense qu'elles sont déjà pas mal tendues, par contre en effet je peux essayer d'optimiser l'accélération et jerk

 

il y a une heure, pommeverte a dit :

Au fait, c'est le résultat de quelle imprimante A20 ou E3 S1+?

C'est avec la E3 S1 plus

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...