Aller au contenu

Filament ABS

première impression galère ???


titogame

Messages recommandés

Bonjour à tous, 

Je suis l'heureux possesseurs d'une Discovery200, et je regrette pas mon achat de celle ci arrivé monté.

Seulement voilà après déballage et installation j'ai testé une première impression avec cura by dagoma, et j'ai choisis un poing américain juste pour le "Fun" et l'impression fût quasi parfaite 

Filaments magenta de chez chromatik 1.75mm, dans cura j'ai laisser par défaut température 190° pour chromatik j'ai cocher remplis, offset 0.1 et j'ai mis buildtak, puis rapide voici le résultat:

60386520161023113412.jpg

Je trouve vraiment parfait j'ai donc voulu imprimer un petit yoda et la catastrophe 

64228220161024000110.jpg

 

J'ai donc fait d'autre test mais le problème était ensuite le moteur de l'extrudeur qui claquez du coup le fils ne sort plus, 

dans le fichier XML j'ai mis température à 210° pour le chromatik qui est recommandé à 200-220° le débit j'ai mis 80 sa claque de temps en temps mais beaucoup moins qu'avant,

Et dans l'offset j'ai testé 0.15 / 0.5 / 0.75

Mes je ne parvient toujours pas à sortir des pièces convenable, 

J'ai l'impression aussi que la buse est trop basse et qu'elle touche limite le buildtak du coup sa écrase parfois la couche du dessous, 

Je me demandais aussi comment savoir si la buse est bouché ou encombré ? Faut elle la démonté ? (Heuuu je parle de la buse hein..^^) 

Voici mes impressions pour le moment:

mini_161024125555754823.jpg

mini_16102412573568083.jpg

mini_161024010036897597.jpg

mini_161024010154525742.jpg

mini_161024010302774220.jpg

J'espère obtenir un peux d'aide car je gère pas vraiment pour l'instant tout vos conseil sont les bien venu.

++

Lien vers le commentaire
Partager sur d’autres sites

Quand je vois certaines impressions comme le "love" ça me fait penser à un décalage de la tête.

As tu essayé dagom'app pour calibrer l'offset (en choisissant bien la discovery200) ? 

 

Ah oui, n'oublie pas de passer par la case présentation. 

Modifié (le) par Belzebuteu
Lien vers le commentaire
Partager sur d’autres sites

Ok bin écoute je vais faire des test ce soir avec dagom'app, parce que pour le moment les pièces vont direction la poubelle ça fait ch...

Surtout quand je vois ce que les gens arrive à faire avec la discovery200 c'est au top 

Modifié (le) par titogame
Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai refait un test avec cura by dagoma, 

Cette fois j'ai imprimer fin (0.10mm) température 194°, rempli, utilisation du palpeur est coché, offset 0.2, et enfin je coche buildtak,

Voici le résultat au bout de 3h15:

82030920161024215426.jpg

93910020161024215421.jpg

32501120161024215412.jpg

44247620161024215405.jpg

J'ai aussi fait un petit jeton juste avant la tasse:

70608520161024203743.jpg

12760420161024203733.jpg

36077020161024203843.jpg

Voilà j'attend vraiment vos conseils car je suis un peu perdu niveau réglage, je vais essayer dagom'app il est compatible avec la discovery200 ??

Merci ++

Lien vers le commentaire
Partager sur d’autres sites

bonjour,

Vos courroies sont-elles bien tenduecar une qualité de pièce comme ça, je n'ai jamais vu chez Dagoma. N'hésitez surtout pas à appeler le SAV demain (mardi) au téléphone et demandez à la personne que vous aurez au téléphone de venir me chercher (Tibus), ce sera plus facile pour que je lui montre les résultats que vous optenez et la personne que vous aurez au téléphone pourra vous aider grandement!

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, Tibus a dit :

bonjour,

Vos courroies sont-elles bien tenduecar une qualité de pièce comme ça, je n'ai jamais vu chez Dagoma. N'hésitez surtout pas à appeler le SAV demain (mardi) au téléphone et demandez à la personne que vous aurez au téléphone de venir me chercher (Tibus), ce sera plus facile pour que je lui montre les résultats que vous optenez et la personne que vous aurez au téléphone pourra vous aider grandement!

ça c'est cool, par contre je ne l'ai pas acheté sur le site Dagoma, cela ne posera pas de problème ?

et pour info oui les courroies sont très bien tendu je désespère avec cet imprimante ^^

Modifié (le) par titogame
Lien vers le commentaire
Partager sur d’autres sites

si les courroies sont bien tendue (tendue, tendue hein? ;D) alors n'hésitez surtout pas à nous téléphoner demain dans la journée et procéder comme je vous l'ai expliquer (m'appeller moi pour que je montre au responsable SAV et les photos et à toute notre équipe ici. Ne vous inquietez pas, on trouvera la solution

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Guest flykiller

salut,

Si je m'arrete sur cette photo je te dirais la courroie, mais on voit que tes cercles ne sont pas des cercles mais des ovales et que tu as un problème de matière compressée ou absente ( je pense à compressée)
imageproxy (1).jpg

Tes ovales, ça ce voit mieux sur l'autre photo:
imageproxy.jpg

Tes cercles ne sont pas "terminés" ils se chevauchent, tu dois avoir quelque chose qui gène la course, on ne connait pas la position de ta pièce sur le plateau pendant l'impression mais je pencherai pour ton Y, regarde sous le plateau tes fils si ils n'accrochent pas, si tu n'as pas quelque chose d'exterieur qui pourrait bloquer la course, si tes roulements n'ont pas un dur, si tes tiges ne sont pas abimées ...

 


 

Modifié (le) par flykiller
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Tout d'abord merci à tous pour vos réponse,

Alors concernant la tension des courroies, je dirai qu'elle sont très bien tendu peut être même un peu trop,

Concernant le plateau je trouve pas de point dur mes je le trouve pas non plus très fluide peut être qu'un coup de lubrifiant pourrais améliorer ça.

Je n'ai pas pour le moment fait aucun réglage avec dagom'app,

Ce soir en rentrant je vais vérifier tout les serrages mes j'y crois pas trop, 

La position de la pièces (tasse) poignée côté Z, don effectivement je pense aussi  Y

J'ai demonté aussi l'extrudeur car il claquez et je me suis rendu compte que la vis qui bloque le pignon sur l'arbre était côté moteur j'ai inversé comme dans la notice de montage, ça claque presque plus déjà un bon point,

Tibus j'appelle le SAV en fin de journée car je suis au taf.

Je vois tien au courant si vous avez des idées n'hésitez pas !

Modifié (le) par titogame
Lien vers le commentaire
Partager sur d’autres sites

Avant de tout démonter vérifie le branchement spécifiquement sur ce moteur, c' est rapide et ca évite parfois de longues recherches, au cas ou il y' aurai un contact aléatoire avec les vibrations de la machine.Ce qui pourrait générer ce type de problème.qui arrive d' un coup, mais pas sûr que ca n' aura pas abimé le driver si c'est le cas.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Tibus a dit :

Bonjour, je viens de voir en interne et pour notre ingénieur, c'est soit les poulies qui ne sont pas serrées, soit la melzi qui aurai des soucis de drivers moteur.

Est-ce que pendant l'impression, quand l'imprimante doit imprimer une diagonale, elle est bien droite ou ça fait des escaliers?

Je vais vérifier la pouli de suite par contre les driver melzi je n'est aucune idée de comment faire,

Tu m'excusera je n'ai pas bien saisie ta question pour l'impression en diagonale ???

Merci encore 

Lien vers le commentaire
Partager sur d’autres sites

Alors en effet : poulie à vérifier, câblage des moteurs (ordre des couleurs) à vérifier en vitesse mais j'y croit pas mais si ce n'est pas les poulies : imprimer un test de planéité de plateau. Quelque chose qui imprime de longue ligne diagonale sur le plateau. Si elle ne sont pas diagonale et que tout est bien serré, c'est que un des drivers moteur est HS et ca, c'est remplacement de carte par le SAV gratuitement

Lien vers le commentaire
Partager sur d’autres sites

Bon alors, j'ai vérifié le câblage et le serrage quelque vis ou il manquait moin 1/4 tour bon... j'y crois pas trop,

Par contre en regardant de plus prêt la poulie Y, il manquait une vis (que je n'est pas) et la deuxième était complètement desserré, 

Je vais imprimer une pièces dans la soirée (ma fille qui dort pour l'instant)

Mes j'imagine que le problème est résolu,

En tout cas un grand merci à tous encore une fois, plus particulièrement à Tibus pour le SAV,

Je pouvez tenter tout les réglages sur cura sa n'aurais jamais marché^^

53644620161025183820.jpg

74642520161025183757.jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...